主力高低底部博弈通达信主图双副图选股指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。

主图指标

REFDATE(CLOSE,DATE),DOTLINE,COLOR4080FF;

REFDATE(O,DATE),POINTDOT,COLORGRAY;




VAR2:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,5); 

VAR3:=HHV(HIGH,4);

VAR5:=EMA((VAR2-VAR4)/(VAR3-VAR4)*100,4);

VAR6:=EMA(0.667*REF(VAR5,1)+0.333*VAR5,2);

XG:=CROSS(VAR5,VAR6) AND VAR5<30;

XG0:=CROSS(VAR6,VAR5) AND VAR5>70;

TS:=BARSLAST(BARSLASTCOUNT(XG)=1);

A2:=REF(L,TS);

A3:=BETWEEN(TS,2,10);

TS0:=BARSLAST(BARSLASTCOUNT(XG0)=1);

A0:=REF(H,TS0);

DRAWSL(XG,L,0,50,0),COLORFF00FF;

DRAWSL(XG0,H,0,50,0),COLOR008000;

DRAWICON(XG0,H*1.01,8);

DRAWICON(XG0,H,2);

DRAWICON(XG,L*0.97,7);

DRAWICON(XG,L,1);

DRAWICON(REF(C,1)/A2<1 AND C/A2>1,L*0.91,23);

DRAWICON(REF(C,1)/A2>1 AND C/A2<1,H,39);

DRAWICON(REF(C,1)/A0<1 AND C/A0>1,L*0.96,9);

DRAWICON(REF(C,1)/A0>1 AND C/A0<1,H,37);




MA10:=MA(CLOSE,10),COLORYELLOW,LINETHICK0;

MA54:=MA(CLOSE,54),COLORFFCCCC,LINETHICK0;

PL1:=(((CLOSE - MA54) / MA54) < 0.1);

PL2:=(((CLOSE - MA10) / MA10) < 0.3);

偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);

平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);

阶梯1:=VALUEWHEN(平台突破,O),DOTLINE,COLOR00FF00;

DRAWTEXT(平台突破,O,'--------------------------------------------------------------------------------------------------------------------------'),COLOR00FF00;


VAR7:=CLOSE-REF(CLOSE,5);

VAR8:=EMA(EMA(VAR7,5),5)/EMA(EMA(ABS(VAR7),5),5);

VAR9:=EMA(EMA(VAR7,20),20)/EMA(EMA(ABS(VAR7),20),20);

VAR15:=EMA(CLOSE,2);

VAR16:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

VAR10:=(L+H+C*2)/4;

VAR11:=EMA(VAR10,14),COLOR0000FF,LINETHICK2;

九转:=BARSLASTCOUNT(C<REF(C,4))>=8;

承压1:=REF(H,BARSLAST(九转>0)),DOTLINE,COLOR99FF66;

五转:=BARSLASTCOUNT(C<REF(C,5))>=7;

关键支撑:REF(L,BARSLAST(九转>0)),DOTLINE,COLOR00FFFF;

DRAWTEXT(ISLASTBAR,关键支撑,'关键支撑'),COLORFF8000;


九转1:=BARSLASTCOUNT(C>REF(C,4))>=9;

压力:REF(H,BARSLAST(九转1>0)),DOTLINE,COLORFF0080;

DRAWICON((CROSS(C,VAR11) AND CROSS(C,关键支撑)) OR (L<VAR11 AND C>VAR11 AND L<关键支撑 AND C>关键支撑),L,38);

DRAWTEXT((CROSS(C,VAR11) AND CROSS(C,关键支撑)) OR (L<VAR11 AND C>VAR11 AND L<关键支撑 AND C>关键支撑),L,'←底部博弈'),COLORLIRED;


副图1



A1:=((MA(C,60)-L)/MA(C,20)),COLOR00FFFF;

B1:=((MA(C,60)-L)/MA(C,60)),COLOR00FF00;

C1:=((MA(C,30)-L)/MA(C,30)),COLORFF00FF;

主力:(A1+B1+C1)/3,COLOR0000FF;

散户:-1*(A1+B1+C1)/3,COLOR00FF00;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA54:=MA(CLOSE,54);

MA60:=MA(CLOSE,60);

MA120:=MA(CLOSE,120);

热度:1/((MA5+MA10+MA20+MA30+MA60+MA120)/6/C)/10,COLORWHITE,DOTLINE;


BBT:热度-主力,NODRAW;

BBT1:=BBT-REF(BBT,1)>0;

BBT2:=BBT-REF(BBT,1)<0;

STICKLINE(BBT1*BBT,热度,主力,0,0),COLORFF00FF;

STICKLINE(BBT2*BBT,热度,主力,0,0),COLORFF8000;


DRAWICON(BBT<=0.02,主力,11);

{STICKLINE(REF(BBT<=0.02,1) AND BBT>0.02,散户*2,热度*2,0.5,0),COLOR8000FF;};




副图2选股一体





A1:=((MA(C,60)-L)/MA(C,20)),COLOR00FFFF;

B1:=((MA(C,60)-L)/MA(C,60)),COLOR00FF00;

C1:=((MA(C,30)-L)/MA(C,30)),COLORFF00FF;

主力:=(A1+B1+C1)/3,COLOR0000FF;

散户:=-1*(A1+B1+C1)/3,COLOR00FF00;

TJ1:=CROSS(散户,主力);


MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA54:=MA(CLOSE,54);

MA60:=MA(CLOSE,60);

MA120:=MA(CLOSE,120);

热度:=1/((MA5+MA10+MA20+MA30+MA60+MA120)/6/C)/10,COLORWHITE,DOTLINE;

BBT:=热度-主力,NODRAW;

XS:=BBT<=0.02;


VAR2:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,5); 

VAR3:=HHV(HIGH,4);

VAR5:=EMA((VAR2-VAR4)/(VAR3-VAR4)*100,4);

VAR6:=EMA(0.667*REF(VAR5,1)+0.333*VAR5,2);

XG:=CROSS(VAR5,VAR6) AND VAR5<30;

XG0:=CROSS(VAR6,VAR5) AND VAR5>70;

TS:=BARSLAST(BARSLASTCOUNT(XG)=1);

A2:=REF(L,TS);

A3:=BETWEEN(TS,2,10);

TS0:=BARSLAST(BARSLASTCOUNT(XG0)=1);

A0:=REF(H,TS0);


TJ2:=REF(C,1)/A2<1 AND C/A2>1;

TJ3:=REF(C,1)/A0<1 AND C/A0>1;


VAR7:=CLOSE-REF(CLOSE,5);

VAR8:=EMA(EMA(VAR7,5),5)/EMA(EMA(ABS(VAR7),5),5);

VAR9:=EMA(EMA(VAR7,20),20)/EMA(EMA(ABS(VAR7),20),20);

VAR15:=EMA(CLOSE,2);

VAR16:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

VAR10:=(L+H+C*2)/4;

VAR11:=EMA(VAR10,14);

九转:=BARSLASTCOUNT(C<REF(C,4))>=8;

承压1:=REF(H,BARSLAST(九转>0));

五转:=BARSLASTCOUNT(C<REF(C,5))>=7;

关键支撑:=REF(L,BARSLAST(九转>0));

九转1:=BARSLASTCOUNT(C>REF(C,4))>=9;

压力:=REF(H,BARSLAST(九转1>0));

TJ4:=(CROSS(C,VAR11) AND CROSS(C,关键支撑)) OR (L<VAR11 AND C>VAR11 AND L<关键支撑 AND C>关键支撑);


选股1:=FILTERX(XS AND (TJ1+TJ2+TJ3+TJ4>0),15);

选股2:=FILTERX(REF(XS,1) AND XS=0 AND (TJ1+TJ2+TJ3+TJ4>0),10);

选股3:=FILTERX(REF(XS,2) AND REF(XS,1)=0 AND XS=0 AND (TJ1+TJ2+TJ3+TJ4>0),10);

选股4:=FILTERX(REF(XS,3) AND REF(XS,2)=0 AND REF(XS,1)=0  AND XS=0 AND (TJ1+TJ2+TJ3+TJ4>0),10);

选股5:=FILTERX(REF(XS,4) AND REF(XS,3)=0 AND REF(XS,2)=0 AND REF(XS,1)=0  AND XS=0 AND (TJ1+TJ2+TJ3+TJ4>0),10);

选股6:=FILTERX(REF(XS,5) AND REF(XS,4)=0 AND REF(XS,3)=0 AND REF(XS,2)=0 AND REF(XS,1)=0  AND XS=0 AND (TJ1+TJ2+TJ3+TJ4>0),10);

选股7:=FILTERX(REF(XS,6) AND REF(XS,5)=0 AND REF(XS,4)=0 AND REF(XS,3)=0 AND REF(XS,2)=0 AND REF(XS,1)=0  AND XS=0 AND (TJ1+TJ2+TJ3+TJ4>0),10);

XG8:=选股1+选股2+选股3+选股4+选股5+选股6+选股7;

BARSLASTCOUNT(XG8)=1;



最近团购资讯

直播间类

上新 淘股吧 【佛山龙傲天】
淘股吧实盘翻倍战绩
热度力压淘股吧湖南人等知名ID
连续多日登顶淘股吧热榜NO.1 


指标类

  1. 【萧啸操盘主图副图及选股指标套装】通达信  无未来

  2. 【涨停评估+虎跃选股】指标,专抓强势牛股妖股,妖股一个不落

  3. 牛市百倍半路涨停板【竞价绝杀】指标(通达信,副图,选股)

有需要了解的朋友可添加微信gupiaoxuexi2020






标签 指标REFEMACLOSE主力

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全