凤舞九天(主图指标,副图/选股/预警,通达信,贴图)


祝大家投资顺利,一起面对极端行情 无数次实践证明做波段才是盈利王道,极端行情下千万不要满仓干,壮士勇于断腕,承认错误。资本市场不相信眼泪,国内的A股不如赌场,既然我们散户进了这个赌场不如的股市,那么我们就押的就要有依有据,  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。


凤舞九天(主图指标,副图/选股/预警,通达信,贴图)


主图

X_1:=EMA(CLOSE,7);

X_2:=EMA(CLOSE,18);

X_3:=(X_1-X_2)/X_2*100;

X_4:=EMA(X_3,1);

X_5:=EMA(CLOSE,3);

X_6:=EMA(CLOSE,26);

X_7:=X_5-X_6;

NOTEXT多空:EMA(EMA(EMA(CLOSE,3),3),3)+X_7,COLORGREEN;

NOTEXT1:IF(X_4>=REF(X_4,1),NOTEXT多空,DRAWNULL),COLORMAGENTA,LINETHICK2;

IF(X_4<=REF(X_4,1),NOTEXT多空,DRAWNULL),COLORGREEN;

X_8:=HHV(VOL,5);

X_9:=OPEN>CLOSE;

X_10:=CLOSE>OPEN;

X_11:=CLOSE=OPEN;

X_12:=SUM(VOL,5)/X_8;

X_13:=IF(X_12>0.3,1,0);

X_14:=IF(X_9 AND X_13,VOL,0);

X_15:=IF(X_10 AND X_13,VOL,0);

X_16:=IF(X_11 AND X_13,VOL,0);

X_17:=SUM(X_15,3);

X_18:=SUM(X_14,3);

X_19:=X_17-X_18;

STICKLINE(X_19=X_17,CLOSE,OPEN,3.05,0),COLOR000099;

STICKLINE(X_19=X_17,CLOSE,OPEN,2.2,0),COLOR0000CC;

STICKLINE(X_19=X_17,CLOSE,OPEN,1.5,0),COLORRED;

STICKLINE(X_19=X_17,CLOSE,OPEN,0.5,0),COLORYELLOW;

DRAWTEXT(X_19=X_17 AND REF(X_19=X_17,1)=0,LOW*0.98,14),COLORMAGENTA;

X_20:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);

X_21:=(REF(X_20,1)+REF(X_20,2)+REF(X_20,3))/3;

X_22:=(REF(X_20,1)+REF(X_20,2)+REF(X_20,3)+REF(X_20,4)+REF(X_20,5)+REF(X_20,6)+REF(X_20,7)+REF(X_20,8)+REF(X_20,9)+REF(X_20,10))/10;

X_23:=X_20<80 AND X_21<80 AND X_22<80;

X_24:=X_20>80 AND X_21>80 AND X_22>80;

X_25:=X_22<X_20;

X_26:=REF(CLOSE,1);

X_27:=SMA(MAX(CLOSE-X_26,0),2,1)/SMA(ABS(CLOSE-X_26),2,1)*100;

X_28:=100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));

X_29:=100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6));

X_30:=CROSS(X_27,X_29) AND X_25;

X_31:=X_27>75 AND X_29<5;

DRAWTEXT(X_31 AND X_17>X_19,LOW*0.99,15),COLORYELLOW;

DRAWTEXT(X_30,LOW*0.98,14),COLORYELLOW;

X_32:=EMA(CLOSE,2);

X_33:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

X_34:=IF(CROSS(X_32,X_33),LOW-0.02,DRAWNULL);

X_35:=(LOW+HIGH+CLOSE*2)/4;

X_36:=EMA(X_35,14);

X_37:=(X_36-REF(X_36,1))/REF(X_36,1)*100;

X_38:=IF(X_37>=0,X_36,DRAWNULL);

X_39:=IF(CROSS(X_34,0),5,0);

X_40:=IF(CROSS(X_38,0),10,0);

X_41:=X_39 AND X_40;

DRAWICON(X_41,LOW*0.99,1),COLORGREEN;

DRAWICON(X_41,LOW*0.98,1),COLORGREEN;

X_42:=REF(CLOSE,1);

X_43:=SMA(MAX(CLOSE-X_42,0),5,1)/SMA(ABS(CLOSE-X_42),5,1)*100;

X_44:=CROSS(80,X_43);

DRAWICON(X_44,HIGH*1.01,2),COLORGREEN;

DRAWICON(X_44,HIGH*1.02,2),COLORGREEN;

X_45:=SMA(MAX(CLOSE-X_26,0),3,1)/SMA(ABS(CLOSE-X_26),3,1)*100;

X_46:=EMA(CLOSE,3);

X_47:=EMA(CLOSE,21);

DRAWTEXT(CROSS(X_46,X_47),LOW*0.97,17),COLORRED;

DRAWTEXT(CROSS(88,X_45),HIGH*1.03,18),COLORYELLOW;

X_48:=CLOSE-REF(CLOSE,1);

X_49:=IF(CLOSE-REF(CLOSE,1)>=0,X_48,0);

X_50:=REF(CLOSE,1)-CLOSE;

X_51:=IF(CLOSE-REF(CLOSE,1)<=0,X_50,0);

X_52:=SUM(X_49,90)/SUM(X_51,90);

X_53:=100-100/(1+X_52);

X_54:=EMA(X_53,21);

X_55:=EMA(X_54,5);

X_56:=EMA(X_54,3);

X_57:=(CLOSE*2+HIGH+LOW)/4;

X_58:=EMA(X_57,13)-EMA(X_57,21);

X_59:=EMA(X_58,3);

X_60:=EMA(X_58,10);

X_61:=IF(X_59>=X_60,X_59,X_60);

X_62:=IF(X_60-X_59,X_60,X_59);

X_63:=EMA(CLOSE,7)-EMA(CLOSE,21);

X_64:=EMA(0.668*REF(X_63,1)+0.333*X_63,1);

X_65:=IF(X_63>=X_64,X_63,X_64);

X_66:=IF(X_64-X_63,X_64,X_63);

X_67:=X_61>X_62;

X_68:=X_61=X_62;

X_69:=X_65>X_66;

X_70:=X_65=X_66;

X_71:=X_70 AND X_68;

X_72:=X_69 AND X_67;

STICKLINE(X_69,HIGH,LOW,0,0),COLORRED;

STICKLINE(X_70,HIGH,LOW,0,0),COLORGREEN;

STICKLINE(X_67,OPEN,CLOSE,1,0),COLORRED;

STICKLINE(X_68,OPEN,CLOSE,1,0),COLORGREEN;

STICKLINE(X_72,OPEN,CLOSE,2,0),COLORRED;

STICKLINE(X_71,OPEN,CLOSE,2,0),COLORBLUE;

X_73:=EMA(CLOSE,5);

X_74:=EMA(X_73,0);

X_75:=HHV(MA(HIGH,3),2);

X_76:=LLV(MA(HIGH,3),1);

DRAWICON(X_76=X_75 AND REF(X_75,1)>REF(X_76,1) AND X_69,LOW,1);

DRAWICON(X_76<X_75 AND REF(X_76=X_75,1) AND X_70,HIGH*1.01,2);

X_77:=FILTER(X_74>REF(X_74,1) AND X_75<REF(X_75,1) AND CLOSE>REF(CLOSE,1),11);

DRAWTEXT(X_77>=1,LOW*0.99,22),COLORMAGENTA;

X_78:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1);

X_79:=100*(1-WINNER(CLOSE));

X_80:=100-X_79;

X_81:=CROSS(X_80,X_79);

DRAWICON(X_81,LOW,25);

X_82:=MA(CLOSE,5);

X_83:=MA(CLOSE,13);

X_84:=MA(CLOSE,34);

X_85:=X_82>REF(X_82,1) AND X_83>REF(X_83,1) AND X_84>REF(X_84,1);

X_86:=EMA(CLOSE,3);

X_87:=EMA(SLOPE(CLOSE,34)*5+CLOSE,21);

X_88:=CROSS(X_86,X_87);

X_89:=CROSS(X_86,X_87) AND X_85;

X_90:=X_88>0;

X_91:=X_89>0;

X_92:=MA(CLOSE,34);

X_93:=X_90 OR X_91;

X_94:=CLOSE>X_92 AND REF(CLOSE,1)<X_92;

DRAWTEXT(X_93 AND X_94,LOW*0.99,23),COLORYELLOW;

DRAWTEXT(X_93 AND X_72,LOW*0.99,23),COLORRED;

X_95:=CROSS(CLOSE,MA(CLOSE,250)) AND VOL>=REF(VOL,1)*2;

X_96:=(CLOSE/REF(CLOSE,1)-1)*100>9.97 AND CROSS(CLOSE,MA(CLOSE,250));

X_97:=X_95 OR X_96 OR X_94;

X_98:=X_93 AND X_81 AND X_97 AND X_78;

STICKLINE(X_98,CLOSE,OPEN,3.05,0),COLOR000099;

STICKLINE(X_98,CLOSE,OPEN,2.2,0),COLOR0000CC;

STICKLINE(X_98,CLOSE,OPEN,1.5,0),COLORRED;

STICKLINE(X_98,CLOSE,OPEN,0.5,0),COLORYELLOW;

DRAWTEXT(X_98,LOW,24),COLORYELLOW;

X_99:=CLOSE<=REF(CLOSE,4);

X_100:=CLOSE>REF(CLOSE,4);

X_101:=CLOSE>REF(CLOSE,4) AND REF(X_99,1);

X_102:=BARSLAST(X_101);

X_103:=X_102=0 AND REFX(X_102=1 AND NOT(X_100),1) OR REFX(X_102=2 AND NOT(X_100),2) OR REFX(X_102=3 AND NOT(X_100),3) OR REFX(X_102=4 AND NOT(X_100),4) OR REFX(X_102=5 AND NOT(X_100),5) OR REFX(X_102=6 AND NOT(X_100),6) OR REFX(X_102=7 AND NOT(X_100),7) OR REFX(X_102=8 AND NOT(X_100),8);

X_104:=X_102=1 AND REFX(X_102=2 AND NOT(X_100),1) OR REFX(X_102=3 AND NOT(X_100),2) OR REFX(X_102=4 AND NOT(X_100),3) OR REFX(X_102=5 AND NOT(X_100),4) OR REFX(X_102=6 AND NOT(X_100),5) OR REFX(X_102=7 AND NOT(X_100),6) OR REFX(X_102=8 AND NOT(X_100),7);

X_105:=X_102=2 AND REFX(X_102=3 AND NOT(X_100),1) OR REFX(X_102=4 AND NOT(X_100),2) OR REFX(X_102=5 AND NOT(X_100),3) OR REFX(X_102=6 AND NOT(X_100),4) OR REFX(X_102=7 AND NOT(X_100),5) OR REFX(X_102=8 AND NOT(X_100),6);

X_106:=X_102=3 AND REFX(X_102=4 AND NOT(X_100),1) OR REFX(X_102=5 AND NOT(X_100),2) OR REFX(X_102=6 AND NOT(X_100),3) OR REFX(X_102=7 AND NOT(X_100),4) OR REFX(X_102=8 AND NOT(X_100),5);

X_107:=X_102=4 AND REFX(X_102=5 AND NOT(X_100),1) OR REFX(X_102=6 AND NOT(X_100),2) OR REFX(X_102=7 AND NOT(X_100),7) OR REFX(X_102=8 AND NOT(X_100),4);

X_108:=X_102=5 AND REFX(X_102=6 AND NOT(X_100),1) OR REFX(X_102=7 AND NOT(X_100),2) OR REFX(X_102=8 AND NOT(X_100),3);

X_109:=X_102=6 AND REFX(X_102=7 AND NOT(X_100),1) OR REFX(X_102=8 AND NOT(X_100),2);

X_110:=X_102=7 AND REFX(X_102=8 AND NOT(X_100),1);

X_111:=X_102=1 AND REF(X_102=0 AND X_101,1) AND X_100;

X_112:=X_102=2 AND REF(X_111,1) AND X_100;

X_113:=X_102=3 AND REF(X_112,1) AND X_100;

X_114:=X_102=4 AND REF(X_113,1) AND X_100;

X_115:=X_102=5 AND REF(X_114,1) AND X_100;

X_116:=X_102=6 AND REF(X_115,1) AND X_100;

X_117:=X_102=7 AND REF(X_116,1) AND X_100;

X_118:=X_102=8 AND REF(X_117,1) AND X_100;

DRAWTEXT(X_102=0,HIGH*1.02,36),COLOR9900CC;

DRAWTEXT(X_111,HIGH*1.02,37),COLOR9900CC;

DRAWTEXT(X_112,HIGH*1.02,38),COLOR9900CC;

DRAWTEXT(X_113,HIGH*1.02,39),COLOR9900CC;

DRAWTEXT(X_114,HIGH*1.02,40),COLOR9900CC;

DRAWTEXT(X_115,HIGH*1.02,41),COLOR9900CC;

DRAWTEXT(X_116,HIGH*1.02,42),COLOR9900CC;

DRAWTEXT(X_117,HIGH*1.02,43),COLOR9900CC;

DRAWTEXT(X_118,HIGH*1.02,44),COLOR9900CC;

DRAWICON(X_118,HIGH*1.04,2);

DRAWTEXT(X_103,HIGH*1.02,36),COLORBLACK;

DRAWTEXT(X_104,HIGH*1.02,37),COLORBLACK;

DRAWTEXT(X_105,HIGH*1.02,38),COLORBLACK;

DRAWTEXT(X_106,HIGH*1.02,39),COLORBLACK;

DRAWTEXT(X_107,HIGH*1.02,40),COLORBLACK;

DRAWTEXT(X_108,HIGH*1.02,41),COLORBLACK;

DRAWTEXT(X_109,HIGH*1.02,42),COLORBLACK;

DRAWTEXT(X_110,HIGH*1.02,43),COLORBLACK;

NOTEXTMA5:EMA(CLOSE,5),DOTLINE,COLORWHITE;

NOTEXTMA8:EMA(CLOSE,8),DOTLINE,COLORWHITE;

NOTEXTMA13:EMA(CLOSE,13),DOTLINE,COLORWHITE;

NOTEXTMA45:EMA(CLOSE,45),DOTLINE,COLORRED;

NOTEXTMA55:EMA(CLOSE,55),DOTLINE,COLORRED;

NOTEXTMA65:EMA(CLOSE,65),DOTLINE,COLORRED;



副图选股


V5:=MA(V,5);

V35:=MA(V,35);

V135:=MA(V,135);


买:CROSS(V5,V35) AND CROSS(V5,V135) AND V>V5;

各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020   

备用号 gpxx68




标签 CLOSEEMA指标MA大家

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全