至尊猎庄系列通达信主图副图1号2号指标


祝大家投资顺利,一起面对极端行情 无数次实践证明做波段才是盈利王道,极端行情下千万不要满仓干,壮士勇于断腕,承认错误。资本市场不相信眼泪,国内的A股不如赌场,既然我们散户进了这个赌场不如的股市,那么我们就押的就要有依有据,  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。


至尊猎庄系列通达信主图副图1号2号指标


主图

JJ1:=MAX(MAX((H-L),ABS(REF(C,1)-H)),ABS(REF(C,1)-L));

JJ2:=MA(JJ1,13);

JJ3:=REF(C,1)-REF(JJ2,1);

重要参考线:HHV(JJ3,13),LINETHICK1,COLORGREEN;

J1:=MA(C,13);

决策关注:STICKLINE(J1>O AND C>J1 AND O<C,O,C,2,0),COLORYELLOW;

ST:=(CLOSE/OPEN+1)*100;

ZF:=(C/REF(C,1)+1)*100;

SX1:=ST>3 AND ST=HHV(ST,5);

SX2:=ZF>3 AND ZF=HHV(ZF,5);

SX3:=ZF>=9 AND CLOSE=HIGH;

S:=IF(SX1 OR SX2 OR SX3,1,0),COLOR0000FF;

DYSJ:=WEEKDAY;

监测:=IF(DYSJ<=13 AND COUNT(C>REF(L,DYSJ),DYSJ)>=DYSJ+1,DYSJ,0),COLOR00FFFF;

关注:=IF(DYSJ>=5 AND COUNT(H>REF(H,DYSJ),5)>=5,REF(H,DYSJ),REF(H,DYSJ)),COLOR00FFFF;

监测②:=IF(关注=REF(L,DYSJ),REF(L,DYSJ),REF(L,DYSJ)),COLORFFFFFF;

STICKLINE(监测,监测②,监测②,3,0),COLOR00FFFF;

BF1:=LOW<关注*1.01 AND COUNT(LOW<关注*1.01,监测)=1;

BF2:=LOW<关注 AND COUNT(LOW<关注,监测)=1;

BF:=IF(BF1 OR BF2,1,0),COLOR00FF00;

支撑:STICKLINE(监测,关注,关注,6,0),COLORFF00FF;

【箱顶】:PEAK(HIGH,10,1)*0.98,COLORRED,LINETHICK1;

【箱底】:TROUGH(LOW,10,1)*1.02,COLORCYAN,LINETHICK1;

PD:=ISLASTBAR;

DRAWNUMBER(PD,【箱顶】,【箱顶】),COLORFF8080;

DRAWNUMBER(PD,【箱底】,【箱底】),COLORFF8080;

BIAS1:=MA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),3)*100,COLORWHITE;

BIAS3:=MA((CLOSE-MA(CLOSE,27))/MA(CLOSE,27),3)*100,COLORFF00FF,LINETHICK2;

操作区:=IF(BIAS3<0,BIAS3,0),COLORRED,LINETHICK3;

观望区:=IF(BIAS3>0,BIAS3,0),COLORGREEN,LINETHICK3;

VAR2K:=TROUGHBARS(3,15,1)<10;{WWW.70822.COM}

VAR3K:=PEAKBARS(3,15,1)<10;

VAR4K:=IF(VAR2K=1,50,0);

VAR5K:=IF(VAR3K=1,50,0);

TJ1K:=观望区<REF(观望区,1) OR 观望区-REF(观望区,1)<REF(观望区,1)-REF(观望区,2);

TJ2K:=操作区>REF(操作区,1);

顶:=IF(TJ1K AND VAR5K=50,15,0),STICK,LINETHICK1,COLORGREEN;

底:=IF(TJ2K AND VAR4K=50,10,0),STICK,LINETHICK1,COLORRED;

DRAWICON(TJ1K AND VAR5K=50,HHV(H,10)+0.1,2);

DRAWICON(TJ2K AND VAR4K=50,LLV(L,10)-0.06,1);



1号副图

X_1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

X_2:=EMA(EMA(EMA(X_1,4),4),4);

X_3:=(X_2-REF(X_2,1))/REF(X_2,1)*100;

X_4:=MA(X_3,3);

X_5:=MA(X_3,1);

X_6:=IF(X_5>X_4 OR X_5>(-0.25),0.2,0);

X_7:=CROSS(X_6,0.01);

X_8:=EMA(CLOSE,2);

X_9:=EMA(SLOPE(CLOSE,9)*20+CLOSE,37);

信号:CROSS(X_8,X_9) AND X_7,STICK;

STICKLINE(信号,30,0,3,0),COLORYELLOW;

STICKLINE(信号,30,0,0.01,0),COLORLIGREEN;

DRAWICON(信号>0,31,26);

 

2号副图

X_1:=EMA(EMA(CLOSE,23),23);

X_2:=(X_1-REF(X_1,1))/REF(X_1,1)*1000;

X_3:=DYNAINFO(11);

X_4:=(EMA(CLOSE,10)-EMA(CLOSE,55))*10;

X_5:=EMA(X_4,5);

X_6:=(CLOSE-X_3)/X_3<(-0.03);

X_7:=(CLOSE-X_3)/X_3<(-0.03);

X_8:=LAST(X_3>=REF(X_3,1),5,1) AND (CLOSE-X_3)/X_3<0.005;

X_9:=(CLOSE-X_3)/X_3>0.005;

X_10:=X_2<REF(X_2,1) AND X_2>0.5;

X_11:=X_2>0;

X_12:=X_2>REF(X_2,1) AND X_2<(-0.2);

X_13:=X_2>REF(X_2,1) AND X_2<0;

X_14:=CROSS(X_4,X_5) AND X_4<(-0.3);

X_15:=FILTER(X_6 AND X_12 AND X_14,13);

持续:FILTER(X_7 AND X_12 AND X_14,13),STICK;

STICKLINE(持续,30,0,3,0),COLORMAGENTA;

STICKLINE(持续,30,0,0.001,0),COLORYELLOW;

DRAWICON(持续>0,31,26);

 

各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020   





标签 指标REF关注DYSJCLOSE

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



跟庄最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全