布林庄线最牛MACD短线主图副图通达信指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。


布林庄线最牛MACD短线主图副图通达信指标


主图

{板块}

{DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);}

Z1:=STRCAT(HYBLOCK,'');

Z2:=STRCAT(Z1,DYBLOCK);

Z3:=STRCAT(Z2,'     ');

DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;


{布林}

MB:=MA(CLOSE,20),COLORWHITE,COLORRED;

BBIBOLL:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORRED;

上极限:MB+2*STD(C,20),COLORYELLOW,DOTLINE;

下极限:MB-2*STD(C,20),COLORWHITE,DOTLINE;

强势线:MA(C,25)+MA(C,25)*20/100,COLORWHITE,DOTLINE,LINETHICK2;

{

BBIBOLL:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORRED;

UPR:BBIBOLL+6*STD(BBIBOLL,11),COLORYELLOW,DOTLINE;

DWN:BBIBOLL-6*STD(BBIBOLL,11),COLORWHITE,DOTLINE;}



{操盘线}

ZZ:=(O+H+L)/3;   

庄线:EMA(ZZ,55),COLORYELLOW;

操盘线:EMA(ZZ,7),COLORWHITE;

ZLZL1:=C<操盘线;

ZLZL2:=C>=庄线;


VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

DRAWICON(VAR19 AND C>操盘线,L*0.998,1);

DRAWICON(VAR1A,H*1.002,2),NODRAW;


TJ5:=REF("CCI.CCI",1)<-100 AND "CCI.CCI">REF("CCI.CCI",1);

TJ6:=REF("KDJ.J"(9,3,3),1)<20 AND "KDJ.J"(9,3,3)>REF( "KDJ.J"(9,3,3),1);

TJ7:=REF("RSI.RSI1",1)<20 AND "RSI.RSI1">REF("RSI.RSI1",1);

TJ8:=COUNT(TJ5,5) AND COUNT(TJ6,5) AND COUNT(TJ7,5);

大底:=CROSS(TJ8,0.5);

DRAWICON(大底,L*0.991,11);


T1:EMA(SLOPE(CLOSE,34)*20+CLOSE,75),COLORYELLOW,NODRAW;

T2:MA(C,120),COLORCYAN,LINETHICK2,NODRAW;

T3:MA(C,250),COLORGREEN,LINETHICK2,NODRAW;

乖离线:=((C-REF(T1,1))/20+T1)*1.20;

TT1:=CROSS(T1,T2)  AND CROSS(T1,T3) AND V>REF(V,1);

TT2:=T1>REF(T1,2) AND V>REF(V,1) AND CROSS(C,T1);

DRAWICON((T2>=REF(T2,1) AND CROSS(C,T1) AND CROSS(C,T2) AND V>REF(V,1)),L*0.997,9);

DRAWICON(TT2,L*0.980,11);

DRAWICON(CROSS(C,乖离线) AND L!=H,H*1.003,12);


N1:=10;

N2:=3;

N3:=6;

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));

ZLL:=(VOL / CAPITAL);

HSL1:=IF((ZLL > 10),10,ZLL);

HSL:=((XVL / 20) / 1.15);

攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));

STICKLINE(((HSL * 0.4) >= 0),((HSL/1000) * 1.0),0,1,0),COLORRED,NODRAW;

STICKLINE(((HSL * 0.4) < 0),((HSL/1000) * 1.0),0,1,0),COLORBLUE,NODRAW;

力度: (HSL / 1000),LINETHICK0,NODRAW;

A1:=SUM(力度,N1);

A2:=EMA(A1,N2);

A3:=EMA(A1,N3);

累积能量:A1,NODRAW;

BIAS1:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,NODRAW;

买:DRAWICON(CROSS(A1,A3) AND C>操盘线,L*0.998,1),NODRAW;

卖:DRAWICON(CROSS(A3,A1) AND BIAS1>1,H*1.002,10),NODRAW;


VAR1Y:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2Y:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3Y:=SMA(VAR2Y,2,1);

卖出:100+(-ABS(VAR1Y)),NODRAW;

预防:SMA(VAR3Y,2,1),COLORRED,LINETHICK2,NODRAW;

DRAWICON(CROSS(预防,卖出),H*1.02,2),NODRAW;


VV:=(C+L+H)/3;

DSA:=SMA(EMA(VV,2),2,1)LINETHICK2,COLORRED;

Y396:=DSA; 

险1:=Y396*1.1,COLORLIRED;

险2:=Y396*1.125,COLORLIRED;

险3:=Y396*1.15,COLORLIRED;

良1:=Y396*0.9,COLORLIBLUE;

良2:=Y396*0.875,COLORLIBLUE;

良3:=Y396*0.85,COLORLIBLUE;

变色:=IF(Y396<REF(Y396,1),Y396,DRAWNULL),LINETHICK2,COLORBLUE;


WSR1:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

WSR2:=CROSS(WSR1,5);

WSR3:=CROSS(8,WSR1);

WSR4:=CROSS(WSR1,-5);

WSR5:=CROSS(WSR1,-8);

WSR6:=WSR3;

WSR7:=WSR4 OR WSR5;

WSR8:=WSR7 AND FILTER(WSR7,5);

WSR10:DRAWICON(WSR8,L-0.01,1),NODRAW;

WSR9:=WSR6 AND FILTER(WSR6,5);

WSR11:DRAWICON(WSR9,H+0.01,10),NODRAW;

WSR12:=O<良3;

DRAWICON(WSR12 AND FILTER(WSR12,12),L-0.03,9);


W1:=C>REF(C,1) AND MACD<REF(MACD,1) AND MACD>0 AND V<REF(V,1);

W2:=C>REF(C,1) AND MACD<0 AND MACD<REF(MACD,1) AND V<REF(V,1);

XG:=W1 OR W2;

VAR1AA:=AMOUNT/VOL/7;

VAR2AA:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

VAR3AA:=SUM(AMOUNT,10)/VAR1AA/7;

VAR4AA:=DMA(VAR2AA,VOL/VAR3AA);

VAR5AA:=(CLOSE-VAR4AA)/VAR4AA*100,COLORLIMAGENTA;

XG1:=CROSS(VAR5AA,MA(VAR5AA,2)) AND VAR5AA<0 AND C<(HHV(H,5)*0.88) AND REF(O>C,1) AND REF(O>C,2);

XG3:=XG AND XG1 AND L<良1;

WSR13:=O>良3 AND L<良1 OR XG3;

DRAWICON(WSR13 AND FILTER(WSR13,10),L-0.03,5);

WSR14:=H>险3;

DRAWICON(WSR14 AND FILTER(WSR14,15),H+0.03,10);

WSR15:=H<险3 AND H>险2;

DRAWICON(WSR15 AND FILTER(WSR15,5),H+0.03,4),NODRAW;


ZLCM:=EMA(WINNER(CLOSE)*70,3),NODRAW;{//主力筹码估算}

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;{//散户筹码估算}

ZSHTL:=SHCM/(ZLCM+SHCM)*100,NODRAW;{//散户套牢筹码比率}

ZZLKP:=ZLCM/(ZLCM+SHCM)*100,NODRAW;{//主力控盘筹码比率}

ZZLJJ:=EMA(ZZLKP,89),NODRAW;{//主力警戒}

ZJLRQD:=INTPART(ZZLKP-ZZLJJ),NODRAW;{//资金流入强度}

天界:INTPART(ZSHTL),COLORCYAN,LINETHICK2,NODRAW;

凡间:ZJLRQD,LINETHICK2,COLORRED,NODRAW;

DRAWICON(CROSS(天界,凡间),H*1.02,12);


{七道防线}

DRAWRECTREL(300,125,900,125,180);

DRAWRECTREL(300,250,900,250,180);

DRAWRECTREL(300,375,900,375,180);

DRAWRECTREL(300,500,900,500,180);

DRAWRECTREL(300,625,900,625,180);

DRAWRECTREL(300,750,900,750,180);

DRAWRECTREL(300,875,900,875,RGB(0,0,255));

{STICKLINE(C<REF(C,1),H,L,0,0),COLORCYAN;

STICKLINE(C<REF(C,1),C,O,0,0),COLORBLUE;}

DRAWTEXT_FIX(1,0.3,0.875,1,'第一防线'),COLORWHITE;

DRAWTEXT_FIX(1,0.3,0.75,1,'第二防线'),COLORWHITE;

DRAWTEXT_FIX(1,0.3,0.625,1,'第三防线'),COLORWHITE;

DRAWTEXT_FIX(1,0.3,0.5,1,'第四防线'),COLORYELLOW;

DRAWTEXT_FIX(1,0.3,0.375,1,'第五防线'),COLORYELLOW;

DRAWTEXT_FIX(1,0.3,0.25,1,'第六防线'),COLORYELLOW;

DRAWTEXT_FIX(1,0.3,0.125,1,'第七防线'),COLORYELLOW;


{变色K线}

AA:=EMA(C,3) > EMA(C,21);

BB:=EMA(C,3) < EMA(C,21);

CC:= EMA(C,3) > EMA(C,8);

CC1:=EMA(C,3) < EMA(C,8);

DD:=CLOSE<OPEN;

STICKLINE(AA,H,L,0,0),COLOR007FFF;

STICKLINE(AA,O,C,3,0),COLOR007FFF;


STICKLINE(AA AND DD,O,C,3,1),COLOR007FFF;


STICKLINE(BB,H,L,0,0),COLORGREEN;

STICKLINE(BB,O,C,3,0),COLORGREEN;


STICKLINE(BB AND DD,O,C,3,1),COLORGREEN;


STICKLINE(BB AND CC,H,L,0,1),COLORF00FF0;

STICKLINE(BB AND CC,O,C,3,0),COLORF00FF0;


STICKLINE(BB AND CC AND DD,O,C,3,1),COLORF00FF0;


STICKLINE(AA AND CC1,H,L,0,0),COLORBLUE;

STICKLINE(AA AND CC1,O,C,3,1),COLORBLUE;


STICKLINE(AA AND CC1 AND DD,O,C,3,0),COLORBLUE;


{操盘K线};

STICKLINE(ZLZL1 AND ZLZL2,H,L,0,0),COLORBLUE;

STICKLINE(ZLZL1 AND ZLZL2,O,C,3,1),COLORBLUE;

STICKLINE(TT2,O,C,3,0),COLORYELLOW;




副图1

{DIF1:=100*(EMA(CLOSE,SS)-EMA(CLOSE,LL));

DEA1:=EMA(DIF1,MM);

DRAWBAND(DIF1,RGB(155,50,50),DEA1,RGB(0,100,50));}


DIF:=100*(EMA(CLOSE,SS)-EMA(CLOSE,LL)),COLORWHITE;

DEA:=EMA(DIF,MM),COLORYELLOW;

DRAWBAND(DIF,RGB(155,50,50),DEA,RGB(0,100,50));

{DRAWBAND(DIF,RGB(255,0,0),DEA,RGB(0,100,50));}

MACD:(DIF-DEA)*2,COLORSTICK;


MACD120:=REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK1;

MACD250:=REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORGREEN,LINETHICK1;

XG:=NOT(REF(MACD120,1)=MACD120);

STICKLINE(XG,0,MACD,1,0),COLORYELLOW;

STICKLINE(MACD>=MACD250,MACD250,MACD,1,0),COLORMAGENTA;

大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;

{DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;}

DRAWTEXT(大行情,0,'↖大牛启动'),COLORYELLOW;

{_抄底:ABS((CROSS("MACD.DIF","MACD.DEA") &&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;

_DIF:"MACD.DIF",COLORWHITE;

_DEA:"MACD.DEA",COLORYELLOW;

__强度:IF(DIF>DEA,DIF,DRAWNULL),COLORRED,LINETHICK2;

_强度:IF(DEA<DIF,DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;

DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,' 抄底'),COLORYELLOW;

DRAWICON(ABS(_抄底)>0,_抄底*1.10,4);

DRAWICON(CROSS(DIF,DEA),DEA,1);

DRAWICON(CROSS(DEA,DIF),DEA,2);}

死叉:=CROSS(DEA,DIF);

N1:=BARSLAST(死叉);

N2:=REF(BARSLAST(死叉),N1+1);

N3:=REF(BARSLAST(死叉),N2+N1+2);

CL1:=LLV(C,N1+1);

DIFL1:=LLV(DIF,N1+1); 

CL2:=REF(CL1,N1+1);

DIFL2:=REF(DIFL1,N1+1);

CL3:=REF(CL2,N1+1);

DIFL3:=REF(DIFL2,N1+1);

PDIFL2:=IF(DIFL2>0,INTPART(LOG(DIFL2))-1,INTPART(LOG(-DIFL2))-1);

MDIFL2:=INTPART(DIFL2/POW(10,PDIFL2));

PDIFL3:=IF(DIFL3>0,INTPART(LOG(DIFL3))-1,INTPART(LOG(-DIFL3))-1);

MDIFL3:=INTPART(DIFL3/POW(10,PDIFL3));

MDIFB2:=INTPART(DIF/POW(10,PDIFL2));

MDIFB3:=INTPART(DIF/POW(10,PDIFL3));

直接底背离:=(CL1<CL2 ) AND (MDIFB2>MDIFL2) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB2<=REF(MDIFB2,1);

隔峰底背离:=(CL1<CL3 AND CL3<CL2 ) AND (MDIFB3>MDIFL3) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB3<=REF(MDIFB3,1);

B:=(直接底背离 OR 隔峰底背离);

BG:=((MDIFB2>REF(MDIFB2,1))*REF(直接底背离,1)) OR ((MDIFB3>REF(MDIFB3,1))*REF(隔峰底背离,1));

底背离消失:=(REF(直接底背离,1) AND DIFL1<=DIFL2 ) OR (REF(隔峰底背离,1) AND DIFL1<=DIFL3);

STICKLINE(B OR BG,DIF,DEA,1,0),COLORRED;

DRAWTEXT((B AND COUNT(B,2)=1),(DIF*1.1),'钝化'),COLORYELLOW;

DRAWTEXT(FILTER(BG,10),(DIF*1.1),'结构形成'),COLORMAGENTA;

DRAWTEXT(FILTER(底背离消失,10),DIF*1.1,'消失'),COLORGREEN;

STICKLINE(BG,0,DIF,1,0), COLORRED;

金叉:=CROSS(DIF,DEA);

M1:=BARSLAST(金叉);

M2:=REF(BARSLAST(金叉),M1+1);

M3:=REF(BARSLAST(金叉),M2+M1+2);

CH1:=HHV(C,M1+1);

DIFH1:=HHV(DIF,M1+1);

CH2:=REF(CH1,M1+1);

DIFH2:=REF(DIFH1,M1+1);

CH3:=REF(CH2,M1+1);

DIFH3:=REF(DIFH2,M1+1);

PDIFH2:=IF(DIFH2>0,INTPART(LOG(DIFH2))-1,INTPART(LOG(-DIFH2))-1);

MDIFH2:=INTPART(DIFH2/POW(10,PDIFH2));

PDIFH3:=IF(DIFH3>0,INTPART(LOG(DIFH3))-1,INTPART(LOG(-DIFH3))-1);

MDIFH3:=INTPART(DIFH3/POW(10,PDIFH3));

MDIFT2:=INTPART(DIF/POW(10,PDIFH2));

MDIFT3:=INTPART(DIF/POW(10,PDIFH3));

直接顶背离:=(CH1>CH2 ) AND (MDIFT2<MDIFH2) AND (MACD>0 AND REF(MACD,1)>0) AND MDIFT2>=REF(MDIFT2,1);

隔峰顶背离:=(CH1>CH3 AND CH3>CH2 ) AND (MDIFT3<MDIFH3) AND (MACD>0 AND REF(MACD,1)>0) AND MDIFT3>=REF(MDIFT3,1);

T:=(直接顶背离 OR 隔峰顶背离);

TG:=((MDIFT2<REF(MDIFT2,1))*REF(直接顶背离,1)) OR ((MDIFT3<REF(MDIFT3,1))*REF(隔峰顶背离,1));

顶背离消失:=(REF(直接顶背离,1) AND DIFH1>=DIFH2 ) OR (REF(隔峰顶背离,1) AND DIFH1>=DIFH3);

STICKLINE(TG,0,DIF,1,0), COLORGREEN;

STICKLINE(T OR TG,DIF,DEA,1,0),COLORGREEN;

DRAWTEXT(FILTER(TG,20),(DIF*1.1),'结构形成'),COLORMAGENTA;

DRAWTEXT(FILTER(顶背离消失,20),DIF*1.1,'消失'),COLORGREEN;

MACDDIF:=IF(ABS(MACD)>ABS(DIF),MACD,DIF);

DRAWICON(REF(DIF,1)>REF(DIF,2) AND DIF<REF(DIF,1) AND DIF>0 AND DIF>DEA,MACDDIF*1.1,39),COLORGREEN;

DRAWICON(REF(DIF,1)<REF(DIF,2) AND DIF>REF(DIF,1) AND DIF<0 AND DIF<DEA,MACDDIF*1.1,38),COLORRED;

{精选金叉}

X_1:=EMA(CLOSE,12)-EMA(CLOSE,26);

X_2:=EMA(X_1,9);

DDD:100*(X_1-X_2)*2,COLORFF00FF,LINETHICK2;

DDD2:EMA(DDD,N),COLORGREEN,LINETHICK2;

X_3:=CROSS(DDD,DDD2) AND DDD2>=0 AND DDD2<1.5 AND CLOSE/REF(CLOSE,1)>1 AND CLOSE>MA(CLOSE,5) AND CROSS(CLOSE,REF(HHV(HIGH,15),1));

DRAWICON(X_3,0,38);

STICKLINE(X_3,0,10,1,0),COLORBLUE;



副图2

XA_1:=CLOSE<OPEN AND CLOSE<REF(CLOSE,1) AND OPEN/CLOSE>=1.04;

XA_2:=CLOSE<OPEN AND OPEN/CLOSE<=1.015;

XA_3:=CLOSE>OPEN AND CLOSE/OPEN<=1.015;

XA_4:=XA_2 OR XA_3;

XA_5:=XA_1;

XA_6:=LOW>REF(LOW,1);

XA_7:=MA(CLOSE,120)>REF(MA(CLOSE,120),1) AND REF(MA(CLOSE,120),1)>REF(MA(CLOSE,120),2);

XG:REF(XA_1,3) AND REF(XA_4,2) AND REF(XA_5,1) AND XA_6 AND CLOSE/REF(CLOSE,1)<1.092 AND XA_7;


重要通知

众筹团购微信2个暂时被封  

现在团购资讯可再加一个新号gupiaoxuexi2023





标签 REFCLOSEEMA指标CROSS

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



跟庄最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全