通达信指标公式源码牛线大波浪主图无未来



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;


牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF (MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF (MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF (MID,18)+REF(MID,20))/210,COLORRED;


马线:MA(牛线,5),COLORGREEN;

MA5:MA(C,5),COLORWHITE;


STICKLINE(C>=牛线 AND C>=O,C,O,3,1),COLORRED;


STICKLINE(C>=牛线 AND C<=O,C,O,3,0),COLORCYAN;


STICKLINE(C>=牛线 AND H>=MAX(C,O),H,MAX(C,O),1,0),COLORRED;


STICKLINE(C>=牛线 AND L<=MIN(C,O),L,MIN(C,O),1,0),COLORRED;


STICKLINE(C<牛线 AND C>O,C,O,3,1),COLORRED;


STICKLINE(C<牛线 AND C<O,C,O,3,0),COLORCYAN;


STICKLINE(C<牛线 AND H>=MAX(C,O),H,MAX(C,O),1,0),COLORCYAN;


STICKLINE(C<牛线 AND L<=MIN(C,O),L,MIN(C,O),1,0),COLORCYAN;


STICKLINE((C-REF(C,1))/REF(C,1)>0.095,C,O,3,0),COLORMAGENTA;


买线:=EMA(C,2);


卖线:=EMA(SLOPE(C,30)*5+C,20);


BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);


DRAWICON(CROSS(买线,卖线),L*0.99,1);


DRAWICON(CROSS(卖线,买线),H*1.01,2);


DRAWTEXT(BU,L*0.996,'进'),LINETHICK2,COLORRED;


DRAWTEXT(SEL,H*1.008,'清'),LINETHICK2,COLORGREEN;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 牛线指标提供CROSS投资

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全