况龙出海2022主图精准短龙双副图通达信副图选股指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。


况龙出海2022主图精准短龙双副图通达信副图选股指标

主图源码

XA_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

XA_2:=SMA(XA_1,3,1);

XA_3:=SMA(XA_2,3,1);

XA_4:=3*XA_2-2*XA_3;

XA_5:=REF(CLOSE,1);

XA_6:=SMA(MAX(CLOSE-XA_5,0),6,1)/SMA(ABS(CLOSE-XA_5),6,1)*100;

XA_7:=SMA(MAX(CLOSE-XA_5,0),12,1)/SMA(ABS(CLOSE-XA_5),12,1)*100;

XA_8:=EMA(CLOSE,12)-EMA(CLOSE,26);

XA_9:=EMA(XA_8,9);

XA_10:=2*(XA_8-XA_9);

XA_11:=MA(CLOSE,20);

XA_12:=XA_11+2*STD(CLOSE,20);

XA_13:=XA_11-2*STD(CLOSE,20);

XA_14:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);

XA_15:=HIGH-REF(HIGH,1);

XA_16:=REF(LOW,1)-LOW;

XA_17:=SUM(IF(XA_15>0 AND XA_15>XA_16,XA_15,0),14);

XA_18:=SUM(IF(XA_16>0 AND XA_16>XA_15,XA_16,0),14);

XA_19:=XA_17*100/XA_14;

XA_20:=XA_18*100/XA_14;

XA_21:=MA(ABS(XA_20-XA_19)/(XA_20+XA_19)*100,6);

XA_22:=MA(XA_21,2);

XA_23:=(XA_21+REF(XA_21,6))/2;

XA_24:=EMA(CLOSE,5);

XA_25:=EMA(CLOSE,8);

XA_26:=EMA(CLOSE,13);

XA_27:=EMA(CLOSE,21);

XA_28:=EMA(CLOSE,34);

XA_29:=(EMA(CLOSE,7)+EMA(CLOSE,13)+EMA(CLOSE,21)+EMA(CLOSE,34))/4;

XA_30:=EMA(XA_29,10);

DRAWBAND(XA_29,RGB(199,21,133),XA_30,RGB(50,150,0));

XA_31:=CROSS(XA_29,XA_30);


STICKLINE(CLOSE/REF(CLOSE,1)>=1.09,OPEN,CLOSE,2,0),COLORYELLOW;

XA_32:=REF(CLOSE,1)/CLOSE>1.0995 AND CLOSE=LOW AND PERIOD=5;

STICKLINE(XA_32,CLOSE,OPEN,3,0),COLORLIGREEN;

STICKLINE(CLOSE<REF(CLOSE,1) AND (REF(CLOSE,1)/CLOSE>1.067 AND REF(CLOSE,1)/CLOSE<1.0995),CLOSE,OPEN,3,0),COLOR33FF99;

STICKLINE(CLOSE/REF(CLOSE,1)<0.91 AND CLOSE<OPEN AND CLOSE<OPEN,CLOSE,OPEN,3,0),COLORGREEN;


副图选股一体

X_1:=DYNAINFO(7)>OPEN;

X_2:=X_1 AND DYNAINFO(7)>EMA(CLOSE,8) AND DYNAINFO(7)>EMA(CLOSE,21) AND DYNAINFO(7)>EMA(CLOSE,60);

X_3:=X_2 AND OPEN<EMA(CLOSE,21) AND OPEN<EMA(CLOSE,60);

X_4:=X_3 AND DYNAINFO(7)-OPEN>0.0618*DYNAINFO(7);

X_5:=REF(X_4,2) OR REF(X_4,1);

X_6:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);

X_7:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

X_8:=X_7*(1+X_6);

X_9:=MA(X_8,5);

X_10:=CROSS(X_8,X_9);

精准短龙XG:X_5 AND X_10;



副图主快线

价量:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)

,COLOR00CCFF,NODRAW;

主线:(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25)

,COLORCYAN,NODRAW;

快线:(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25)

,COLOR55AAFF,NODRAW;

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K1:=SMA(RSV,3,1);

D1:=SMA(K1,3,1);

KK:=INTPART(K1);

DD:=INTPART(D1);

TFXXS:=KK+DD;{变异KD风险系数}

TGLXS:=(TFXXS-REF(TFXXS,1));{变异KD乖离系数:资金流向}

{红}

STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,2.5,0),COLOR0000AA;

STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,1.5,0),COLOR0022CC;

STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,0.5,0),COLOR0055FF;

{粉}

STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,2.5,0),COLORAA00BB;

STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,1.5,0),COLORCC22BB;

STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,0.5,0),COLORFF55BB;

{黄}

STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,2.5,0),COLOR00AAFF;

STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,1.5,0),COLOR00CCFF;

STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,0.5,0),COLOR00FFFF;

{蓝}

STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,2.5,0),COLORFF7700;

STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,1.5,0),COLORFFAA22;

STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),100,TGLXS+100,0.5,0),COLORFFFF55;

STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,100,TGLXS+100,8,0),COLORBROWN;

STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,100,TGLXS+100,8,0),COLORWHITE;

ZLCM:=EMA(WINNER(CLOSE)*70,3);{主力筹码估算}

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{小股民筹码估算}

ZSHTL:=SHCM/(ZLCM+SHCM)*100;{小股民套牢筹码系数}

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{主力控盘筹码系数}

ZSHJJ:=EMA(ZSHTL,55);{小股民警戒}

ZZLJJ:=EMA(ZZLKP,55);{主力警戒}

黄金坑:IF(ZZLKP<=10,ZZLKP,ZZLKP),COLORYELLOW;

{小股民套牢筹码}

STICKLINE(C>0,ZSHTL,ZZLKP,2,0),COLOR808080;

{小股民筹码警戒}

STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLORC0C0C0;

{主力控盘筹码}

{粉}

STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,2.5,0 ),COLORAA00BB;

STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,1.5,0 ),COLORCC22BB;

STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,0.5,0 ),COLOREE44BB;

{蓝}

STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,2.5,0 ),COLORFF7700;

STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,1.5,0 ),COLORFFAA22;

STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP>20,ZZLKP,20,0.5 ,0 ),COLORFFFF55;

{亮红}

STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,2.5,0 ),COLOR131FFD;

STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,1.5,0 ),COLOR5050FF;

STICKLINE(ZZLKP>REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,0.5,0 ),COLOR7E7EFF;

{深蓝}

STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,2.5,0 ),COLORAA0000;

STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,1.5,0 ),COLORCC0000;

STICKLINE(ZZLKP<=REF(ZZLKP,1) AND ZZLKP<20,ZZLKP,0,0.5 ,0 ),COLORFF0000;

{主力筹码警戒}

{黄}

STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2.5,0 ),COLOR00AAFF;

STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,1.5,0 ),COLOR00CCFF;

STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,0.5,0 ),COLOR00FFFF;

{红}

STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,2.5,0 ),COLOR0000AA;

STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,1.5,0 ),COLOR0022CC;

STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,0.5 ,0 ),COLOR0055FF;

{红}

STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50

AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,2.5,0 ),COLOR0000AA;

STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50

AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,1.5,0 ),COLOR0022CC;

STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50

AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,0.5 ,0 ),COLOR0055FF;

{铸顶风险区}

{绿}

STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,2.5,0),COLOR00AA00;

STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,1.5,0),COLOR00CC00;

STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,0.5,0),COLOR00FF00;

136,DOTLINE,COLORCYAN;

128,DOTLINE,COLORYELLOW;

120,DOTLINE,COLORWHITE;

100,COLORGREEN,LINETHICK4;

80,DOTLINE,COLORMAGENTA;

20,COLORRED,LINETHICK4;

最近团购资讯

指标类

  1. 【涨停评估+虎跃选股】指标,专抓强势牛股妖股,妖股一个不落

  2. 牛市百倍半路涨停板【竞价绝杀】指标(通达信,副图,选股)

有需要了解的朋友可添加微信gupiaoxuexi2020




标签 指标CLOSE主力EMA筹码

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全