量学——康桥战法指标(建议收藏)


"康桥"就是健康之桥,它由高量搭桥,康量唱戏组合而成。康量就是4倍左右的量,超过5倍就有发烧嫌疑了。量学认为,低量,倍量,三倍量,四倍量,小倍量都是健康的量。康桥战法的基础 康量与高量的结合,往往会产生神奇的效果,如果康量能过高量的实顶的话,说明前期的高量柱可能是主力的备攻性基柱。

康桥的三要素

1:高量搭桥,最近最高量柱的实顶实底线。重点,康量过高量实顶,康量上攻,控盘适中,可以伏击。

2:康量过桥,康量过左侧,最近最高实顶,同时价升量缩,庄家控盘也,擒拿之。

3:康高协调,康量和高量的反差不大,蓄势待发。以当前柱为基柱,瞄准最近的水平的高量实顶线,看其是否能用康量过桥。高量实顶线为安全线,高量实底线为风险线,高量顶底间为攻防区。

四种战法康桥战法,步步量化;康量过顶,牛股现形;缩量过桥,必创新高;康量下降,后势必上。五种组合低量抄底,康量接力;高逢阴出,低见阳进;双线攻防,回稳开枪;极阴找礅,极阳找梁。高量转移,康桥顺移。

策略最近的水平的最高量柱,有可能就是高量高价峰,敢于突破高量高价峰的,往往有可能进入主升浪段。继续上攻则准备打三一,回踩峰顶线见凹打二一,守住二一拐头打三一。

康量过桥涨停

公式描述: 主图指标


参数1: N, 最小: 10, 最大: 250, 缺省: 10

公式源码:}

X_1:=VOL=HHV(VOL,10) OR VOL=HHV(VOL,20) OR VOL=HHV(VOL,30) OR VOL=HHV(VOL,50) OR VOL=HHV(VOL,90) OR VOL=HHV(VOL,100) OR VOL=HHV(VOL,125);

X_2:=SUMBARS(X_1,1);

STICKLINE(X_2,REF(OPEN,X_2-1),REF(OPEN,X_2-1),10,0),COLORYELLOW;

STICKLINE(X_2,REF(CLOSE,X_2-1),REF(CLOSE,X_2-1),10,0),COLORLIGRAY;

STICKLINE(X_2,REF(HIGH,X_2-1),REF(HIGH,X_2-1),10,0),COLORLIMAGENTA;

昨中位价:IF(FINANCE(3)=0,REF((HIGH+LOW)/2,1),REF((OPEN+CLOSE)/2,1)),NODRAW,COLORLIGRAY;

昨三一位:IF(REF(CLOSE,1)>=REF(OPEN,1),REF(CLOSE-OPEN,1)/3*2+REF(OPEN,1),REF(OPEN-CLOSE,1)/3*2+REF(CLOSE,1)),NODRAW,COLORYELLOW;

涨停价:ZTPRICE(REF(CLOSE,1),0.1),NODRAW,COLORRED;

跌停价:DTPRICE(REF(CLOSE,1),0.1),NODRAW,COLORGREEN;

X_3:=VOL=HHV(VOL,10) OR VOL=HHV(VOL,20) OR VOL=HHV(VOL,30) OR VOL=HHV(VOL,50) OR VOL=HHV(VOL,90) OR VOL=HHV(VOL,100) OR VOL=HHV(VOL,125);

X_4:=BARSLAST(X_3);

X_5:=CLOSE>=REF(MIN(CLOSE,OPEN),X_4) AND REF(HHV(MAX(CLOSE,OPEN),X_4),1)<=REF(HIGH,X_4);

X_6:=REF(X_3,1) AND CLOSE>=REF(MIN(CLOSE,OPEN),1) AND REF(CLOSE/REF(CLOSE,1)<1.098,1);

X_7:=X_5 OR X_6 AND OPEN/REF(CLOSE,1)<1.04 AND CLOSE/REF(CLOSE,1)>=1.098 AND CLOSE<39 AND FINANCE(42)>20 AND FINANCE(40)<80000000000 AND DYNAINFO(4)>0;

X_8:=(REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)>1.05;

X_9:=REF(X_8,1) AND OPEN/REF(CLOSE,1)<1.07 AND CLOSE/REF(CLOSE,1)>=1.098;

X_10:=X_7 OR X_9 AND DATE<1210101;

DRAWICON(X_10,LOW,9),COLORCYAN;

X_11:=REF(CLOSE,1);

X_12:=IF((CLOSE-X_11)*100/X_11>=10-0.01*100/X_11,1,0);

STICKLINE(X_12,OPEN,CLOSE,3,0),COLOR9900FF;

STICKLINE(X_12,HIGH,LOW,0,0),COLORCC00FF;

X_13:=IF((X_11-CLOSE)*100/X_11>=10-0.01*100/X_11,1,0);

STICKLINE(X_13,OPEN,CLOSE,3,0),COLORGREEN;

STICKLINE(X_13,HIGH,LOW,0,1),COLORGREEN;

MA1:MA(CLOSE,5);

MA2:MA(CLOSE,10);

MA3:MA(CLOSE,20);

MA4:MA(CLOSE,60);

X_14:=MA(CLOSE,120);


康量过桥涨停

: 副图指标


公式源码:}

X_1:=VOL=HHV(VOL,10) OR VOL=HHV(VOL,20) OR VOL=HHV(VOL,30) OR VOL=HHV(VOL,50) OR VOL=HHV(VOL,90) OR VOL=HHV(VOL,100) OR VOL=HHV(VOL,125);

X_2:=BARSLAST(X_1);

X_3:=CLOSE>=REF(MIN(CLOSE,OPEN),X_2) AND REF(HHV(MAX(CLOSE,OPEN),X_2),1)<=REF(HIGH,X_2);

X_4:=REF(X_1,1) AND CLOSE>=REF(MIN(CLOSE,OPEN),1) AND REF(CLOSE/REF(CLOSE,1)<1.098,1);

X_5:=X_3 OR X_4 AND OPEN/REF(CLOSE,1)<1.04 AND CLOSE/REF(CLOSE,1)>=1.098 AND CLOSE<39 AND FINANCE(42)>20 AND FINANCE(40)<80000000000 AND DYNAINFO(4)>0;

X_6:=(REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)>1.05;

X_7:=REF(X_6,1) AND OPEN/REF(CLOSE,1)<1.07 AND CLOSE/REF(CLOSE,1)>=1.098;

X_5 OR X_7 AND DATE<1210101;


{公式名称: 康量涨停板123

公式描述: KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK

参数数量: 1

参数1: N, 最小: 7.1, 最大: 10, 缺省: 9, 日线: 9.9

公式类型: 条件选股公式-即时盘中选股

公式版本: 0


参数精灵:

请设置计算参数:

N: Param#0 (7.10--10.00)

用法注释:无

公式源码:}

X_1:=VOL=HHV(VOL,5) OR VOL=HHV(VOL,10) OR VOL=HHV(VOL,20) OR VOL=HHV(VOL,30) OR VOL=HHV(VOL,50) OR VOL=HHV(VOL,90) OR VOL=HHV(VOL,100) OR VOL=HHV(VOL,125);

X_2:=BARSLAST(X_1);

X_3:=CLOSE>=REF(MIN(CLOSE,OPEN),X_2) AND REF(HHV(MAX(CLOSE,OPEN),X_2),1)<=REF(HIGH,X_2);

X_4:=REF(X_1,1) AND CLOSE>=REF(MIN(CLOSE,OPEN),1) AND REF(CLOSE/REF(CLOSE,1)<1.098,1);

X_5:=X_3 OR X_4 AND OPEN/REF(CLOSE,1)<1.04 AND CLOSE/REF(CLOSE,1)>=1+N/100 AND CLOSE<39 AND FINANCE(42)>20 AND FINANCE(40)<80000000000 AND DYNAINFO(4)>0;

X_6:=(REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)>1.05;

X_7:=REF(X_6,1) AND OPEN/REF(CLOSE,1)<1.07 AND CLOSE/REF(CLOSE,1)>=1+N/100;

X_5 OR X_7 AND DATE<1210101;



温馨提示:有问题的朋友们,欢迎您们在下方留言咨询哦!同时也欢迎各位好朋友转发关注并 在下方留言互动哦!文中策略仅供参考,据此操作,风险自负!

扫描下方二维码,可快速关注本微信公众号




标签 康量高量CLOSEREF公式

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全