股海沉浮主图股海副图选股通达信指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。



股海沉浮主图股海副图选股通达信指标


主图

N:=10;


M:=1.5;


TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));


ATR:=MA(TR1,10);


MEDIAN:= (HIGH + LOW) / 2;


X:=20;


MID :=MA(C,X);


UPPER: MID + 2*STD(CLOSE,X),COLORGRAY;


LOWER: MID - 2*STD(CLOSE,X),COLORGRAY;


HH:=MEDIAN + ATR * M;


LL:=MEDIAN - ATR * M;


W:=BARSLAST((HH>=HHV(HH,N)))-BARSLAST((LLV(LL,N)>=LL));


BBX:=LLV(HH,BARSLAST(W<0));


SSX:=HHV(LL,BARSLAST(W>0));


WW:=IF(W>0,BBX,IF(W<0,SSX,C));


WWW:IF(W<0,WW,DRAWNULL),COLORMAGENTA,LINETHICK2;


WWW1:IF(W>0,WW,DRAWNULL),COLORBLUE,LINETHICK2;


 


STICKLINE(0>W,H,L,0,0),COLORRED;


STICKLINE(0>W AND C>O,O,C,2,1),COLORRED;


STICKLINE(0>W AND C<O,O,C,2,1),COLORRED;


STICKLINE(0<W,H,L,0,0),COLOR00AA00;


STICKLINE(0<W AND C>O,O,C,2,1),COLOR00AA00;


STICKLINE(0<W AND C<O,O,C,2,1),COLOR00AA00;



副图

AA:=LLV(LOW,36);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

股海神偷:DD,COLOR80FF8F,LINETHICK2;

股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

跟踪:=10;

神偷出现:=IF((COUNT((股海神偷>REF(股海神偷,1)),1)=1) AND (REF(股海神偷,1)<REF(REF(股海神偷,1),1)) AND (股海神偷<跟踪),50,0);

QQ:=CROSS(神偷出现,跟踪);

目标出现:=IF(CROSS(股海,5) AND (QQ<10),40,0);

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*5000;

A10:=CROSS(控盘,0);

开始控盘:IF(A10,50,0),COLORYELLOW;

无庄控盘: 0,COLORWHITE;

STICKLINE(控盘<0,控盘,0,4,0),COLORWHITE;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),COLORRED;

有庄控盘:0,COLORRED;

VAR2:=100*(CLOSE*0.95);

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),COLOR00FF00;

主力出货: 0,COLOR00FF00;

STICKLINE(VAR2>50 AND (85)<CLOSE AND 控盘>0,控盘,0,4,0),COLORFF00FF;

高度控盘: 0,COLORFF00FF;

DRAWICON( VAR2>50 AND (85)<CLOSE AND 控盘>0 AND REF(控盘,1)>= 控盘,控盘+30,2);

 


选股副图一体


VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR5:=CROSS(VAR4,10) AND VAR3<80;

股海沉浮

:VAR5;

 

各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020    

备用号 gpxx68  




标签 指标控盘CLOSECROSS信息

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全