通达信指标公式源码强弱分界线不错的副图公式



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

超底:20,COLORLIGREEN,DOTLINE;
底线:40,COLORLICYAN,DOTLINE;
强弱分界线:80,COLORBLUE,DOTLINE;
顶线:120,COLORLIRED,DOTLINE;
超顶:140,COLORLIMAGENTA,DOTLINE;
DRAWTEXT(ISLASTBAR,超底,'超底'),COLORLIGREEN;
DRAWTEXT(ISLASTBAR,底线,'底线'),COLORLICYAN;
DRAWTEXT(ISLASTBAR,强弱分界线,'强弱'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,顶线,'顶线'),COLORLIRED;
DRAWTEXT(ISLASTBAR,超顶,'超顶'),COLORLIMAGENTA;

VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:EXPMA(EXPMA(EXPMA(RSV,2),3),3),COLORCYAN;
D:SMA(K,2,1),COLORWHITE;
J:3.5*K-2*D,COLORYELLOW,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;

IF(J<REF(J,1),J,DRAWNULL)COLORGREEN,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3) AND J<K AND VAR4>REF(VAR4,1) AND K>=REF(K,1)AND J<40 OR CROSS(J,K)AND CROSS(J,D) AND J<40 OR J>REF(J,1)AND J<40,7), J*0.8,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);


风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 指标提供投资DOTLINEISLASTBAR

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全