通达信指标公式源码富力主图源码


 


做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


STICKLINE(C>=O,H,L,0,0),COLORFFFFFF;

STICKLINE(C>=O,C,O,3,1),COLORFFFFFF;

STICKLINE(C<O,H,L,0,0),COLORB6B600;

STICKLINE(C<O,C,O,3,1),COLORB6B600;

M34:MA(CLOSE,34),LINETHICK1,COLOREBC79E,DOTLINE;

M56:MA(CLOSE,56),LINETHICK1,COLOREBC79E,DOTLINE;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;

STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

XS:=MA(LOW,5)*(1-5/100),LINETHICK0;

XS1:=MA(HIGH,5)*(1+5/100);

DRAWTEXT(CROSS(XS1,C),H*1.01,'砸'),COLORWHITE;

VAR2:=(2*CLOSE+HIGH+LOW)/4;

VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);

VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);

小股民:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;

庄家:=EMA(0.667*REF(小股民,1)+0.333*小股民,2)*VAR3;

DRAWTEXT(CROSS(小股民,庄家) AND 小股民<30,L-0.02,'←低吸'),COLORLIRED;

DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,H+0.02,'←高抛');

B1:=REF(CLOSE,1);

WR:=-100*(HHV(HIGH,28)-CLOSE)/(HHV(HIGH,28)-LLV(LOW,28));

DRAWTEXT(FILTER(CROSS(WR,(0 - 81)),21),L*0.99,' W&R'),COLORRED;

DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H*1.01,' W&R'),COLORGREEN;

MA18:=MA(C,18);

M3:MA(CLOSE,3),LINETHICK1,COLORYELLOW,DOTLINE;

M7:MA(CLOSE,7),LINETHICK1,COLORFF7F00,DOTLINE;

M13:MA(CLOSE,13),LINETHICK1,COLOR7F00FF,DOTLINE;

流通市值:(FINANCE(40)/100000000),NODRAW,COLORRED;

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'←拐点卖'),COLOR00FF00;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.97),'←拐点买'),COLOR00FFFF;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 MACROSSCLOSEEMA指标

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全