通达信指标公式源码庄家狙击副图源码



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


M:=55;

N:=34;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(85,RSI),75,'▼'),COLORGREEN;

VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;

庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),COLORRED;

散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK4;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

庄家:EMA(J,6),COLORRED,LINETHICK4;


MA1:EXPMA(C,5),COLORYELLOW,LINETHICK4;

KK:=MA1<REF(MA1,1);

IF(KK,MA1,DRAWNULL),COLORGREEN,LINETHICK4;

DD1:=MA1>REF(MA1,1);

IF(DD1,MA1,DRAWNULL),COLORRED,LINETHICK4;


DRAWTEXT(CROSS(REF(ZIG(3,6),1),ZIG(3,6)),HIGH*0.1,'★卖')COLORGREEN;

DRAWICON(CROSS(REF(ZIG(3,6),1),ZIG(3,6)),HIGH*0.1,9);



V1:=EMA(CLOSE,60)-EMA(CLOSE,300);

V6:=CLOSE/REF(CLOSE,3)>=1.1;

V7:=BACKSET(V6,3);

买入暴张:IF((V7 AND COUNT(V7,3)=1),30,0),COLORYELLOW,LINETHICK3;

DRAWTEXT(V7*0.8>0,32,'。'),COLOR00C5FF;


{主力监控}

B1:=(HHV(H,30)-C)/(HHV(H,30)-LLV(LOW,30))*100-30;

B2:=SMA(B1,30,1)+100;

B3:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

控盘程度:(IF(B6>1,B6-1,0))*2.5,COLORRED,LINETHICK0;

控盘度:100,COLORWHITE LINETHICK4;

{SAR};

持币:IF(SAR(10,2,20)>=H,100,DRAWNULL),LINETHICK4 COLORBLUE;

持股:IF(SAR(10,2,20)<=L,100,DRAWNULL),LINETHICK4,COLORRED;

DRAWTEXT(FILTER(CLOSE>0,25),88,'★主力逃'), , COLORGREEN;

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARR1),90,5);

DRAWTEXT(CROSS(82,VARR1),95,'逃顶'),COLORGREEN,LINETHICK4;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 SMACLOSEEMAREF指标

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



跟庄最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全