大牛启动主图启动副图选股一体通达信指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。


大牛启动主图启动副图选股一体通达信指标


主图源码

短牛分界线:MA(C,13),COLOR0066FF,LINETHICK2;STICKLINE(C>短牛分界线,L,H,0,0),COLORRED;

STICKLINE(C>短牛分界线,O,C,3,0),COLOR000088;STICKLINE(C>短牛分界线,O,C,2,0),COLOR0000AA;

STICKLINE(C>短牛分界线,O,C,0.1,0),COLOR0000CC;STICKLINE(C>短牛分界线,O,C,0,0),COLOR0000FF;

BICCUP1:=MA((C-MA(C,13))/MA(C,13),3)*100,COLORWHITE,LINETHICK0;

BICCUP3:=MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;

进入视野区域:=COUNT(BICCUP3<0,8)>=8 AND COUNT(BICCUP3>0,34)>13 AND COUNT(BICCUP3<0,55)>30 OR BICCUP3<-15,LINETHICK0;

STICKLINE(进入视野区域,C,O,3,0),COLOR8977FF;STICKLINE(进入视野区域,L,H,0,0),COLOR8977FF;

迅速出击:=CROSS(BICCUP1,0) AND SUM(IF(BICCUP3<-15,10,0),8)>10,LINETHICK0;

STICKLINE(迅速出击,C,O,3,0),COLOR0066BB;STICKLINE(迅速出击,C,O,2,0),COLOR0099CC;

STICKLINE(迅速出击,C,O,1,0),COLOR00CCEE;STICKLINE(迅速出击,C,O,0.1,0),COLOR00FFFF;

STICKLINE(迅速出击,L,H,0,0),COLOR00FFFF;DRAWTEXT(迅速出击,C*0.97,'迅速出击'),COLOR0000FF;

LC:=REF(C,1),LINETHICK0;RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);

STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;STICKLINE((RSI<20),O,C,8,0),COLORCC5000;

DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,'短牛'),COLORAA99AA;

STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLOR888888;

STICKLINE(CROSS(RSI,20-0.0005),C,O,2,0),COLORAAAAAA;

STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORCCCCCC;

STICKLINE(CROSS(RSI,20-0.0005),C,O,0.1,0),COLORFFFFFF;

STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;

RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);

猛马:=SMA(RSV,3,1);

D:=SMA(猛马,3,1);

牛来了:=((C>LC) AND C>O);

K猛马:=HHV(猛马,5);

白猛马:=HHV(D,5);

D1:=REF(D,1);K1:=REF(猛马,1);

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,3,0),COLOR008800;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,2,0),COLOR00AA00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,1,0),COLOR00CC00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,0.1,0),COLOR00FF00;

STICKLINE(((白猛马>75) AND CROSS(D,猛马)),L,H,0,0),COLOR00FF00;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,3,0),COLOR0011FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,2,0),COLOR0044FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,1,0),COLOR0077FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,0.1,0),COLOR0099FF;

STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,H,0,0),COLOR0099FF;

DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,'立刻出击'),COLOR0066FF;

DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L*0.95,'↑买'),COLORFFAAFF;

DRAWTEXT(((白猛马>75) AND CROSS(D,猛马)),H*1.05,'↓卖'),COLOR00CC00;

GXL1:=MA(C,13);

GXL:=ATAN((GXL1-REF(GXL1,1)))*180/2;

STICKLINE(GXL>1 AND GXL1>REF(GXL1,1),GXL1,REF(GXL1,1),5,0),COLOR00FFFF;

STICKLINE(GXL<1 AND GXL1<REF(GXL1,1),GXL1,REF(GXL1,1),5,1),COLORGREEN;

GXL2:=MA(C,21);

GXL3:=ATAN((GXL2-REF(GXL2,1)))*180/2;

STICKLINE(GXL3>1,GXL2,REF(GXL2,1),5,0),COLORFF00FF;

STICKLINE(GXL3<1,GXL2,REF(GXL2,1),5,1),COLORFF0000;



大牛启动副图

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);

DEA:EMA(DIF,5);

MACD:=(DIF-DEA)*2;

STICKLINE(MACD>0,MACD,0,2,1),COLORRED;

STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;

MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;

MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;

XG:=NOT(REF(MACD120,1)=MACD120);

STICKLINE(XG,0,MACD,2,0),COLORYELLOW;

STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;

大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;

DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;

DRAWTEXT(大行情,0,'↖大牛启动'),COLORRED;



大牛副图选股一体

X_1:=MA(CLOSE,54);

X_2:=CROSS(CLOSE,X_1);

X_3:=(HIGH+LOW+CLOSE)/3;

X_4:=(X_3-MA(X_3,14))/(0.015*AVEDEV(X_3,14));

X_5:=CROSS(X_4,(-95));

RYKW:X_2 AND X_5;



最近团购资讯

指标类

  1. 【涨停评估+虎跃选股】指标,专抓强势牛股妖股,妖股一个不落

  2. 牛市百倍半路涨停板【竞价绝杀】指标(通达信,副图,选股)

有需要了解的朋友可添加微信gupiaoxuexi2020



标签 指标MACDREFSTICKLINE迅速出击

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全