通达信手机指标导入,满足大家,可以很方便的看股票了!


前几天给大家发了一些电脑用的指标,很多朋友问有没有手机的,有时候上班不方便用电脑。我这几天看了看,先做一点通达信的,如果效果可以,我在试试弄弄其他软件的!学习是给自己学的,希望我的这些对大家多多少少有点帮助!大家给我提意见说之前的不具体,接下来就满足大家,具体的步骤直接上!

主图导入方法:

1、第一步:先下载通达信!

通达信手机指标导入,满足大家,可以很方便的看股票了!

2、有自己要用的主图、幅图公式源码,下面是我的源码:先给大家举例子一个,更多指标就不全部上传了。

回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);

经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;

MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));

MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));

MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));

回归斜率带:DRAWBAND(回归斜率线A,RGB(235,0,230),REF(回归斜率线A,2),RGB(0,104,154));

上线:=SMA(C,6.5,1);

一号线:SMA(C,14.5,1),coloryellow;

上线1:=SMA(C,3,1);

一号线1:=SMA(C,8,1);

上线2:=SMA(C,3.5,1);

DRAWTEXT(CROSS(一号线1,上线1),H*1.08,'洗盘'),COLOR00FF00;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;

UPR:=BBI+3*STD(BBI,13),LINETHICK2;

DWN:=BBI-3*STD(BBI,13);

安全:=MA(CLOSE,55),LINETHICK2;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT( CROSS(82,RSI) AND CLOSE<上线1 , HIGH*1.04,'减仓') ,COLORFF9966,LINETHICK2;

A7:=(2*C+H+L)/4;

操作:MA(A7,5),colorred,LINETHICK1;

操作1:=MA(A7,5)*1.03,LINETHICK2;

操作2:=MA(A7,5)*0.97,LINETHICK2;

DRAWTEXT( CROSS(上线1,上线) AND 上线1>操作,LOW *0.92,'买进' ),coloryellow;

VAR1:LLV(A7,21),colorwhite;

VAR2:HHV(A7,30),colorgreen;

DRAWTEXT( CROSS(上线1,操作) AND 上线1<一号线 AND 上线1<一号线1 AND 上线1<上线 AND CLOSE>VAR1,LOW *0.98,'见底' ),coloryellow;

YCX:=操作>=REF(操作,1);

H1:=MAX(MAX(上线,一号线1),一号线);

L1:=MIN(MIN(上线,一号线1),一号线);

DRAWTEXT(CROSS(上线1,一号线1) AND 上线1>操作 ,LOW *0.98,'全仓' ),coloryellow;

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

M1:=1000*操作/一号线<=1015 AND 1000*操作/一号线>=975;

M2:=1000*一号线1/一号线<=1020 AND 一号线1/一号线>=980;

M3:=1000*上线/一号线<=1015 AND 上线/一号线>=985;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND

COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND

REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

OPEN>REF(CLOSE,1),1,0),LOW*0.94,'买进') ,coloryellow;

D:=MA(CLOSE,89)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08

AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.88,'抄底'),colorbrown;

RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;

K:=SMA(RSV,3,1);

D1:=SMA(K,3,1);

J:=3*K-2*D1;

VAR3:=(2*CLOSE+HIGH+LOW)/3;

VAR4:=EMA(EMA(EMA(VAR3,4),4),4);

E:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*100;

F:=MA(E,3)+0.03;

G:=MA(E,1);

DRAWICON(CROSS(F,G) AND J>65,HIGH*1.02,15),colorgreen;

DRAWICON(CROSS(G,F),LOW *0.9,9),coloryellow;

DRAWTEXT(CLOSE>OPEN AND H1<C AND O<L1 AND YCX AND CROSS(上线1,操作) AND LOW>VAR1 AND 上线1>一号线 AND J<90,LOW *0.9,'主升' ),colorred;

DRAWTEXT( CROSS(上线1,操作) AND M1 AND M2 AND M3,LOW *0.94,'买进' ),coloryellow;

DRAWTEXT(CLOSE>OPEN AND 上线>一号线1 AND 一号线1>一号线 AND CLOSE>MA(CLOSE,一号线) AND 操作>=REF(CLOSE,操作) AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.9,'主升' ),colorred;

DRAWTEXT(CLOSE>OPEN AND 操作>上线 AND 上线>一号线1 AND 一号线1>一号线 AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.86,'回踩买进' ),colorred;

DRAWTEXT(CLOSE>OPEN AND CROSS(上线,一号线) AND LOW>VAR1 AND J<90,LOW *0.86,'回踩买进' ),colorred;

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0 ),colorred;

STICKLINE(C<O AND C>REF(C,1),C,O,3,0),COLORFFCC00;

STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,3,0 ),COLOR000055;

STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.7,0 ),COLOR000077;

STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.1,0 ),COLOR000099;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;

STICKLINE(CLOSE= REF(CLOSE,1) ,H,L,3,1 ),COLOR999999;

STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,0 ),colorwhite;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),colorcyan;

STICKLINE(C<REF(C,1) AND C>O,C,O,3,0),COLORFFCC00;

STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,3,0 ),COLOR990000;

STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,2.7,0 ),COLORCC0000;

STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,3.2,0),COLORBB00FF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.7,0),COLORFF33FF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.1,0), COLORFF66FF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,1.5,0),COLORFF99FF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.9,0),COLORFFBBFF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.3,0),COLORFFDDFF;

通达信手机指标导入,满足大家,可以很方便的看股票了!

然后开始正式导入:

步骤:

1、打开通达信APP,随便打开一只股票。然后选择日线。

通达信手机指标导入,满足大家,可以很方便的看股票了!

2、第二步,选择了日线之后,分时下面有一个均线的名称?点开

通达信手机指标导入,满足大家,可以很方便的看股票了!

3、点开之后,会出来一个窗口,我们选择:指标编辑

通达信手机指标导入,满足大家,可以很方便的看股票了!

选中了指标编辑之后,会弹出一个窗口,然后是:+新建指标,在点开它!

通达信手机指标导入,满足大家,可以很方便的看股票了!

出来就是下面这个图片形式,是不是觉得很熟悉?这就是我们在电脑版通达信编辑的公式窗口。

通达信手机指标导入,满足大家,可以很方便的看股票了!

接下来就是我们干正事的时候了。把你的公式内容填上去,首先就是,公式名称,公式描述可写可不写,画图方法选择:主图,因为我用的就是主图。然后下面的指标参数不要弄,也不要管,直接把你已经复制好的源码代码,粘贴在指标说明里面就可以。

当你把源码复制上去之后,点击右上角公式编辑:点击之后如下图:

通达信手机指标导入,满足大家,可以很方便的看股票了!

打开之后选择粘贴:如下图

通达信手机指标导入,满足大家,可以很方便的看股票了!

就是把你刚复制的源码复制在编辑栏中,复制之后的样子源码颜色是变化的,看下图:

通达信手机指标导入,满足大家,可以很方便的看股票了!

然后测试一下,看看有没有全部都粘贴上去,编译成功就是测试成功!

通达信手机指标导入,满足大家,可以很方便的看股票了!

最后点击保存!一定记得点保存!保存之后可以用了。之后步骤看下图:

点开下图红色圈均线

通达信手机指标导入,满足大家,可以很方便的看股票了!

然后选择用户指标中的唐能通买卖指标,就好了。是不是很简单?

这是主图的导入方法,你觉得这个主图不好用,我可以给你其他主图,多的像啥一样哦。幅图?方法是一样的。

通达信手机指标导入,满足大家,可以很方便的看股票了!

以上就是我今天跟大家分享的所有东西,不知道你们能不能看懂或者有没有什么问题,方法给大家了,接下来学习就要靠你们自己了。至于指标不会做的可以问我。跟大家共同分享一下!最后送大家一句话。学习都是给自己的,买股票还在跟朋友或者什么老师那你就剩亏了!



标签 CLOSEIMG指标大家EMA

声明:
1. 版权归原作者“强势反弹强哥”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"强势反弹强哥"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全