《洗盘小刀口》洗盘结束行情启动+稳健盈利模式


说明:指标由三个点组成,洗盘结束(起点)、准备(建仓区)、开干(信号动作)。
1、洗盘结束信号:出现的时候,判断一下股价所处位置,看看筹码等因素。
2、准备信号:激进的其实这个点可以进了。
3、开干信号:那就开干吧,注意涨幅。
4、其他:没了,想到再写吧。


 





















分解一下这个指标。

先点题一下:这个指标是临时写的,只是为了拓展大家的选股思路,让大家对模型有一个初步认识,所以很多地方是没有优化的,需要自己去发现。

1、洗盘的位置区间(图中绿色线区域,绿柱只表示最后一根)
公式:洗盘:=(EMA(C,5)-L)/L*100;
分解:这句话的分解直白一点就是“当前5日线”与“当前最低价”之间的跌幅,我选择的是大于10%,作为快速下跌的起点,急跌都会有轧空行情。
拓展:这里可以优化的点还有整体开始下跌点到最后下跌点的总幅度是多少,绿线这段区间到之前的高点发生过什么等其他条件。

2、准备启动点(黄色柱子)
公式:起点:=CROSS(10,洗盘)
分解:这里就是跌幅回到10%的那天,即第二天,通常这个点和之前绿色的区间,过程中会出现最低点。
拓展:最低点我没有写入条件里面,原因是优化这些点,需要花大量时间是翻看,而我本身的目的是写一个小教程,这里就留给大家去优化了。

3、开干信号动作点(红色柱子)
公式:建仓区间:=BETWEEN(起点天数,1,5);
分解:建仓区间是指红色线区域的地方,就是准备启动点之后的5天内的范围。
公式:条件:=建仓区间 AND C>O AND C>起点C AND MA(C,5)<MA(C,10) AND MA(C,10)<MA(C,20) AND NOT(CROSS(MA(C,20),MA(C,10)));
分解:这个就不分解了,就是在建仓区间里面发生什么条件,可以出现轧空行情,可以综合成交量、均线、MACD/KDJ等等考量。
拓展:在这个区间里面,出现轧空行情的关键点是什么?5天的范围是不是需不需要缩短?其他条件还有什么?

总结:指标没有完全优化,留下的空间足够大家去玩了,源码里面的都是中文表述,一看就懂,也给不会写指标的小白改动的空间。
注意:想要提高胜率,上述说的三个区间点,是都需要优化的,不是盯着一个信号点,是综合真整段区间发生的过程。
胜率:止损放在区间最低点,中线持有会有惊喜。
其他:大家自己发现,留言,我们可以一起优化这个指标。



 

{副图源码}

洗盘:=(EMA(C,5)-L)/L*100;

起点:=CROSS(10,洗盘);

起点天数:=BARSLAST(起点);

起点H:=REF(H,起点天数);

起点C:=REF(MAX(C,O),起点天数);

起点O:=REF(MIN(C,O),起点天数);

起点L:=REF(L,起点天数);

建仓区间:=BETWEEN(起点天数,1,5);

条件:=建仓区间 AND C>O AND C>起点C AND MA(C,5)<MA(C,10) AND MA(C,10)<MA(C,20) AND NOT(CROSS(MA(C,20),MA(C,10)));

信号点:=条件 AND COUNT(条件,起点天数)=1;


洗盘结束:FILTERX((洗盘>=10),BARSLAST((洗盘>=10)=0)),COLORLIGREEN,NODRAW;

STICKLINE(洗盘结束,0,0.328,-1,0),COLORLIGREEN;


准备:起点,COLORLIRED,NODRAW;

STICKLINE(起点,0,0.618,-1,0),COLORLIRED;


开干:信号点,COLORRED,NODRAW;

STICKLINE(信号点,0,1,-1,0),COLORRED;


DRAWTEXT(洗盘结束,0.3,'洗盘结束'),COLORWHITE;

DRAWTEXT(起点,0.5,'准备'),COLORWHITE;

DRAWTEXT(信号点,0.8,'开干'),COLORWHITE;


IF(洗盘>=10,0.5,0),COLORLIGREEN;

IF(建仓区间>=1,1,0),COLORRED;



{红柱选股}

洗盘:=(EMA(C,5)-L)/L*100;

起点:=CROSS(10,洗盘);

起点天数:=BARSLAST(起点);

起点H:=REF(H,起点天数);

起点C:=REF(MAX(C,O),起点天数);

起点O:=REF(MIN(C,O),起点天数);

起点L:=REF(L,起点天数);

建仓区间:=BETWEEN(起点天数,1,5);

条件:=建仓区间 AND C>O AND C>起点C AND MA(C,5)<MA(C,10) AND MA(C,10)<MA(C,20) AND NOT(CROSS(MA(C,20),MA(C,10)));

信号点:条件 AND COUNT(条件,起点天数)=1;


微信团购交流

 




标签 起点区间洗盘大家信号

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全