通达信指标公式源码跟上庄家副图公式



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


量能:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,20)*120;


金资:IF(量能>0,量能,0)*10,COLORLIMAGENTA,LINETHICK2;


行情:STICKLINE(量能>0,量能,0,5,1)*600000,COLORMAGENTA,LINETHICK2;


空仓:STICKLINE(量能<0,0,量能,5,1)*600000,COLORGREEN,LINETHICK2;


主力:EMA(EMA(量能,30),3)*20,COLORGREEN,LINETHICK2;


乖离:=(C-MA(C,5))/MA(C,5)*1000,COLORGREEN,LINETHICK2;


主力S:IF(主力>REF(主力,1),主力,DRAWNULL),COLORRED,LINETHICK2;


Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;


Q3:=SMA(Q2, 9, 1);


Q4:=SMA(Q3, 3, 1);

专用:=3*Q3-2*Q4;


Q8:=HHVBARS(HIGH, 50);


Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;


顶:=STICKLINE(CROSS(专用, 8) AND Q10<-13, 0,340,10,0);


底顶:=FILTER(顶,50);


跨越:=EMA(Q3, 3);


DRAWTEXT(FILTER(CROSS(跨越,专用) AND REF(专用,1)>80 AND 跨越>80,20), -220,'庄家逃跑'),COLORWHITE ,LINETHICK5;


AA:=STICKLINE(CROSS(跨越,专用) AND REF(专用,1)>80 AND 跨越>80, 0,320,10,0);


底顶A:=FILTER(AA,20);


STICKLINE(底顶A, 0,-250,3 ,0),COLOR000077;


STICKLINE(底顶A, 0,-250,2.5,0),COLOR000099;


STICKLINE(底顶A, 0,-250,1.9,0),COLOR0000BB;

STICKLINE(底顶A, 0,-250,1.2,0),COLOR0000DD;


STICKLINE(底顶A, 0,-250,0.4,0),COLOR0000FF;


V3:=100-(100-3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))


*100,20,1)+2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))


*100,20,1),15,1));


V4:=100-(100-3*SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55))


*100,20,1)+2*SMA(SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55))


*100,20,1),15,1));


T7:=V3>REF(V4,1) AND V>REF(V,1) AND C>REF(C,1);


风:=STICKLINE(T7 AND COUNT(T7,30)=1,0,20,2,0);


风A:=STICKLINE(底顶 OR 风, 0,270,5,0) ;


风AA:=FILTER(风A,20);


STICKLINE(风AA, 0,250,2.5,0),COLORFF11FF;


STICKLINE(风AA, 0,250,2,0),COLORFF33FF;


STICKLINE(风AA, 0,250,1.6,0),COLORFF55FF;


STICKLINE(风AA, 0,250,0.9,0),COLORFF77FF;


STICKLINE(风AA, 0,250,0.3,0),COLORFF99FF;


DRAWTEXT(FILTER(风AA,20),210,'庄家出现'),COLORRED,LINETHICK5;


V1:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;


V2:=2*ABS(V1);


V5:=(H+L+C)/3;


V6:=(V5-MA(V5,10))/(0.015*AVEDEV(V5,10));


V7:=(V5-MA(V5,30))/(0.015*AVEDEV(V5,30));


V8:=IF(V6>=150 AND V6<200 AND V7>=150 AND V7<200,10,0);


V9:=IF(V6<=-150 AND V6>-200 AND V7<=-150 AND V7>-200,-10,V8);


VA:=(C-MA(C,13))/MA(C,13)*100;


VB:=100-ABS(VA);


VC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2


*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);


顶线:= IF(VB<90,VB,100);


多方:= IF(V1>0,V1,0);


空方:= -IF(V1<0,V2,0);


预警系统:= (IF((V7>=200 AND V6>=150) OR CROSS(65,多方),15,IF(V7<=-200 AND V6<=-150,-15,V9))+65);


T1:=C>MA(C,20) AND MA(C,20)>=REF(MA(C,20),1);


T3:=多方>60 AND 预警系统>65 AND 顶线=100;


T4:=多方>48 AND 预警系统>65 AND 顶线<100;


T8:=V3<=REF(V4,1) AND C AND 空方>=REF(空方,1) AND VC;


DRAWTEXT(T1 AND COUNT(T1,30)=1,-150,'上升通道!'),COLORBLACK;


JIA:=STICKLINE((T3 AND COUNT(T3,30)=1) OR (T4 AND COUNT(T4,30)=1) OR (T8 AND COUNT(T8,30)=1), 0,-220,5,0);


底顶AA:=FILTER(JIA,15);


STICKLINE(底顶AA, 0,-200,3.2,0),COLOR0077FF;


STICKLINE(底顶AA, 0,-200,2.5,0),COLOR0099FF;


STICKLINE(底顶AA, 0,-200,1.9,0),COLOR00BBFF;


STICKLINE(底顶AA, 0,-200,1.2,0),COLOR00DDFF;


STICKLINE(底顶AA, 0,-200,0.4,0),COLOR00FFFF;


DRAWTEXT(FILTER(底顶AA,1),-170,'庄家出货!');

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 STICKLINEREFMA指标SMA

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



跟庄最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全