趋势波段趋势七星阵波段低吸通达信主图副图指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。


趋势波段趋势七星阵波段低吸通达信主图副图指标


主图

X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_2:=EMA(X_1,13);

X_3:=EMA(X_2,3);

X_4:=EMA(X_3,3);

X_5:=EMA(X_4,3);

X_6:=EMA(X_5,3);

X_7:=EMA(X_6,3);

DRAWBAND(X_2,RGB(150,50,20),X_7,RGB(36,150,40));

NOTEXTMB101:IF(X_2>X_3,X_2,DRAWNULL),DOTLINE,COLORMAGENTA;

NOTEXTMB102:IF(X_2<X_3,X_2,DRAWNULL),DOTLINE,COLORGREEN;

NOTEXTMB201:IF(X_3>X_4,X_3,DRAWNULL),DOTLINE,COLORMAGENTA;

NOTEXTMB202:IF(X_3<X_4,X_3,DRAWNULL),DOTLINE,COLORGREEN;

NOTEXTMB301:IF(X_4>X_5,X_4,DRAWNULL),DOTLINE,COLORMAGENTA;

NOTEXTMB302:IF(X_4<X_5,X_4,DRAWNULL),DOTLINE,COLORGREEN;

NOTEXTMB401:IF(X_5>X_6,X_5,DRAWNULL),DOTLINE,COLORMAGENTA;

NOTEXTMB402:IF(X_5<X_6,X_5,DRAWNULL),DOTLINE,COLORGREEN;

NOTEXTMB501:IF(X_6>X_7,X_6,DRAWNULL),DOTLINE,COLORMAGENTA;

NOTEXTMB502:IF(X_6<X_7,X_6,DRAWNULL),DOTLINE,COLORGREEN;

NOTEXTMB601:IF(X_7>REF(X_7,1),X_7,DRAWNULL),DOTLINE,COLORMAGENTA;

NOTEXTMB602:IF(X_7<REF(X_7,1),X_7,DRAWNULL),DOTLINE,COLORGREEN;

X_8:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;

X_9:=MA(X_8,20);

X_10:=MA(X_9,2);

DRAWBAND(X_9,RGB(250,0,0),X_10,RGB(250,250,0));

NOTEXTDTTJ:CONST(CLOSE),DOTLINE,COLORGRAY;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

STICKLINE(CLOSE>OPEN,HIGH,LOW,0,0),COLOR7D7DFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0),COLOR7D7DFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.1,0),COLOR1313FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),COLOR2424FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),COLOR2D2DFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.6,0),COLOR4444FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.2,0),COLOR5757FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.6,0),COLOR6666FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.1,0),COLOR7D7DFF;

STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),COLORAA9900;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0,0),COLORAA5500;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3.1,0),COLORAA6600;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.4,0),COLORAA7700;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2,0),COLORAA8800;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1.6,0),COLORAA9900;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1.2,0),COLORAAAA00;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.6,0),COLORAACC00;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.1,0),COLORAADD00;



副图1

X_1:=OPEN<MIN(REF(CLOSE,1),REF(OPEN,1))*0.98 AND (CLOSE-OPEN)/OPEN*100>2 AND REF(CLOSE,1)>MA(CLOSE,20) AND OPEN>MA(CLOSE,60) AND KDJ.D<80 AND KDJ.D>REF(KDJ.D,1) AND KDJ.J>REF(KDJ.J,1);

选:FILTER(X_1,10),COLORYELLOW,LINETHICK2;

DRAWICON(选,1.1,34);


副图2


N1:=3;N2:=5;N3:=8;N4:=13;

DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);

DEA:=EMA(DIFF,N2);

STICKLINE(CLOSE,0,1,4,1),COLORBLUE;

DRAWICON(DIFF>DEA,0.5,41);


A1:=DIFF>DEA;

RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;

K:=SMA(RSV1,N1,1);

D:=SMA(K,N1,1);

STICKLINE(CLOSE,1,2,4,1),COLORBLUE;

DRAWICON(K>D,1.5,41);

 

A2:=K>D;

LC:=REF(CLOSE,1);

RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;

RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;

STICKLINE(CLOSE,2,3,4,1),COLORBLUE;

DRAWICON(RSI1>RSI2,2.5,41);

 

A3:=RSI1>RSI2;

RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;

LWR1:=SMA(RSV,N1,1);

LWR2:=SMA(LWR1,N1,1);

STICKLINE(CLOSE,3,4,4,1),COLORBLUE;

DRAWICON(LWR1>LWR2,3.5,41);


A4:=LWR1>LWR2;

BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;

STICKLINE(CLOSE,4,5,4,1),COLORBLUE;

DRAWICON(CLOSE>BBI,4.5,41);

 

A5:=CLOSE>BBI;

MTM:=CLOSE-REF(CLOSE,1);

MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);

MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);

STICKLINE(CLOSE,5,6,4,1),COLORBLUE;

DRAWICON(MMS>MMM,5.5,41);

A6:=MMS>MMM;


买入:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 =1 

AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6 ,1)=0,COLORYELLOW;

持有:=(A1 AND A2 AND A3 AND A4 AND A5 AND A6),COLORMAGENTA,LINETHICK2;

STICKLINE(CLOSE,6,7,4,1),COLORBLUE;

DRAWICON(持有,6.5,30); 

DRAWICON(买入,6.5,28); 

 

超级大礼通达信牛魔王竞价股票池5.2更新

股票池这2天出票情况

5.5日 精挑细选 徐家汇  湖南发展 双板 今天继续板

5.6日 建艺集团 板

股票池以送出 关于怎么设置和调出都有详细步骤说明

自己按照步骤研究 谢谢 下载地址微信朋友圈有链接gupiaoxuexi2023


隔夜外盘,欧洲股市普跌;美三大指数集体收涨,道指涨2.81%,标普500指数涨2.99%,纳指涨3.19%。

今日沪深两市大盘均出现了微幅低开,不过开盘后大盘略作下探就企稳回升了。午后开盘后大盘上行乏力,市场谨慎情绪有所上升,大盘出现了一定的冲高回落,尾市基本是一个窄幅震荡的走势。收盘时,上证综指报收于3067.76点,上涨20.70点,涨幅0.68%,成交4093亿;深证成指报收于11046.38点,上涨24.94点,涨幅0.23%,成交4915亿。

今日期指方面看,截至5月5日,IF2205合约:收盘价贴水15.21点,净多单持仓6285手,净空单持仓11184手;净多单持仓小幅减仓,净空单持仓小幅加仓。

从今日盘面来看,券商股走势较弱,在一定程度上打击了场外资金的入场热情。不过保险股和银行股稳中有升,在一定程度上支撑了指数的运行。总的来看,收盘时沪市上涨家数为1472家,平盘99家,下跌559家;深市上涨家数为2028家,平盘111家,下跌528家。从市场涨跌家数来看:涨跌比为3比1,呈普涨格局。从成交量来看:小幅萎缩,北向资金净流出23.62亿元。热点方面:航空、商贸代理、纺织服饰、交通设施等板块领涨;电器仪表、证券、日用化工、电气设备等板块领跌。




标签 指标CLOSEOPEN指数大盘

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全