通达信指标公式源码捕捉金牛主图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

V0:=EMA(C,5),COLOR00FF66;
V1:EMA(C,10),COLOR00FF66;
V2:EMA(C,15),POINTDOT,LINETHICK4,COLORFFFFFF;
V3:EMA(C,30),POINTDOT,LINETHICK2;
V4:EMA(C,60),POINTDOT,LINETHICK2,COLOR3366FF;
年线:EMA(C,90),COLORBLUE,POINTDOT,LINETHICK2;
M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;
M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;
M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;
M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);
M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);
DRAWTEXT((M4 , M5),(LOW * 0.93),'↖捕捉金牛★'),COLOR00FFFF;
LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(RSI,11),LOW,'★低吸 '),COLORFFFFFF;
AA1:=EMA(C,2); { 短指数平滑移动平均线 }
BB1:=EMA(AA1,2); { 平滑 }
A:=MA(BB1,3); { 平均 }
AA2:=EMA((H+C+O)/3,18); { 长指数平滑移动平均线 }
DD3:=A>=AA2 AND C>AA2; { 短>长,且收>长 }
DD4:=A<AA2 ; { 短<长 }
DD5:=A>AA2 ; { 短>长 }
DRAWTEXT(CROSS(84,RSI) , HIGH,'→ 逃顶 '),COLOR00FF00 ;
RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
M:=BARSLAST(CROSS(DD,JJ));

警示线:REF(H,M),POINTDOT,COLORYELLOW;{进场; 止赢; 止损; 黄}
STICKLINE(警示线,警示线,警示线,3.8,1),COLORYELLOW;
A1:=BACKSET(REF(H,2)=HHV(H,5),3);
A2:=BACKSET(REF(L,2)=LLV(L,5),3);
A3:=CROSS(A1,0.9);
A4:=CROSS(A2,0.9);
上沿:REF(H,BARSLAST(A3)),POINTDOT,COLORFF8918;
STICKLINE(C,REF(H,BARSLAST(A3)),REF(H,BARSLAST(A3)),5,1),COLORFF8918;
下沿:REF(L,BARSLAST(A4)),POINTDOT;
STICKLINE(C,REF(L,BARSLAST(A4)),REF(L,BARSLAST(A4)),5,1);


风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标




标签 EMAREFCROSSPOINTDOT指标

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全