一位波浪高手教你主升浪战法,非常强势,附选股公式源码


炒股最重要的一点就是掌握最佳买点,特别是做短线以及超短线的投资者更加要选好买点;都说好的开始是成功的一半,买入股票股价迅速脱离成本,这一桩交易就等于成功了80%,剩下的就是慢慢打磨出场技巧,从而形成完整的交易系统。

上一期和大家分享了仙人指路,没错,本期讲得攻击迫线和仙人指路很像,简单讲它们的区别就在于攻击区位和性质不同,仙人指路往往在攻击迫线之前,其性质为主力试盘阶段;而攻击迫线则出现在仙人指路之后,其性质是个股进入主升浪阶段,显然攻击迫线是主升浪中最好的超短线介入点,成功率近90%,因此深得短线投资者的钟爱。

【战法原理】

攻击迫线形态属于上涨中继走势,在个股主升浪中最为常见,要求跳空缺口不能回补是最关键。此外,试盘K线如是前期平台附近位置产生,则效果更佳。人气龙头股成功概率最高,当然也受到当日大盘氛围的影响。

【实战要点】

1、第一个交易日涨停(或涨幅在7%以上的大阳);

2、第二个交易日先上后下,收出长上影,影线长度在7%以上为佳(阴阳皆可),实体部分尽量不要与前一根K线重叠,当日成交量放大;

3、第三个交易日会以涨停或大阳线方式反包昨日上影线,这根长上影线,就是所谓的“攻击迫线”,正常情况下成交量继续放大,是超短线较好的介入点。

【经典案例】

1、万年青(波段涨幅近30%)

万年青,江西水泥龙头企业,受环保限产,北方错峰生产,叠加限土令影响,导致供需矛盾加剧,盈利水平大幅提高,反映在股价上就是近期创出历史新高。、

去年11月中旬,股价开始缓慢攀升,11月27日三连阳后,出现攻击回落的上影线,理论上讲短线调整将不可避免,然而该股次日却直接涨停,攻击迫线,该跌不跌且反涨,预示将出现軋空行情。

随后该股连续上涨,符合预期的軋空行情,波段涨幅近30%,虽然上影线之前没有涨停,但三连阳涨超7%,也算大阳线,这就是所说的合并K线,所以方法是一样的,有时方式却不同。

2、泰禾集团(4天涨幅超25%)

泰禾集团,福建房地产企业,公司老板近期表态,2018的销售目标为2000亿,一言激起千层浪,股价近期持续飙升,8天累计涨幅近70%。

该股12月25日跳空涨停穿越所有均线,形成出水芙蓉形态,二连板后出现连续两天的上影线,此时要合并两根上影K,1月2日放量冲板,攻击迫线成功,随后的上涨让人寄予厚望。

4天涨30%,已然成妖,该股运用了跳空缺口、出水芙蓉、攻击迫线(N形反包)和回踩颈线方法,最重要的便是成交量的持续放大,所以,一只股要想成为市场明星,市场情绪与多种方法共振是必不可少的。

【实战总结】

1、攻击迫线经常出现在两种阶段:一是大盘趋势发生在反转或在个股主升浪期;二是个股遇到前期平台突破的关键位置;

2、有人强调,攻击迫线的这根长上影必须跳空,并且不能回补缺口。在题材君看来,要活学活用,有时回补缺口同样具强大威力,学会变通才能走向更大的成功;

3、第三日的上涨一定要吞掉上影线,且上攻要很坚决,随后不出现大幅回落,这才算攻击迫线成功;当然大环境的稳定是前提哦,个股如在风口将事半功倍。

【主升浪选股公式】

MA1:=MA(V,5);
MA2:=MA(V,60);
MA5:=MA(C,5);
MA10:=MA(CLOSE,10);
MA13:=MA(C,13);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
MA530:=MA(C,530);
V1:=240/FROMOPEN*DYNAINFO(8);
D:=MA(C,5);
A:=D>=REF(D,1) ;
B1:=C>D AND (C-D)/D<=0.08;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
MID := MA(CLOSE,26);
UPPER:=MID + 2*STD(CLOSE,26);
LOWER:=MID - 2*STD(CLOSE,26);
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
S4:=DYNAINFO(17)>0;
GX:=DIF>0 AND DEA>0 AND DIF>DEA AND S2 AND S3 AND S4 AND MA5>MA13 AND MA13>MA20 AND MA20>MA30 AND MA20>REF(MA20,1) AND MA13>REF(MA13,1) AND MA30>REF(MA30,1) AND MA5>REF(MA5,1) AND C> REF(C,1) AND VOL>REF(VOL,1) AND C>MA60 AND C>MA120 AND C>MA250 AND C>REF(HHV(C,150),1) AND C>UPPER AND UPPER>REF(UPPER,1) AND CROSS(CLOSE,UPPER);
ENTERLONG:=DIF>0 AND DEA>0 AND DIF>DEA AND S2 AND S3 AND S4 AND MA5>MA13 AND WINNER(C)>0.9 AND MA13>MA20 AND MA20>MA30 AND MA20>REF(MA20,1)AND MA13>REF(MA13,1) AND MA30>REF(MA30,1) AND MA5>REF(MA5,1) AND C> REF(C,1) AND VOL>REF(VOL,1) AND C>MA60 AND C>MA120 AND C>MA250 AND C>REF(HHV(C,50),1) AND C>UPPER AND UPPER>REF(UPPER,1) AND CROSS(CLOSE,UPPER) AND COUNT(C>MA(C,5),3)=3 AND LOW<MA(CLOSE,3) AND CLOSE>MA(CLOSE,5) AND MA5>MA20 AND MA5>MA60 AND MA13>MA60 AND V1>MA(V,60) AND V1>MA(V,5);
ENTERLONG1:=VOL>MA1 AND VOL>MA2 AND C>MA13 AND C>MA20 AND C>MA30 AND C>MA60 AND C>MA120 AND C>MA250 AND A AND B1 AND DIF=HHV(DIF,30) AND MACD=HHV(MACD,2) AND WINNER(C)>0.9 AND S2 AND S3 AND S4 AND MA5>MA13 AND WINNER(C)>0.9 AND MA13>MA20 AND MA20>MA30 AND MA20>REF(MA20,1) AND MA13>REF(MA13,1) AND MA30>REF(MA30,1) AND MA5>REF(MA5,1) AND C>REF(C,1)AND VOL>REF(VOL,1) AND C>REF(HHV(C,50),1) AND C>UPPER AND UPPER>REF(UPPER,1) AND CROSS(CLOSE,UPPER);
YY2:=V>MA(V,135);
YY3:=WINNER(C)>=0.85;
换手:=VOL/CAPITAL*100;
A1:=REF(CLOSE,1)<MA5 OR REF(CLOSE,1)<MA10 OR REF(CLOSE,1)<MA20 OR REF(CLOSE,1)<MA60 OR REF(CLOSE,1)<MA120 AND MA60>MA120;
A2:=CLOSE>OPEN AND VOL>REF(VOL,1) AND CLOSE>MAX(MA5,MAX(MA10,MAX(MA20,MAX(MA60,MA120))));
去除停牌:=DYNAINFO(13)>0;
DIF1:=EMA(CLOSE,10)-EMA(CLOSE,22);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2;
XG:=A1 AND A2 AND YY2 AND YY3 AND 换手>2.7 AND MACD1>REF(MACD,1) AND 去除停牌;
GX OR ENTERLONG OR ENTERLONG1 OR XG;


笔者公众平台:谋市在人



标签 攻击个股MACLOSE涨停

声明:
1. 版权归原作者“谋市在人”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"谋市在人"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全