通达信指标公式源码跟庄做波段副图指标


做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),5,1)/SMA(MAX(LOW-VARA,0),5,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/20),3);

VARD:=LLV(LOW,30);

VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG>28,28,VARG);

庄家大资金:STICKLINE(VARH>-100,0,VARH,3,0),COLOR0FFFFF,COLOR770077,COLORRED;

注意:庄家大资金,COLORRED;

低吸线: 20,COLORLIMAGENTA;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

信号线2:SMA(RSV,3,1),COLORCYAN;

D:=SMA(信号线2,3,1);

信号线1:3*信号线2-2*D,LINETHICK2,COLORYELLOW;

X:=LLV(信号线1,2)=LLV(信号线1,8);

买入时机:IF(CROSS(信号线1,3),50,0),LINETHICK8,COLORLIGREEN,STICK;

DRAWTEXT(买入时机,50,' 跟庄'),COLOR00FF00;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

红线上穿买:=EMA((VA-VB)/(VC-VB)*100,5),COLORRED;

红线下穿卖:=EMA(红线上穿买,3),COLORFFFF00;

线:=3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF,NODRAW;

低点:IF(线<=3,20,0),LINETHICK,POINTDOT,COLORGREEN,COLORLIRED;

机构建仓:IF(线<5,40,0),LINETHICK2,COLORLIRED;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。



=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标




标签 SMA指标EMA提供投资

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



跟庄最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全