妖股显现慢牛主图双副图通达信指标


祝大家投资顺利,一起面对行情 无数次实践证明做波段才是盈利王道  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。



妖股显现慢牛主图双副图通达信指标


主图

VAR1:=(3*C+O+H+L)/6;

慢牛线:EMA(3*VAR1-2*SMA(VAR1,2,1),8),COLORBLUE;

慢牛走牛:IF(慢牛线>REF(慢牛线,1),慢牛线,DRAWNULL),LINETHICK2,COLORYELLOW;

STICKLINE(C>=慢牛线,L,H,0,1),COLORRED;

STICKLINE(C>=慢牛线,C,O,3.2,2),COLORRED;

STICKLINE(C<慢牛线,L,H,0,1),COLORGREEN;

STICKLINE(C<慢牛线,C,O,3.2,2),COLORGREEN;

STICKLINE(CROSS(C,慢牛线),O,C,3.2,0),COLORGREEN;

STICKLINE(CROSS(慢牛线,C),O,C,3.2,0),COLORRED;

STICKLINE((C>O) AND (C<慢牛线),C,O,3.2,2),COLORGREEN;

STICKLINE((C>O) AND (C>=慢牛线),C,O,3.2,2),COLORRED;

STICKLINE((C<=O) AND (C<慢牛线),C,O,3.2,0),COLORGREEN;

STICKLINE((C<=O) AND (C>=慢牛线),C,O,3.2,0),COLORRED;

DRAWICON(C>=慢牛线 AND REF(C,1)<REF(慢牛线,1),L*0.98,7);

DRAWICON(C<慢牛线 AND REF(C,1)>=REF(慢牛线,1),H*1.02,8);



副图1

0,DOTLINE,COLORLIGRAY;

SJS:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);

K1:0.001*(POW(SMA(SJS,9,1),5)/POW(10,4));

K2:=0.001*(POW(SMA(SJS,9,1),5)/POW(10,5));

DK:=SQRT(K1)*2.8-SQRT(K2)*1.8,DOTLINE;

STICKLINE(DK>REF(DK,1),0,K1-15,1,0),COLORYELLOW;

STICKLINE(K1<REF(K1,1),0,K1-15,1,0),COLORCYAN;

FK:(0-K1),COLORGREEN,DOTLINE;

STICKLINE(FK<REF(FK,1),0,FK+15,1,0),COLORRED;

STICKLINE(FK>REF(FK,1),0,FK+15,1,0),COLORGREEN;



副图2

X_1:=CROSS(KDJ.K#WEEK,KDJ.D#WEEK);

X_2:=KD.K#WEEK(9,3,3);

X_3:=KD.D#WEEK(9,3,3);

X_4:=FILTER(CROSS(X_2,X_3) AND REF(X_3,1)<30,13);

X_5:=FILTER(CROSS(X_2,X_3) AND REF(X_3,1)>30,13);

X_6:=X_4;

X_7:=MACD.DIF#WEEK(12,26,9);

X_8:=MACD.DEA#WEEK(12,26,9);

X_9:=10;

X_10:=5;

X_11:=FILTER(CROSS(X_7,X_8) AND REF(X_8,1)<0,13);

X_12:=X_11;

X_13:=(HHV(HIGH,X_9)-CLOSE)/(HHV(HIGH,X_9)-LLV(LOW,X_9))*200-125;

X_14:=SMA(X_13,X_10,1)+15;

X_15:=(CLOSE-LLV(LOW,X_9))/(HHV(HIGH,X_9)-LLV(LOW,X_9))*200-105;

X_16:=SMA(X_15,X_10,1)+15;

X_17:=CROSS(X_16,X_14);

X_18:=X_12 AND X_11 AND X_1;

STICKLINE(X_18,1,0,3,0),COLORRED;

STICKLINE(X_18,2,1,2,0),COLORGREEN;

STICKLINE(X_18,3,2,1,0),COLORMAGENTA;

DRAWTEXT(X_18,2.5,6),COLORYELLOW;


 团购

清北游资竞价绝杀福利价30米每份,包括大智慧软件和股票池、通达信排序指标。

各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  


备用号 gpxx68


主号  gupiaoxuexi2020   (暂时被封7天加不了也看不到朋友圈)



标签 指标K1牛线大家通达信

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全