通达信指标公式源码敦实大底副图源码



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;


VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;


VAR4:=EMA(VAR3,5);


VAR5:=3*VAR3-2*VAR4;


AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;


VAR6:=(2*CLOSE+HIGH+LOW)/4;


VAR7:=LLV(LOW,13);


VAR8:=HHV(HIGH,13);


VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);


VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);


多:VAR9,COLORRED,POINTDOT;


空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORGREEN;

STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;


STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;


STICKLINE(AA,0,30,40,1),COLORYELLOW;


STICKLINE(AA,16,29,38,0),COLORRED;


STICKLINE(AA,1,14,38,0),COLORRED;


STICKLINE(AA,15,15,40,1),COLORYELLOW;


STICKLINE(AA,30,50,10,0),COLORYELLOW;


STICKLINE(AA,53,55,10,1),COLORRED;


STICKLINE(AA,57,59,10,1),COLORRED;


STICKLINE(AA,61,63,10,1),COLORRED;


STICKLINE(AA,65,67,10,1),COLORRED;


STICKLINE(AA,69,75,12,0),COLORFFCCCC;


DRAWTEXT(AA,70,'底'),COLORYELLOW;

{N:=9;


M1:=3;


M2:=3;


RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;

K:SMA(RSV,M1,1),LINETHICK1;


D:SMA(K,M2,1),LINETHICK1;


J:3*K-2*D,COLORFF00FF,LINETHICK1;


IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;


IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;


IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;


DRAWICON(CROSS(J,1),J,1);}

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 指标提供EMA投资VAR9

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全