通达信指标公式源码精准牛股启动指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
MTR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),13);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),13);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),13);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
D:=PDI-22;
K:=MDI-22;
A:=D-K;
STICKLINE(A>0 ,D,K,0,-1),COLORRED;
STICKLINE(A<=0,K,D,0,-1),COLORCYAN;
多:D,COLORWHITE,LINETHICK2;
空:K,COLORYELLOW,LINETHICK2;
ADX:EXPMEMA((PDI-MDI)/(MDI+PDI)*100,3),COLORMAGENTA,LINETHICK3;
ADXR:EXPMEMA(ADX,5),COLORGREEN,LINETHICK2;
趋势:EMA(ADX,13),DOTLINE,COLORGRAY;

底部:0,LINETHICK2,COLORCYAN;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
XX:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
YY:EMA(0.667*REF(XX,1)+0.333*XX,2) , ;
STICKLINE(CROSS(XX,20) AND YY<XX,XX+19,XX-10,4,0),COLORRED;
DRAWTEXT(CROSS(XX,20) AND YY<XX,XX-5,'百分之三!');
STICKLINE(YY<XX,XX,YY,4,0),COLORRED;
选股:IF(CROSS(XX,YY) AND XX<20 ,30,0);
逃顶:IF(FILTER(CROSS(YY,XX) AND XX>80 ,3),60,90),COLORFF0000;
A1:=IF((BARSCOUNT(C)>7),100*((MA(C,7))/(LLV(MA(C,7),7))-1),1);
N:=IF(A>0.35,6,65);
HSL:=VOL/CAPITAL*100;
B:=((-((100)*(HHV(H,N)-C))/(HHV(HIGH,N)-LLV(L,N))));

停板:=CROSS(B,-2);
ZDF:=(C/REF(C,1)-1)*100;
VAR11:=0-((100)*(HHV(HIGH,3)-CLOSE))/(HHV(HIGH,3)-LLV(LOW,3));
涨停:=(VAR11=0) AND ((HHV(HIGH,3))/(LLV(LOW,3))>1+(15)/(100)) AND ((HHV(HIGH,3))/(LLV(LOW,3))<1+25/100);
STICKLINE(涨停 OR ZDF>9.9,L-0.2,L-0.4,3,0),COLOR0000FF;
STICKLINE(涨停 OR ZDF>9.9,L-0.4,L-0.6,3,0),COLOR00FFFF;
STICKLINE(停板 AND HSL>4,L-0.4,L-0.6,3,0),COLOR00FFFF;
DRAWTEXT(停板 AND HSL>4,L-0.2,'【攻击】'),COLOR00EEFF;
DRAWTEXT(涨停 OR ZDF>9.9,L-0.4,'【涨停】'),COLOR00EE00;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 指标EXPMEMACROSSEMA提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全