通达信指标公式源码一周运行副图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


ZC_1:=IF(L < (7),0,IF(H > (7),(7)-((7)-H+0.02)/(H-L+0.02),0));


ZC_2:=DMA(ZC_1,V)*100;


出货:=IF(ZC_2 > 0 AND ZC_2 > REF(ZC_2,1),ZC_2/20,0);


PJJ:=DMA((H + L + C * 2) / 4,0.9);


JJ:=REF(EMA(PJJ,3),1);


QJJ:=VOL / ((H - L) * 2 - ABS(C - O));


XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));


ZLL:=VOL;


HSL1:=IF(ZLL > 10,10,ZLL);

HSL:=XVL / 20 / 1.15;


攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;


GJJ:=EMA(攻击流量,8);


LLJX:=EMA(攻击流量,3);


ZJLL:=REF(LLJX,1);


QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);


周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;


BB:=REF(周流量,1);


ZQZJJ:=(周流量-BB)/BB*100;


VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);


VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);


VARQ3:=EMA(VARQ2,10);


VARQ4:=LLV(LOW,33);

VARQ5:=EMA(IF(LOW <=VARQ4,VARQ3,0),3)*100;


轴:0,COLOR00FF00;


流量:LLJX,COLORC875B7,COLORRED,NODRAW;


STICKLINE(流量 > 0,流量,0,2.3,0)COLOR0000FF;


STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;


流量基线:GJJ,COLOR00BBBB,COLORGREEN,LINETHICK2;


STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;


STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;


流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;


力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;


周幅%:IF(周流量 > 0 AND BB < 0,ABS(ZQZJJ),IF(周流量 < 0 AND BB < 0 AND 周流量 < BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;


主力进场:STICKLINE(VARQ5 > REF(VARQ5,1) AND 出货 <=0,0,VARQ5,7,0 ),COLOR00FFFF;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 REF指标EMA流量LLJX

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全