通达信指标公式源码六线买卖指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


估:=(2*CLOSE+LOW+HIGH)/4;

界:=SLOPE(CLOSE,21)*20+CLOSE;

文:=EMA(估,40)*0.85;

快线:EMA(CLOSE,3),COLORDDDDDD;

慢线:EMA(界,55),COLOR3300FF;

风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;

必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;

捞钱线:EMA(估,55),COLORWHITE,POINTDOT;

保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;

STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,O,C,3,0),COLORRED;

STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L,H,0.2,0),COLORRED;

STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),O,C,3,0),COLORYELLOW;

STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),L,H,0.2,0),COLORYELLOW;

STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),O,C,3,0),COLORGREEN;

STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),L,H,0.2,0),COLORGREEN;

DRAWICON(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L*0.96,9);

DRAWICON(FILTER(C>=捞钱线 AND L<捞钱线,2),L*0.96,1);

DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),H*1.03,2);

DRAWICON(FILTER(CROSS(风险线,CLOSE),2),H*1.01,8);

{K线显示止损价}

收盘价:=C;

止损5:REF(H*0.95,1),NODRAW,COLOR3399FF;

止损10:REF(H*0.90,1),NODRAW,COLOR3399FF;

止赢:REF(CLOSE*1.10,1),NODRAW,COLOR3399FF;

{用最高价计算,上面分别为5% 10%的止损,最后收盘价计算10%为止赢。可以附加在任意一条公式中。}

DRAWTEXT(ISLASTBAR ,止赢,'——涨停'),COLORYELLOW;

DRAWTEXT(ISLASTBAR ,止损5,'——止损5%'),COLORMAGENTA;

DRAWTEXT(ISLASTBAR ,止损10,'——止损10%'),COLORMAGENTA;

DRAWTEXT(ISLASTBAR ,收盘价,'—————收盘价'),COLOR3399FF;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 CLOSE指标止损提供投资

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全