熊量价双金主图副图通达信指标


祝大家投资顺利,一起面对极端行情 无数次实践证明做波段才是盈利王道,极端行情下千万不要满仓干,壮士勇于断腕,承认错误。资本市场不相信眼泪,国内的A股不如赌场,既然我们散户进了这个赌场不如的股市,那么我们就押的就要有依有据,  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。


熊量价双金主图副图通达信指标


主图

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,1),COLOR00CC00;

X_1:=EMA(CLOSE,5);

MA(X_1,18),COLORGREEN;

MA(X_1,17),COLORGREEN;

MA(X_1,16),COLORGREEN;

MA(X_1,15),COLORGREEN;

MA(X_1,14),COLORGREEN;

MA(X_1,13),COLORGREEN;

MA(X_1,12),COLORGREEN;

MA(X_1,11),COLORGREEN;

MA(X_1,10),COLORGREEN;

X_2:=BARSLAST(EMA(CLOSE,30)<=EMA(CLOSE,50));

X_3:=BARSLAST(EMA(CLOSE,30)>=EMA(CLOSE,50));

NOTEXTBH11A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,10),DRAWNULL),COLORRED;

NOTEXTBH12A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,11),DRAWNULL),COLORRED;

NOTEXTBH13A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,12),DRAWNULL),COLORRED;

NOTEXTBH14A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,13),DRAWNULL),COLORRED;

NOTEXTBH15A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,14),DRAWNULL),COLORRED;

NOTEXTBH16A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,15),DRAWNULL),COLORRED;

NOTEXTBH17A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,16),DRAWNULL),COLORRED;

NOTEXTBH18A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,17),DRAWNULL),COLORRED;

NOTEXTBH19A:IF(CURRBARSCOUNT<=CONST(X_2) AND CURRBARSCOUNT>=CONST(X_3),MA(X_1,18),DRAWNULL),COLORRED;

MA(X_1,9),COLORYELLOW;

MA(X_1,8),COLORYELLOW;

MA(X_1,7),COLORYELLOW;

MA(X_1,6),COLORYELLOW;

MA(X_1,5),COLORYELLOW;

MA(X_1,4),COLORYELLOW;

MA(X_1,3),COLORYELLOW;

MA(X_1,2),COLORYELLOW;

MA(X_1,1),COLORYELLOW;

X_4:=BARSLAST(EMA(CLOSE,5)<=EMA(CLOSE,25));

X_5:=BARSLAST(EMA(CLOSE,5)>=EMA(CLOSE,25));

NOTEXTBH1A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,9),DRAWNULL),COLORRED;

NOTEXTBH2A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,8),DRAWNULL),COLORRED;

NOTEXTBH3A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,7),DRAWNULL),COLORRED;

NOTEXTBH4A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,6),DRAWNULL),COLORRED;

NOTEXTBH5A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,5),DRAWNULL),COLORRED;

NOTEXTBH6A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,4),DRAWNULL),COLORRED;

NOTEXTBH7A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,3),DRAWNULL),COLORRED;

NOTEXTBH8A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,2),DRAWNULL),COLORRED;

NOTEXTBH9A:IF(CURRBARSCOUNT<=CONST(X_4) AND CURRBARSCOUNT>=CONST(X_5),MA(X_1,1),DRAWNULL),COLORRED;


副图

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);

{量价大盘三者关系}

DP:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;{大盘指数涨跌幅度公式函数表达式}

MADP60:=MA(DP,5),COLOR00FFFF;

MADP120:=MA(DP,5),COLORFFFF00;

NS:=MADP60>MADP120;

MVOL5:=MA(VOL,5);

MVOL10:=MA(VOL,10);

MVOL20:=MA(VOL,20);

量托:=MVOL5>=MVOL20 AND CROSS(MVOL10,MVOL20) AND REF(MVOL10,1)<REF(MVOL20,1);

VJBT:=EXIST(CROSS(MVOL5,MVOL10) OR 量托,3);

{WWW.GOODGUPIAO.COM}

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(C,20);

MA60:=MA(CLOSE,60);

MA120:=MA(CLOSE,120);

MA240:=MA(CLOSE,240);

JJC:=CROSS(MA5,MA10);

JBT:=EXIST(JJC,2);

A8:=BARSLAST(REF(CROSS(MA(C,60),MA(C,120)),1));

熊量价双金:20*(FILTER(JBT AND VJBT,2) AND C<MA(C,60) AND LAST(MA(C,60)<MA(C,120),55,0)),LINETHICK2,COLORBBBBBB;

牛价金叉:=30*(FILTER(JBT,2) AND C>MA(C,120) AND MA(C,60)>MA(C,120) AND A8<21

AND C<LLV(L,120)*1.8 AND LAST(MA(C,60)>REF(MA(C,60) AND NS,1),3,0)),COLOR0000FF,LINETHICK2;

DRAWTEXT(熊量价双金=20,20,'熊双金'),COLORBBBBBB;

{RSI}

80,DOTLINE,LINETHICK1,COLOR00FF00;

LC:=REF(C,1);

RSI5:=SMA(MAX(C-LC,0),5,1)/SMA(ABS(C-LC),5,1)*1000;

DC:=RSI5-LLV(RSI5,10);

AV:=(MA(DC,3)*5+DC*15)/20;

DXRSI:=IF(AV>13,MA(AV,3),AV)/6,COLOR0078FF;

MADXRSI:=MA(DXRSI,5),COLORBBBBBB;

DXBT:=IF(CROSS(DXRSI,1) AND (DXRSI<30),30,1),COLOR00FFFF;

{BIAS}

ABS34:=MA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),20);

BS13:=-100*(HHV(H,13)-C)/(HHV(H,13)-LLV(L,13));

EBS5:=EMA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),5);

VBS13:=BS13+100;

VABS34:=ABS34+100;

VEBS5:=EBS5+100;

见顶:=((REF(VEBS5,1)>85 AND REF(VBS13,1)>85 AND REF(VABS34,1)>68) AND CROSS(VABS34,VBS13));

顶区:=(VEBS5<REF(VEBS5,1) AND REF(VEBS5,1)>80) AND (REF(VBS13,1)>95 OR REF(VBS13,2)>95 )

AND VABS34>60 AND VBS13<83.5 AND VBS13<VEBS5 AND VBS13<VABS34+4.1888;

顶:=FILTER(顶区,4);

STICKLINE(顶区 OR 见顶,80,82,5,0),COLORFFFF00;

STICKLINE(顶,80,83,5,0),COLOR00FF00;

DRAWTEXT(顶 OR 见顶 ,84,'顶'),COLORFF0000;

底区:=(VABS34<12 AND VEBS5<8 AND (VBS13<7.2 OR REF(VBS13,1)<5) AND (VEBS5>REF(VEBS5,1)

OR VBS13>REF(VBS13,1))) OR (VABS34<8 AND VEBS5<7 AND VBS13<15 AND VBS13>REF(VBS13,1))

OR (VABS34<10 AND VEBS5<7 AND VBS13<1);

STICKLINE(底区,-4,0,4,0 ),COLORFF00FF;

低金:30*(VABS34<15 AND REF(VABS34,1)<15 AND VEBS5<18 AND VBS13>REF(VBS13,1) AND

CROSS(VBS13,VABS34) AND VBS13>VEBS5 AND (REF(VBS13,1)<5 OR REF(VBS13,2)<5 ) AND

(VEBS5>=VABS34 OR REF( VBS13,1)<1 )),COLORFF00FF;

STICKLINE(低金,0,5,3,0 ),COLORRED;

DRAWTEXT(低金=30,30,'低金'),COLORFF00FF;

FZBT:IF(DXBT+低金=60=0,0,60),COLOR0000FF;

DRAWTEXT(FZBT=60,60,'金底牛'),COLOR00FFFF;

BT01:=DXBT AND 底区 AND 低金;

BT02:=LAST(低金,3,1) AND DXBT;

BT03:=FILTER(DXBT AND 底区,5);

DXXG:=BT01 OR BT02 OR BT03 OR (FZBT=60);

FZXG:=(低金=30) OR (FZBT=60);

年选股:SUM(FZXG,250),NODRAW;

利润:=REF(FZXG,20) AND HHV(H,20)>=REF(C,20)*1.10;

成功:SUM(利润,250),NODRAW;

成功率%:成功/年选股*100,NODRAW;

DRAWTEXT_FIX(1,0,0.06,0,'★低金--→★金底牛, 为依次加强的超跌买入信号!

★★熊双金叉为熊市抢反弹信号! ★牛市初期见(★顶)为洗盘,高位或熊市见(★顶)收兵!!'),COLORBBBBBB;

1.指标设计理念:A股市场走熊进入熊市后半场,个股普遍杀跌惨烈,超跌严重。此时我们需要做什么?-----抄底,买入那些股价超跌、盘小、价低、基本面优质的个股,好好潜伏,等待新一轮牛市的到来!

2.本指标设计的依据:1)价、量及其关系;2)个股与大盘比较;3)反映股价趋势与超买超卖的RSI与BAIS;4)反映个股基本面的指标。
3.综合以上4 个方面的因素,设计出熊市抄底与逃顶的各级信号:★低金--→★金底牛, 为依次加强的超跌买入信号,信号很少,一般在极度超跌或熊市末期出现, 据此信号一般可以做中线操底! ★★熊双金为熊市抢反弹信号,据此信号只能做短线并设好止损! ★牛市初期见(★顶)为洗盘,高位或熊市见(★顶)收兵!!'


各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020 暂时关闭一个月 

请添加 备用号 防止失联gpxx68


目前正在团购的有

盘中类消息 

上新

上新众筹淘股吧大V【海岛风天】只做半路高手,首板低吸,不打板不接力,本月收益,本月已收益60%,继续持仓三峡能源、中电电机 满仓躺赢,20米到10月份底,不了解作者的朋友可打开淘股吧搜索海岛云天


牛AI智能选股系统

今日盘中低吸智慧农业成功涨停

  经过一年的研发和优化,最新加入题材联动和风控等一系列功能,集上百游资策略,通过人工智能筛选出当日最有涨停潜力股!!

每天一支盘前股,天天涨停不是梦!!跟上节奏,和狂牛一起狂起来。


【可转债王者】昨天大賺20%,投资:T+0模式,最高战绩一年25倍,当天买涨当天可以获利了结!八月收益74%,七月收益113%!欢迎订阅 40 米一个季度

【天使调研】一个需要手快才能抢到的圈子,天使在价值投机领域的交易能力可以排到所有在更大V的前三;风格:价值投机,择时为王;对行业和个股基本面研究深入,对市场风格把握精准,会根据游资和机构风格进行思维切换;买卖点有一套自己的体系,清晰明确,盘中实时锦囊;上班族为主体,每隔一周的周日下午会讲视频课,长文策略为主要模式

【作手六哥】在各位粉丝的一起见证下,正在快速滚动,六哥用的是最本质的缠论,无需繁琐的画笔,也不必画线段。包括:本质中枢,级别,走势分类,买卖点,压力位(主力目标位),支撑位(主力成本区)。六哥能将股票价格说的一分钱不差,轻松玩票。该买买,该卖卖,清楚明白,简单明了

 


指标类

筹码转移----沂蒙路《逃顶》的故事,看懂筹码,识破主力

超级赛道动量图,挖掘主线的超级法宝,寻找中军和人气龙头的超级必备!一年10倍不是梦

廷进《二阶甄察》副图 操作在当下、把握在未来、买在强势中、送实用主图

 

七月追击】胜率92%,匠心独运全新思路制作,独家创新战法,辅助利器

  1  2021新品 高胜率【战神擒牛火箭--创业板专用】创业板量身打造

2  猎杀涨停板 2021版驿站四套指标 

延进《量价王道》副图 (找底、拉升、出牛易操作的副图指标)

 

3 精品!【金钻精品短线】2年多回测90%胜率/尾盘或盘后选股使用/副图/选股器/无未来

【 交易圣手】锁定利润!独家专利!卖出专家!送波段神器(防杀猪盘版本)

指数etf爱好者福音

6 通达信《量价王道》廷进副图选股金钻指标 找底、拉升、出牛易操作的公式

通达信《神龙波段》金钻指标 波段全覆盖 短中线通吃 波段操股神器 主图



通达信【金钻牵牛】金钻指标 精准定位强势启动区域 实战精品 狙击市场主...

通达信【牛股特征】金钻指标 马泰效应 全套源码 使用说明

通达信【2021满堂红】金钻指标 2年回测次日冲高95%概率/今买明卖微利模型排...

通达信创业板神器金钻指标 蓝海科技今买明卖巅峰之作 源码公开

通达信利器【云豹多空量能】金钻指标 核心副图+预警选股 看盘模板一主图...

通达信阴线股票池 金钻指标《阴线 1号》一天一票

通达信【金色荣耀】金钻指标 次日冲高95%概率 今买明卖微利战法 排序辅助...

通达信【2021短线牛】幅图选股 金钻指标 胜率90%/今买明卖/尾盘介入

通达信【精挑细选优质选股金钻指标】众望所归 盈利利器 创造价值 实力见...

通达信短线神器【2021积少成多】金钻指标 今买明卖阳买模式 次日冲高95%概...

通达信妖股临界点副图选股预警公式 精确突破沸点线定位出击 云在云端 金...

通达信廷进《借鸡下蛋》幅图公式 相辅相成 共同受益 把握趋势 金钻指标






标签 CURRBARSCOUNT指标MA金钻通达信

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全