通达信指标公式源码短线操作公式源码



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);


VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);


VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);


VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);


VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR


VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;


DRAWTEXT(VAR19,L,'B'),COLORWHITE;


VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR


VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;


DRAWTEXT(VAR1A,H*1.02,'S'),COLORYELLOW;


MA3:MA(C,3),COLORFFF000;


MA6:MA(C,6),COLORFF99FF;


MA60:MA(C,60),COLOR00FF00;


QS1:=IF(C>MA(C,4),1,0);


QS2:=IF(C<MA(C,4),-1,0);


QS3:=IF(MA(C,5)>REF(MA(C,5),1),1,0);


QS4:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);


QS:=QS1+QS2+QS3+QS4;


STICKLINE((QS=-2 AND C<O),H,L,0,0),COLOR00FF00;


STICKLINE((QS=-2 AND C<O),OPEN,CLOSE,10,0),COLOR007900;


STICKLINE((QS=-2 AND C<O),OPEN,CLOSE,8,1),COLOR00A200;


STICKLINE((QS=-2 AND C<O),OPEN,CLOSE,4,0),COLOR00D600;


STICKLINE((QS=-2 AND C<O),OPEN,CLOSE,2,0),COLOR00FF00;


STICKLINE((QS=-2 AND C>O),H,L,0,0),COLOR53A9FF;


STICKLINE((QS=-2 AND C>O),O,C,10,0),COLOR003E7B;


STICKLINE((QS=-2 AND C>O),O,C,8,1),COLOR0053A6;


STICKLINE((QS=-2 AND C>O),O,C,4,0),COLOR006AD5;


STICKLINE((QS=-2 AND C>O),O,C,2,0),COLOR2492FF;


STICKLINE((QS=0 AND C<O),H,L,0,0),COLORFFFFFF;


STICKLINE((QS=0 AND C<O),O,C,10,0),COLORBBBBBB;


STICKLINE((QS=0 AND C<O),O,C,8,1),COLORCACACA;


STICKLINE((QS=0 AND C<O),O,C,4,0),COLORF6F6F6;


STICKLINE((QS=0 AND C<O),O,C,2,0),COLORFFFFFF;


STICKLINE((QS=0 AND C>O),H,L,0,0),COLOR00FFFF;


STICKLINE((QS=0 AND C>O),O,C,10,0),COLOR008888;


STICKLINE((QS=0 AND C>O),O,C,8,1),COLOR00BFBF;


STICKLINE((QS=0 AND C>O),O,C,4,0),COLOR00DBDB;


STICKLINE((QS=0 AND C>O),O,C,2,0),COLOR00F0F0;


STICKLINE((QS=2 AND C<O),H,L,0,0),COLORFF00FF;


STICKLINE((QS=2 AND C<O),O,C,10,0),COLORBB00BB;


STICKLINE((QS=2 AND C<O),O,C,8,1),COLORFF5BFF;


STICKLINE((QS=2 AND C<O),O,C,4,0),COLORF900F9;


STICKLINE((QS=2 AND C<O),O,C,2,0),COLORFF66FF;


STICKLINE((QS=2 AND C>O),H,L,0,0),COLOR0000FF;


STICKLINE((QS=2 AND C>O),O,C,10,0),COLOR00007B;


STICKLINE((QS=2 AND C>O),O,C,8,1),COLOR000097;


STICKLINE((QS=2 AND C>O),O,C,4,0),COLOR0000C4;


STICKLINE((QS=2 AND C>O),O,C,2,0),COLOR0000EC;


AC:=AMOUNT/(VOL);


YY:=MA(AC,13);


LLL:=(C-YY)/YY*100;


MIDC := MA(CLOSE,21);


UPPERC:= MIDC + 2*STD(C,21);


LOWERC:= MIDC - 2*STD(C,21);


BBA:=(C-LOWERC)/(UPPERC-LOWERC);


BBC:=FORCAST(BBA,3);


LIFENGCYC:=(REF(LLL,1)<-15 AND REF(BBA,1)<0 AND LLL>REF(LLL,1));


STICKLINE(LIFENGCYC>0,C,O,2,0),COLOR10ABFF;


STICKLINE(LIFENGCYC>0,C,O,1.5,0),COLOR10D0FF;


STICKLINE(LIFENGCYC>0,C,O,1,0),COLOR10FFFF;


DRAWTEXT(LIFENGCYC>0,LOW*0.99,'☆'),COLORFFFFFF;


LC:=REF(CLOSE,1);


RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);


DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'▼'),COLORFFFFFF;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 QSCLOSEREFMA指标

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全