通达信指标公式源码好股出现副图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

SHORT:=12;


LONG:=26;


MID:=9;


DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);


DEA:EMA(DIF,MID);


MACD:(DIF-DEA)*2,COLORSTICK;


短卖出★: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG


(3,10),2),COLORGREEN,LINETHICK2;


DRAWTEXT(短卖出★=1,1,'★'),COLORGREEN;


短买入★: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG


(3,10),2), COLORRED,LINETHICK2;


DRAWTEXT(短买入★=1,1,'★'),COLORRED;


LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);


TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);


HD:=(HIGH - REF(HIGH,1));


LD:=(REF(LOW,1) - LOW);


DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);


DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);


PDI:=((DMP * 100) / TR1);


MDI:=((DMM * 100) / TR1);


ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);


AV:=(RSI5 + ADX);


DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);


WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));


NEWVOL:=(RSI5 - WR10);


解公式:=(AV + NEWVOL);


解公式选股:=IF(CROSS(解公式,0),1,0),STICK,COLORRED;


VAR1:=SMA(解公式选股,3,1);


VAR2:=SMA(VAR1,3,1),COLOR0000FF;


VAR3:=SMA(VAR2,3,1),COLOR00FFFF;


放牛去了:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;

STICKLINE(放牛去了,0,2.5,8,0),COLORRED;


STICKLINE(放牛去了,0.45,4.0,2,0),COLORRED;


RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50); 


K:=SMA(RSV,3,1);


D:=SMA(K,3,1);


J:=3*K-2*D;


X:=LLV(J,2)=LLV(J,8); 


买好股: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;


STICKLINE(买好股,0,1,3,0),COLOR009999;


STICKLINE(买好股,0,1,2,0),COLOR00DDDD;


STICKLINE(买好股,0,1,1,0),COLOR00FFFF;


通达信: IF(解公式<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1; 


通达信日:STICKLINE(通达信,0,-0.2,3,0),COLOR00FF00,LINETHICK6;


A:=COUNT(CROSS(MA(C,60),MA(C,5)),7)=1;{7日内5日线跌破60日均线}


B:=MA(C,5)<REF(MA(C,5),3) AND MA(C,5)>REF(MA(C,5),1);{5日均线拐头}


A AND B AND V>REF(V,1)*1.3;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 CLOSE指标SMACROSS公式

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全