通达信指标公式源码绿色K线就空仓主图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

VAR0 := ((((C / REF(C,1)) - 1) * 100) >= 9) AND (C > OPEN);


VAR1 := MA(HIGH * 1.124,60);


VAR2 := MA(HIGH,20) * 0.9;


VAR3 := MA(HIGH,20) * 0.8;


VAR4 := ((C - REF(C,1)) / REF(C,1)) * 100;


VAR5 := (HHV(HIGH,20) - C) / (HHV(HIGH,20) - LLV(LOW,20));


MA10 : MA(C,5);


MA13 : MA(C,10);


MA120 : MA(C,13);

MA250 : MA(C,210);


空仓1 : MA(C,250),COLORGREEN;


MA5 : MA(LOW,20) * 1.1,COLORRED,LINETHICK2;


妖股线 : MA(LOW,20) * 1.2,CROSSDOT,COLORMAGENTA;


VAR6 := IF(C > MA5,IF(C > 妖股线,4,3),IF((C > VAR2) AND (C < MA5),2,IF(C < VAR3,0,1)));


VAR7 := STRCAT(HYBLOCK,1);


VAR8 := STRCAT(VAR7,DYBLOCK);


VAR9 := STRCAT(VAR8,1);


VAR10 := DATE < 143123099;


VAR11 := MA(C,7);


VAR12 := MA(C,60);


VAR13 := EMA(((LOW + C) + OPEN) / 3,24);


VAR14 := ((VAR12 > MA250) AND (VAR12 < 空仓1)) AND (MA250 < 空仓1);


VAR15 := ((VAR12 > MA250) AND (VAR12 > 空仓1)) AND (MA250 < 空仓1);


VAR16 := IF(VAR12 < REF(VAR12,1),VAR12,DRAWNULL);


上界线 : DRAWTEXT_FIX(1,0.66,5,0,14),COLORMAGENTA;


STICKLINE(VAR6 = 0,HIGH,LOW,0,1),COLORGREEN;

STICKLINE(VAR6 = 1,HIGH,LOW,0,1),COLORGREEN;


STICKLINE(VAR6 = 2,HIGH,LOW,0,1),COLORGREEN;


STICKLINE(C > MA5,HIGH,LOW,0,1),COLORRED;


STICKLINE(CROSS(C,MA5) AND VAR0,HIGH,LOW,0,1),COLORRED;


STICKLINE(VAR6 = 0,C,OPEN,3,0),COLORGREEN;


STICKLINE(VAR6 = 1,C,OPEN,3,0),COLORGREEN;


STICKLINE(VAR6 = 2,C,OPEN,3,0),COLORGREEN;


STICKLINE(C > MA5,C,OPEN,3,0),COLORRED;


STICKLINE(CROSS(C,MA5) AND VAR0,C,OPEN,3,0),COLORRED;


DRAWTEXT_FIX(ISLASTBAR,0,0.04,0,STRCAT(VAR9,GNBLOCK)),COLORYELLOW;




STICKLINE(VAR14,VAR12,MA250,1,1),COLORBLUE;


STICKLINE(VAR15,空仓1,MA250,1,1),COLORBLUE;


空仓2 : IF(MA13 < MA120,MA13,DRAWNULL),COLORGREEN,LINETHICK2;


空仓3 : IF(VAR11 < MA13,VAR11,DRAWNULL),COLORGREEN,LINETHICK2;


趋势线 : IF(MA120 < REF(MA120,1),MA120,DRAWNULL),COLORGREEN,LINETHICK2;


IF(空仓1 > REF(空仓1,1),空仓1,DRAWNULL),COLORRED,LINETHICK2;


STICKLINE(((MA13 > MA120) AND (MA13 > REF(MA13,1))) AND (C > MA120),MA13,MA120,1,1),COLORYELLOW;


STICKLINE(((MA250 > 空仓1) AND (空仓1 > REF(空仓1,1))) AND (C > 空仓1),MA250,空仓1,1,1),COLORYELLOW;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 MA指标VAR12MA5提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全