通达信指标公式源码小试牛刀副图



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


N:=5; N1:=21;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;

VAR2:=8,COLORGREEN,LINETHICK0;

小试牛刀: IF(CROSS(VAR1,VAR2),8,0),STICK,COLORRED;

DRAWICON(小试牛刀>0,8,1);

发现庄迹: IF(VAR1<=8,15,0),STICK,COLORCYAN,LINETHICK2;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;

CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;

CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));

CD3:=SMA(SMA(CD2,3,1),3,1);

CD4:=(CD3-SMA(CD1,9,1))-0.5;

CD5:=IF(CD4>0.00,CD4,0.00);

CD6:=REF(CD5,1);

VAR81:=MA(C,9),COLORRED;

空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORGREEN;

减仓空仓:CROSS(CD6,CD5),COLORGREEN;

DRAWICON(减仓空仓>0,113,15);

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;

果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;

DRAWICON(果断出击>0,18,16);

XG:=CROSS(端庄窝,0.01);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

E:=CROSS(83,RSI);

STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),3,0),COLORRED;

STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),3,0),COLOR00FF00;

红持绿空:0,COLORGREEN;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 SMACLOSECROSS指标REF

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全