突破重云主图(通达信/指标/主图公式/ 源码/副图选股)


祝大家投资顺利,一起面对极端行情 无数次实践证明做波段才是盈利王道,极端行情下千万不要满仓干,壮士勇于断腕,承认错误。资本市场不相信眼泪,国内的A股不如赌场,既然我们散户进了这个赌场不如的股市,那么我们就押的就要有依有据,  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。


突破重云主图(通达信/指标/主图公式/ 源码/副图选股)


主图


DRAWGBK(C>0,RGB(20,20,120),RGB(1,1,5),1,0,1);

DRAWKLINE(H,O,L,C);

DRAWTEXT_FIX(1,0.00,0,0,'行业:')COLOR0080FF;

DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;

DRAWTEXT_FIX(1,0.20,0,0,'地区:')COLOR00FFFF;

DRAWTEXT_FIX(1,0.25,0,0,DYBLOCK)COLOR00FFFF;

DRAWTEXT_FIX(1,0.5,0.08,0,'阻击突破')COLORRED,LINETHICK3;

AAAA:=MA(C,1);

AAA:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);

BBB:=MA(AAA,3);

DRAWBAND(AAA,RGB(255,255,0),BBB,RGB(0,0,255));

CCC:=(3*C+L+O+H)/6;

牛线:=(20*CCC+19*REF(CCC,1)+18*REF(CCC,2)+17*REF(CCC,3)+16*REF(CCC,4)+15*REF(CCC,5)+14*REF(CCC,6)+13*REF(CCC,7)+12*REF(CCC,8)+11*REF(CCC,9)+10*REF(CCC,10)+9*REF(CCC,11)+8*REF(CCC,12)+7*REF(CCC,13)+6*REF(CCC,14)+5*REF(CCC,15)+4*REF(CCC,16)+3*REF(CCC,17)+2*REF(CCC,18)+REF(CCC,20))/210,COLORRED,LINETHICK2;

马线:=MA(牛线,5);

DRAWBAND(牛线,RGB(255,40,0),马线,RGB(256,200,0));

STICKLINE(IF((C>REF(C,1)*1.096),2,0),OPEN,CLOSE,3,0),COLORRED;



突破:=COUNT(C>REF(C,1)*1.096,55)>0 AND ((CROSS(C,AAA) AND CROSS(C,BBB) AND CROSS(C,牛线) 

AND CROSS(C,马线)) OR (CROSS(C,AAA) AND CROSS(C,BBB) AND 牛线>REF(牛线,1) AND BBB>马线) 

OR (CROSS(C,牛线) AND CROSS(C,马线) AND 牛线>REF(牛线,1))),COLORGREEN,LINETHICK2;


DRAWTEXT(突破,LOW*0.97,'ㄍ突破'),COLORYELLOW;



突破上引副图

技术要点:
1.某日收一放量十字星(或倒锤星),上影越长越好,量急剧放大最好,当出现在阶段底部时,是跳空低开的十字星(或倒锤星)最好。
2.次日收涨停大阳线且同样呈现放量特征;
 操作技巧:
1.涨停大阳线当日结合双龙战法或涨停时排队参与;
2.涨停次日结合分时双龙战法介入;
3.短线赚10%左右可灵活止盈,成功率极高。


TDXSTEP303:DRAWGBK(OPEN<CLOSE,RGB(160,24,240),RGB(56,88,15),0,1,0);

PX1:=REF(H,1)/MAX(REF(C,1),REF(O,1))>1.03

AND MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.02;

PX2:=C/REF(C,1)>1.09 AND REF(V,1)>REF(V,2) AND REF(V,1)>REF(MA(V,5),1);

PX3:=REF(O,1)<REF(H,2) AND C>O;

XG:PX1 AND PX2 AND PX3;



选股

 

PX1:=REF(H,1)/MAX(REF(C,1),REF(O,1))>1.03

AND MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.02;

PX2:=C/REF(C,1)>1.09 AND REF(V,1)>REF(V,2) AND REF(V,1)>REF(MA(V,5),1);

PX3:=REF(O,1)<REF(H,2) AND C>O;

XG:PX1 AND PX2 AND PX3;



突破副图


DRAWGBK(C>0,RGB(20,20,120),RGB(1,1,5),1,0,1);

AAA1:=MA(C,1);

AAA:=SMA(SMA(SMA(AAA1,2,1),2,1),2,1);

BBB:=MA(AAA,3);

LJL07:=(3*C+L+O+H)/6;

牛线:=(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF(LJL07,3)+16*REF(LJL07,4)+

15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+

10*REF(LJL07,10)+9*REF(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+

5*REF(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF(LJL07,20))/210,

COLORRED,LINETHICK2;

马线:=MA(牛线,5);

启明星:COUNT(C>REF(C,1)*1.096,55)>0 AND ((CROSS(C,AAA) AND CROSS(C,BBB) AND CROSS(C,牛线) 

AND CROSS(C,马线)) OR (CROSS(C,AAA) AND CROSS(C,BBB) AND 牛线>REF(牛线,1) AND BBB>马线) 

OR (CROSS(C,牛线) AND CROSS(C,马线) AND 牛线>REF(牛线,1))),COLORGREEN,LINETHICK2;




突破选股

 

AAA1:=MA(C,1);

AAA:=SMA(SMA(SMA(AAA1,2,1),2,1),2,1);

BBB:=MA(AAA,3);

LJL07:=(3*C+L+O+H)/6;

牛线:=(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF(LJL07,3)+16*REF(LJL07,4)+

15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+

10*REF(LJL07,10)+9*REF(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+

5*REF(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF(LJL07,20))/210,

COLORRED,LINETHICK2;

马线:=MA(牛线,5);

启明星:COUNT(C>REF(C,1)*1.096,55)>0 AND ((CROSS(C,AAA) AND CROSS(C,BBB) AND CROSS(C,牛线) 

AND CROSS(C,马线)) OR (CROSS(C,AAA) AND CROSS(C,BBB) AND 牛线>REF(牛线,1) AND BBB>马线) 

OR (CROSS(C,牛线) AND CROSS(C,马线) AND 牛线>REF(牛线,1))),COLORGREEN,LINETHICK2;


各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020   

备用号 gpxx68







标签 REF指标突破牛线技术

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全