通达信指标公式源码股带通道副图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

AA:3*Q3-2*Q4,COLOR1010FF;

Q5:=AA>1*REF(AA, 1);

Q6:=LLVBARS(LOW, 50);

Q7:=SUM(VOL, Q6);

Q8:=HHVBARS(HIGH, 50);

Q9:=SUM(VOL, Q8);

Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

Q11:=HHV(AA,5);

A1:EMA(Q3, 3),COLORFFDDCC;

A2:EMA(A1, 3),COLORFFBBCC;

A3:EMA(A2, 3),COLORFF99CC;

A4:EMA(A3, 3),COLORFF55CC;

A5:EMA(A4, 3),COLORFF33CC;

A6:EMA(A5, 3),COLORFF11CC;

DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,'*大底'), COLOR00FF00;

DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),'小'), COLOR00FF00;

DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '*顶'), COLOR00FF00;

DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)

AND Q1>4 AND A1<60, 30, '拉'), COLORFFFFCC;

{N:=60;

K值:="KDJ.K";

DD:=C=LLV(C,N);

DDSJ:=BARSLAST(REF(DD,1));

DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;

KDZB:=REF(K值,DDSJ+1)<K值;

K底背离:=DDGJ AND KDZB;

GD:=C=HHV(C,N);

GDSJ:=BARSLAST(REF(GD,1));

GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;

KGZB:=REF(K值,GDSJ+1)>K值;

K顶背离:=GDGJ AND KGZB;

MACD:="MACD.MACD";

MDZB:=REF(MACD,DDSJ+1)<MACD;

M底背离:=DDGJ AND MDZB;

MGZB:=REF(MACD,GDSJ+1)>MACD;

M顶背离:=GDGJ AND MGZB;

RSI:="RSI.RSI1";

RDZB:=REF(RSI,DDSJ+1)<RSI;

R底背离:=DDGJ AND RDZB;};

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 REF指标EMAAAA1

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全