牛熊时段主图 MACD副图牛熊副图选股通达信指标


祝大家投资顺利,一起面对极端行情 无数次实践证明做波段才是盈利王道,极端行情下千万不要满仓干,壮士勇于断腕,承认错误。资本市场不相信眼泪,国内的A股不如赌场,既然我们散户进了这个赌场不如的股市,那么我们就押的就要有依有据,  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。



主图指标

M60:=MA(C,60);

M120:=MA(C,120);


DRAWKLINE(H,O,L,C);


DRAWBAND(MA(CLOSE,5),RGB(160,0,0),MA(CLOSE,10),RGB(0,168,0));

DRAWBAND(MA(CLOSE,5),RGB(55,0,0),MA(CLOSE,20),RGB(0,91,0));


DRAWBAND(MA(CLOSE,60),RGB(155,50,50),MA(CLOSE,120),RGB(83,123,68));



变线:=EMA(MA(CLOSE,30),5),LINETHICK0;

STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED;

STICKLINE(C>=变线 AND C>=O,C,O,2.7,1),COLORRED;

STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN;STICKLINE(C>变线 AND C<=O,C,O,3,0),COLORCYAN;

STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN;STICKLINE(C<变线 AND C<=O,C,O,3,0),COLORCYAN;

STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGRAY;STICKLINE(C<变线 AND C>O,H,L,0,1),COLORGRAY;

STICKLINE(C<变线 AND C>O,C,O,3,1),COLORGRAY;STICKLINE(C<变线 AND C<=O,C,O,3,1),COLORGRAY;

PM:MA(C,5),COLORGRAY,LINETHICK1;

IF(PM<REF(PM,1),PM,DRAWNULL),COLORGRAY,LINETHICK0;

IF(PM>=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;

IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;

A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));

B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1);

分水岭:=IF(MA(CLOSE,12)<B,B,MA(CLOSE,12));

操作线:=分水岭-(EMA(C,3)-分水岭);

AA:=CROSS(分水岭,操作线); 

STICKLINE(AA,C,O,3,0),COLOR0000AA;

STICKLINE(AA,C,O,2,0),COLOR0033CC;

STICKLINE(AA,C,O,1,0),COLOR0055EE;

STICKLINE(AA,C,O,0.3,0),COLOR0099FF;

STICKLINE(AA,H,L,0,1),COLOR0099FF;

RR:=CROSS((MA(VOL,5)),(MA(VOL,10))) AND MA(C,2)>=MA(C,4); {AND VOL>=REF(VOL,1)}

STICKLINE(RR,C,O,3,0),COLOR0000AA;

STICKLINE(RR,C,O,2,0),COLOR0033CC;

STICKLINE(RR,C,O,1,0),COLOR0055EE;

STICKLINE(RR,C,O,0.3,0),COLOR0099EE;

STICKLINE(RR,H,L,0,1),COLOR0099FF;

MA5:MA(CLOSE,5),NODRAW;

MA10:MA(CLOSE,10),COLORCC66FF;

MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2;


MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2;

MA120:MA(C,120),COLORGRAY;

MA250:MA(CLOSE,250)COLORBLUE;


DRAWTEXT(CROSS(MA60,MA120),MA60,'大牛'),COLORYELLOW,LINETHICK4;

DRAWTEXT(CROSS(MA120,MA60),MA60,'大熊'),COLORWHITE,LINETHICK2;


DRAWICON(CROSS(MA5,MA10),MA10,1); {5日上穿10日做记号}

DRAWICON(CROSS(MA10,MA20),MA20,9); {10日上穿20日做记号}

DRAWICON(CROSS(MA20,MA60),MA60,1);  {20日上穿60日做记号}

DRAWICON(CROSS(MA10,MA5),MA10,2); {5日下穿10日做记号}

DRAWICON(CROSS(MA20,MA10),MA20,6); {10日下穿20日做记号}

DRAWICON(CROSS(MA60,MA20),MA60,2); {20日下穿60日做记号}


STICKLINE(C<0.90*REF(C,1),C,O,4,0),COLORGREEN; 

STICKLINE(C>1.099*REF(C,1),C,O,4,0),COLORYELLOW;


Z1:=STRCAT(HYBLOCK,' ');

Z2:=STRCAT(Z1,DYBLOCK);

Z3:=STRCAT(Z2,' ');

DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;




MACD副图

DIF:EMA(CLOSE,12) - EMA(CLOSE,26),COLORWHITE,LINETHICK2;

DEA:EMA(DIF,9),COLORYELLOW,LINETHICK2;

MACD:2*(DIF-DEA),COLORSTICK;


DRAWBAND(DIF,RGB(158,50,50),DEA,RGB(83,123,68));


STICKLINE(MACD>0,0,MACD,1,0),COLORRED;


 STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,1,0),COLORFFFF00;

 STICKLINE(MACD<0,0,MACD,1,0),COLORBROWN;

 STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,MACD,1,0),COLORFF00FF;


DRAWICON(CROSS(DIF,DEA),DEA,1);

DRAWICON(CROSS(DEA,DIF),DIF,2);


DRAWICON(CROSS(DIF,0),DEA,9);

DRAWICON(CROSS(0,DIF),DIF,6);


买:=CROSS(DIF,DEA);

逃:=CROSS(DEA,DIF);


DRAWTEXT(买,DIF+0.00,'买'),COLORWHITE;

DRAWTEXT(逃,DEA+0.00,'逃'),COLORYELLOW;



副图选股一体

B:=C>O;

 A:=C<EMA(C,14) AND REF(C<O,1) AND C>O AND REF(C<O,2);

 V5:=MA(V,5);

 V1:=EMA(CLOSE,5)-EMA(CLOSE,340);

 V2:=EMA(V1,144);

 V3:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLOR00BB00;

 CROSS(V3,5) AND V1<V2 AND B>REF(B,1) AND A ;




各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020   

备用号 gpxx68








标签 MA指标CROSSMACDSTRCAT

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全