通达信指标公式源码强庄主图指标


 


做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

强势线:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),POINTDOT,COLORFF00FF,;

M1:MA(强势线,17)+ABS(MA(强势线,17)-REF(MA(强势线,17),1)),COLORGREEN;

M2:MA(强势线,17)+MA(强势线,17)-REF(MA(强势线,17),1),COLORYELLOW,LINETHICK1;

M3:IF(MA(强势线,17)<M2,M2,MA(强势线,17)),COLORLIMAGENTA,LINETHICK2;

M4:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);

M5:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

M6:=(IF((CLOSE>OPEN),(M4*(HIGH-LOW)),IF((CLOSE<OPEN),(M4*((HIGH-OPEN)+(CLOSE-LOW))),(VOL/2)))+IF((CLOSE>OPEN),(0-(M5*((HIGH-CLOSE)+(OPEN-LOW)))),IF((CLOSE<OPEN),(0-(M5*(HIGH-LOW))),(0-(VOL/2)))));

M7:(VOL/CAPITAL);

M8:=((M6/20)/1.15);

DRAWICON(FILTER(((M8* 0.4) >= 0),13),L*0.98,1);

DRAWICON(FILTER(((M8* 0.4) < 0),13),H*1.02,2);

STICKLINE(FILTER(((M8* 0.4) < 0),5),CLOSE,OPEN,3,0),COLORGREEN;

STICKLINE(FILTER(((M8*0.4)>=0),5),CLOSE,OPEN,3,0),COLORYELLOW;

STICKLINE(FILTER(((M8* 0.4) >= 0),5),L,H,0,0),COLOR8000FF;

STICKLINE(FILTER(((M8* 0.4) >= 0),1),CLOSE,OPEN,3,0),COLOR990099;

STICKLINE(FILTER(((M8*0.4)>=0),5),LLV(L,3),LLV(L,3),13,1),COLORRED,LINETHICK3;

STICKLINE(FILTER(((M8*0.4)<1),15),HHV(H,10),HHV(H,10),28,1),COLORFFFF80,LINETHICK3;

DRAWTEXT(FILTER(((M8*0.4)<1),15),HHV(H,10),' 减仓'),COLOR0080FF;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 指标MAOPENHIGH提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



跟庄最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全