万金难觅的分段止盈量化指标策略主图副图选股通达信指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。


万金难觅的分段止盈量化指标策略主图副图选股通达信指标


主图


X_1:=ABS(CLOSE-REF(CLOSE,30));

X_2:=SUM(ABS(CLOSE-REF(CLOSE,1)),30);

X_3:=X_1/X_2;

X_4:=X_3*(0.8-2/24)+2/24;

X_5:=X_4*X_4;

X_6:=EMA(DMA(CLOSE,X_5),2);

X_7:=CLOSE>X_6 AND X_6>REF(X_6,1);

X_8:=CLOSE<X_6 AND X_6<=REF(X_6,1);

X_9:=CONST(IF(X_7,200,IF(X_8,0,DRAWNULL)));

X_10:=CONST(IF(X_7,0,IF(X_8,20,DRAWNULL)));

X_11:=CONST(IF(X_7,0,IF(X_8,0,DRAWNULL)));

DRAWGBK(CLOSE>0,RGB(X_9,X_10,X_11),RGB(0,120,120),0,54,0);

ZK1:XMA(XMA(HIGH,21),21)-(XMA(XMA(LOW,21),21)-XMA(XMA(HIGH,21),21)),DOTLINE,COLORFF9933;

ZD1:XMA(XMA(LOW,21),21)-(XMA(XMA(HIGH,21),21)-XMA(XMA(LOW,21),21)),DOTLINE,COLORFF9933;

EXP1:EMA(CLOSE,12),COLORWHITE,LINETHICK2;

EXP2:EMA(CLOSE,50),COLORYELLOW,LINETHICK2;

X_12:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<(-14);

X_13:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

X_14:=REF(X_13,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_15:=REF(X_14,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_16:=REF(X_15,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_17:=REF(X_16,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_18:=REF(X_17,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_19:=REF(X_18,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_20:=REF(X_19,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_21:=REF(X_20,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_22:=REF(X_21,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_23:=REF(X_22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_24:=REF(X_23,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_25:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

X_26:=REF(X_25,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_27:=REF(X_26,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_28:=REF(X_27,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_29:=REF(X_28,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_30:=REF(X_29,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_31:=REF(X_30,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_32:=REF(X_31,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_33:=REF(X_32,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_34:=REF(X_33,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_35:=REF(X_34,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_36:=REF(X_35,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_37:=REF(X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,1) AND X_13;

X_38:=REF(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,1) AND X_25;

红持股:X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,NODRAW,COLORRED;

青观望:X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,NODRAW,COLORCYAN;

短买:X_37,NODRAW,COLOR33FFCC;

品红离场:X_38,NODRAW,COLORFF00DD;

STICKLINE(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,CLOSE,REF(CLOSE,1),2.6,0),COLOR000099;

STICKLINE(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,CLOSE,REF(CLOSE,1),2.4,0),COLOR0000AA;

STICKLINE(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,CLOSE,REF(CLOSE,1),2.2,0),COLOR0000BB;

STICKLINE(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,CLOSE,REF(CLOSE,1),2,0),COLOR0000CC;

STICKLINE(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,CLOSE,REF(CLOSE,1),1.8,0),COLOR0000DD;

STICKLINE(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,CLOSE,REF(CLOSE,1),1.5,0),COLOR0000EE;

STICKLINE(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,CLOSE,REF(CLOSE,1),1,0),COLORRED;

STICKLINE(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,LOW,HIGH,0,0),COLORRED;

STICKLINE(X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,CLOSE,REF(CLOSE,1),2.6,0),COLOR999900;

STICKLINE(X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,CLOSE,REF(CLOSE,1),2.4,0),COLORAAAA00;

STICKLINE(X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,CLOSE,REF(CLOSE,1),2,2),COLORBBBB00;

STICKLINE(X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,CLOSE,REF(CLOSE,1),1.8,0),COLORDDDD00;

STICKLINE(X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,CLOSE,REF(CLOSE,1),1.5,0),COLOREEEE00;

STICKLINE(X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,CLOSE,REF(CLOSE,1),1,0),COLORCYAN;

STICKLINE(X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36,LOW,HIGH,0,0),COLORCYAN;

STICKLINE(X_37,REF(CLOSE,1),REF(CLOSE,2),2.8,0),COLOR33AACC;

STICKLINE(X_37,REF(CLOSE,1),REF(CLOSE,2),2.4,0),COLOR33BBCC;

STICKLINE(X_37,REF(CLOSE,1),REF(CLOSE,2),2,2),COLOR33CCCC;

STICKLINE(X_37,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR33DDCC;

STICKLINE(X_37,REF(CLOSE,1),REF(CLOSE,2),1.8,0),COLOR33EECC;

STICKLINE(X_37,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLOR33FFCC;

DRAWTEXT(X_37,REF(CLOSE,1),55),COLOR33FFCC;

STICKLINE(X_38,REF(CLOSE,1),REF(CLOSE,2),2.8,0),COLORFF33FF;

STICKLINE(X_38,REF(CLOSE,1),REF(CLOSE,2),2,0),COLORFF55FF;

STICKLINE(X_38,REF(CLOSE,1),REF(CLOSE,2),1.8,0),COLORFF66FF;

STICKLINE(X_38,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF77FF;

STICKLINE(X_38,REF(CLOSE,1),REF(CLOSE,2),1.3,0),COLORFF88FF;

STICKLINE(X_38,REF(CLOSE,1),REF(CLOSE,2),1,0),COLORFF99FF;

DRAWTEXT(X_38,REF(CLOSE,1)+0.1,56),COLORFF99FF;

X_39:=MA(CLOSE,3);

X_40:=(3*CLOSE+LOW+OPEN+HIGH)/6;

金线:(20*X_40+19*REF(X_40,1)+18*REF(X_40,2)+17*REF(X_40,3)+16*REF(X_40,4)+15*REF(X_40,5)+14*REF(X_40,6)+13*REF(X_40,7)+12*REF(X_40,8)+11*REF(X_40,9)+10*REF(X_40,10)+9*REF(X_40,11)+8*REF(X_40,12)+7*REF(X_40,13)+6*REF(X_40,14)+5*REF(X_40,15)+4*REF(X_40,16)+3*REF(X_40,17)+2*REF(X_40,18)+REF(X_40,20))/211,COLORRED;

银线:MA(CLOSE,26),COLORMAGENTA;

X_41:=IF(X_39>金线,金线,X_39);

IF(X_41>REF(X_41,1),X_41,DRAWNULL),COLORRED,LINETHICK2;

IF(金线>REF(金线,1),金线,DRAWNULL),COLORRED,LINETHICK2;

IF(金线<REF(金线,1),金线,DRAWNULL),COLORGREEN;

IF(银线>REF(银线,1),银线,DRAWNULL),COLORMAGENTA,LINETHICK2;

IF(银线<REF(银线,1),银线,DRAWNULL),COLOR669933;

X_42:=STRCAT(57,STRCAT(STRCAT(STRCAT(58,HYBLOCK),STRCAT(59,DYBLOCK)),STRCAT(60,GNBLOCK)));

X_43:=STRCAT(STRCAT(61,CON2STR(TOTALCAPITAL/1000000,2)),62);

X_44:=STRCAT(STRCAT(63,CON2STR(CAPITAL/1000000,2)),62);

X_45:=STRCAT(64,CON2STR(CAPITAL/1000000/(TOTALCAPITAL/1000000),2));

X_46:=STRCAT(STRCAT(65,CON2STR(CAPITAL/1000000*CLOSE,2)),62);

X_47:=STRCAT(66,STRCAT(STRCAT(STRCAT(X_43,X_44),X_45),X_46));

X_48:=STRCAT(67,CON2STR(FINANCE(29)/FINANCE(19)*100,2));

X_49:=STRCAT(68,CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));

X_50:=STRCAT(69,CON2STR(FINANCE(23)/FINANCE(20)*100,2));

X_51:=STRCAT(70,STRCAT(STRCAT(X_48,X_49),X_50));

DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,X_42),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,X_47),COLORGREEN;

DRAWTEXT_FIX(ISLASTBAR,0.005,0.18,0,X_51),COLORGREEN;

DRAWTEXT_FIX(ISLASTBAR,0.005,0.22,0,STRCAT(124,125)),COLORGREEN;

DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.85,0,71),COLORMAGENTA;

DRAWTEXT_FIX(1,0.08,0.85,0,STRCAT(72,ZDBLOCK)),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.01,0.9,0,FGBLOCK),COLORWHITE;

X_52:=EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);

X_53:=EMA(X_52,5);

X_54:=REFDATE(REF(HHV(HIGH,96),5),DATE);

X_55:=REFDATE(REF(LLV(LOW,96),5),DATE);

X_56:=(X_54+X_55)/2;

箱顶:IF(X_52>0 AND X_52-X_53<=0,X_54,X_54),DOTLINE,COLORGREEN;

箱腰:IF(X_52>0 AND X_52-X_53<=0,X_56,X_56),DOTLINE,COLORYELLOW;

箱低:IF(X_52>0 AND X_52-X_53<=0,X_55,X_55),DOTLINE,COLORRED;

DRAWTEXT(ISLASTBAR,箱顶,73),COLORYELLOW;

DRAWTEXT(ISLASTBAR,箱腰,74),COLORYELLOW;

DRAWTEXT(ISLASTBAR,箱低,75),COLORYELLOW;

X_57:=IF(CLOSE>150,91.300003,0.913);

STICKLINE(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),箱低,箱腰,0.1,(-1)),COLORRED;

STICKLINE(CROSS(REF(ZIG(3,5),1),ZIG(3,5)),箱顶,箱腰,0.1,(-1)),COLORGREEN;

DRAWICON(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),箱腰,11);

DRAWICON(CROSS(REF(ZIG(3,5),1),ZIG(3,5)),箱腰,2);

金牛5:(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*1+XMA(XMA(HIGH,25),25),COLORBLUE,LINETHICK3;

X_58:=(HHV(HIGH,10)/LLV(LOW,10)-1)*100<15;

X_59:=REF(X_58,1) AND CLOSE>REF(HHV(CLOSE,10),1);

X_60:=BARSLAST(X_59);

X_61:=BARSLAST(CROSS(COST(70)*106>MA(CLOSE,555)*100,0.5));

X_62:=REF(金牛5>MAX(MA(CLOSE,120),MAX(MA(CLOSE,258),MAX(MA(CLOSE,369),MAX(MA(CLOSE,444),MA(CLOSE,555))))) AND MA(CLOSE,10)>MAX(MA(CLOSE,120),MAX(MA(CLOSE,258),MAX(MA(CLOSE,369),MAX(MA(CLOSE,444),MA(CLOSE,555))))) AND (MA(CLOSE,20)>REF(MA(CLOSE,20),1) OR MA(CLOSE,30)>REF(MA(CLOSE,30),1)),1);

X_63:=REF(MA(CLOSE,60)*100.199997>REF(MA(CLOSE,60),1)*100 AND MA(CLOSE,369)*100.199997>REF(MA(CLOSE,369),1)*100 AND MA(CLOSE,444)*100.199997>REF(MA(CLOSE,444),1)*100 AND MA(CLOSE,555)*100.25>REF(MA(CLOSE,555),1) AND MA(CLOSE,555)>1,1) AND X_62;

X_64:=REF(COUNT(CROSS(COST(70)*106>MA(CLOSE,555)*100,0.5),X_60)>0,1) OR REF(COUNT(X_59,X_61)>0,1) AND (MA(CLOSE,60)>=REF(MA(CLOSE,60),1) OR REF(MA(CLOSE,120)*100.300003>REF(MA(CLOSE,120)*100,1) AND MA(CLOSE,444)*100.400002>REF(MA(CLOSE,444),1)*100,1));

X_65:=REF(X_64 AND COST(70)*114>MA(CLOSE,555)*100 AND MA(CLOSE,60)*100.400002>=REF(MA(CLOSE,60),1)*100 AND MA(CLOSE,555)*100.25>=REF(MA(CLOSE,555),1) AND MA(CLOSE,10)>MAX(MA(CLOSE,120),MAX(MA(CLOSE,258),MAX(MA(CLOSE,369),MAX(MA(CLOSE,444),MA(CLOSE,555))))) AND 金牛5>MAX(MA(CLOSE,120),MAX(MA(CLOSE,258),MAX(MA(CLOSE,369),MAX(MA(CLOSE,444),MA(CLOSE,555))))) AND MA(CLOSE,555)>1,1);

X_66:=REF(金牛5*140>MAX(MA(CLOSE,120),MAX(MA(CLOSE,258),MAX(MA(CLOSE,369),MAX(MA(CLOSE,444),MA(CLOSE,555)))))*100 AND 金牛5*100>REF(金牛5,1)*100.050003 AND MA(CLOSE,555)>1,1);

DRAWICON(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),LOW*1.08,7);

DRAWICON(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),LOW*1.05,1);

X_67:=CROSS(REF(CROSS(ZIG(3,8),REF(ZIG(3,8),1)) AND 金牛5*100.199997>=REF(金牛5,1)*100,1) AND (X_66 OR X_65 OR X_63),0.5);

X_68:=CROSS(REF(CROSS(ZIG(3,10),REF(ZIG(3,10),1)) AND 金牛5*100.199997>=REF(金牛5,1)*100,1) AND (X_66 OR X_65 OR X_63),0.5);

X_69:=DYNAINFO(4)=0;

X_70:=NOT(NAMELIKE(17) OR NAMELIKE(32) OR X_69);

DRAWTEXT(CROSS(X_67 OR X_68,0.5),LOW,123),COLORYELLOW;

DRAWICON(CROSS(X_67 OR X_68,0.5),LOW,9);

X_71:=(CLOSE+HIGH+OPEN+LOW)/4;

卖出:XMA(X_71,20)*(1+80/1000),NODRAW;

买入:XMA(X_71,32)*(1-100/1000),NODRAW;

X_72:=100*(卖出-买入)/买入;

X_73:=买入+(卖出-买入)*2/3;

X_74:=XMA(CLOSE,7);

X_75:=MEMA(CLOSE,3);

十五:DRAWICON(LONGCROSS(X_75,X_74,3) AND HIGH>X_73,HIGH*1.02,12);

X_76:=CLOSE-REF(CLOSE,1);

X_77:=100*EMA(EMA(X_76,6),6)/EMA(EMA(ABS(X_76),6),6);

X_78:=CROSS(EMA(CLOSE,19),EMA(CLOSE,7));

X_79:=CROSS(EMA(CLOSE,7),EMA(CLOSE,19));

X_80:=LOW=LLV(LOW,BARSLAST(X_78)+1);

X_81:=LLV(LOW,BARSLAST(X_78)+1);

X_82:=HIGH=HHV(HIGH,BARSLAST(X_79)+1);

X_83:=HHV(HIGH,BARSLAST(X_79)+1);

X_84:=DRAWLINE(X_80,X_81,X_82,X_83,0);

X_85:=HIGH=HHV(HIGH,BARSLAST(X_79)+1);

X_86:=HHV(HIGH,BARSLAST(X_79)+1);

X_87:=LOW=LLV(LOW,BARSLAST(X_78)+1);

X_88:=LLV(LOW,BARSLAST(X_78)+1);

X_89:=DRAWLINE(X_85,X_86,X_87,X_88,0);

X_90:=IF(X_89<REF(X_89,1) AND X_89=X_84,1,0);

X_91:=REF(X_90,1)=0 AND X_90>=1;

DRAWICON(X_91,LOW*0.98,34);

X_92:=REF(X_84<REF(X_84,1) AND X_89=X_84,1)=0 AND X_90<1;

DRAWICON(X_92,HIGH*1.02,35);

X_93:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_94:=SMA(X_93,3,1);

X_95:=SMA(X_94,3,1);

X_96:=3*X_94-2*X_95;

X_97:=CLOSE-REF(CLOSE,1);

X_98:=100*EMA(EMA(X_97,6),6)/EMA(EMA(ABS(X_97),6),6);

X_99:=LLV(X_98,2)=LLV(X_98,7) AND COUNT(X_98<0,2) AND CROSS(X_98,MA(X_98,2));

STICKLINE(X_99,OPEN,CLOSE,4,0),COLORWHITE;

X_100:=REF(CLOSE,1);

X_101:=SMA(MAX(CLOSE-X_100,0),7,1)/SMA(ABS(CLOSE-X_100),7,1)*1000;

X_102:=DRAWLINE(X_101>=HHV(X_101,7),X_101,X_101<=LLV(X_101,7),X_101,1);

X_103:=X_101=X_102;

X_104:=X_101<REF(X_101,1);

DRAWICON(X_103 AND X_104,LOW*1,18);

X_105:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

X_106:=HIGH-REF(HIGH,1);

X_107:=REF(LOW,1)-LOW;

X_108:=SUM(IF(X_106>0 AND X_106>X_107,X_106,0),25);

X_109:=SUM(IF(X_107>0 AND X_107>X_106,X_107,0),25);

X_110:=X_108*100/X_105;

X_111:=X_109*100/X_105;

X_112:=MA(ABS(X_111-X_110)/(X_111+X_110)*100,15);

X_113:=(X_112+REF(X_112,15))/2;

X_114:=ZIG(3,10);

X_115:=MA(X_114,2);

DRAWICON(CROSS(X_114,X_115),LOW-0.1,7);

DRAWICON(CROSS(X_115,X_114),HIGH+0.1,8);

X_116:=90;

X_117:=3;

海底:REF(LLV(LOW,X_116),X_117),NODRAW,COLORLIMAGENTA;

X_118:=REF(LLV(LOW,X_116),X_117);

X_119:=REFDATE(X_118,DATE);

X_120:=X_119=LOW AND (CLOSE-LOW>0-CLOSE OR OPEN-LOW>CLOSE-OPEN);

STICKLINE(X_120,LOW,HIGH,0.1,0),COLORBLUE;

DRAWTEXT(X_120,LOW*0.97,76),COLORBLUE;

X_121:=150;

X_122:=3;

X_123:=REF(HHV(HIGH,X_121),X_122);

天顶:REFDATE(X_123,DATE),NODRAW,COLORCYAN;

X_124:=REFDATE(X_123,DATE);

X_125:=REFDATE(X_124,DATE);

X_126:=X_125=HIGH AND (CLOSE-LOW<OPEN-CLOSE OR OPEN-LOW<CLOSE-OPEN);

STICKLINE(X_126,CLOSE,OPEN,3,0),COLORGREEN;

STICKLINE(X_126,LOW,HIGH,0.1,0),COLORGREEN;

DRAWTEXT(X_126,HIGH*1.01,77),COLORGREEN;

X_127:=(3*CLOSE+HIGH+LOW+OPEN)/6;

X_128:=(8*X_127+7*REF(X_127,1)+6*REF(X_127,2)+5*REF(X_127,3)+4*REF(X_127,4)+3*REF(X_127,5)+2*REF(X_127,6)+REF(X_127,8))/36;

X_129:=(LLV(X_128,2)+LLV(X_128,4)+LLV(X_128,6))/3;

X_130:=REF(X_128,1)=REF(X_129,1) AND X_128>X_129 AND CLOSE>X_128;

X_131:=X_128>X_129 AND X_128>REF(X_128,1) AND X_129>REF(X_129,1) AND HIGH/X_128<1.1 AND LOW>X_129 AND CLOSE>X_128;

X_132:=X_128>X_129 AND X_128>REF(X_128,1) AND X_129>=REF(X_129,1) AND HIGH/X_128>1.1;

X_133:=X_128>X_129 AND X_128>REF(X_128,1) AND X_129>REF(X_129,1) AND CLOSE>X_129 AND CLOSE<X_128;

X_134:=X_128>X_129 AND X_129>REF(X_129,1) AND X_128!=REF(X_128,1) AND CLOSE<X_129 OR (X_128>X_129 AND X_128<REF(X_128,1) AND X_129<REF(X_129,1) AND CLOSE<X_129);

X_135:=REF(X_128,1)>REF(X_129,1) AND X_128=X_129 AND CLOSE<X_129;

X_136:=X_128=X_129 AND CLOSE<X_129 OR (X_128<REF(X_128,1) AND X_129<REF(X_129,1) AND REF(X_128,1)=REF(X_129,1) AND CLOSE<X_129);

X_137:=X_128=X_129 AND CLOSE>X_128;

X_138:=AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20));

X_139:=IF(X_138>1,1,X_138)*100;

DRAWTEXT_FIX(BARSTATUS=2 AND X_130,0.8,0.05,0,78),COLORBLUE;

DRAWTEXT_FIX(BARSTATUS=2 AND X_131,0.8,0.05,0,79),COLORBLUE;

DRAWTEXT_FIX(BARSTATUS=2 AND X_132,0.8,0.05,0,80),COLORBLUE;

DRAWTEXT_FIX(BARSTATUS=2 AND X_133,0.8,0.05,0,81),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2 AND X_134,0.8,0.05,0,82),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2 AND X_135,0.8,0.05,0,83),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2 AND X_136,0.8,0.05,0,84),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2 AND X_137,0.8,0.05,0,85),COLORYELLOW;

X_140:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

X_141:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

X_142:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

X_143:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

X_144:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

X_145:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

X_146:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

X_147:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

X_148:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

X_149:=EMA(CLOSE,2)-EMA(CLOSE,150);

X_150:=X_140;

X_151:=X_141+X_143+X_145+X_147;

X_152:=IF(X_150>0 OR X_151>0,LOW*0.99,DRAWNULL);

DRAWTEXT(CROSS(X_152,X_150),LOW,86),COLORRED;

红买绿卖:IF(CROSS(X_152,X_150),LOW*0.99,DRAWNULL),CROSSDOT,COLORWHITE,LINETHICK5;

X_153:=MA(CLOSE,5);

X_154:=(CLOSE-X_153)/X_153*100;

X_155:=ISLASTBAR=1 AND X_154>6;

DRAWTEXT_FIX(X_155=1,0.8,0.8,0,87),COLORFFFFAA;

X_156:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);

X_157:=ZIG(3,15);

X_158:=IF(X_157>REF(X_157,1),5,105);

X_159:=CROSS(X_156,X_158);

X_160:=CROSS(X_158,X_156);

DRAWICON(X_159,LOW*1.05,25);

DRAWICON(X_160,HIGH*1.02,27);

X_161:=REF(VOL,1);

X_162:=DVOL;

X_163:=X_162/X_161;

X_164:=X_163-REF(X_163,1);

X_165:=REF(CLOSE,1);

X_166:=DCLOSE;

X_167:=(X_166-X_165)/X_165*100;

X_168:=X_167-REF(X_167,1);

X_169:=CROSS(X_164,500) AND CROSS(X_168,10);

DRAWICON(X_169=1,LOW*0.993,21);

X_170:=(3*CLOSE+HIGH+LOW+OPEN)/6;

X_171:=(8*X_170+7*REF(X_170,1)+6*REF(X_170,2)+5*REF(X_170,3)+4*REF(X_170,4)+3*REF(X_170,5)+2*REF(X_170,6)+REF(X_170,8))/36;

X_172:=(LLV(X_171,2)+LLV(X_171,4)+LLV(X_171,6))/3;

X_173:=MA(CLOSE,1);

X_174:=SMA(SMA(SMA(X_173,2,1),2,1),2,1);

X_175:=MA(X_174,3);

X_176:=(CLOSE+HIGH+LOW)/3;

X_177:=EMA(X_176,10);

X_178:=PEAKBARS(3,15,1)<4;

X_179:=FILTER(X_178=1,3);

X_180:=PEAKBARS(3,5,1)<10;

X_181:=IF(X_180=1,2,0);

X_182:=IF(X_181=2,2,0);

X_183:=(CLOSE+HIGH+OPEN+LOW)/4;

X_184:=XMA(X_183,20)*(1+80/1000);

X_185:=XMA(X_183,32)*(1-100/1000);

X_186:=X_185+(X_184-X_185)*2/3;

X_187:=XMA(CLOSE,7);

X_188:=MEMA(CLOSE,3);

X_189:=LONGCROSS(X_188,X_187,3) AND HIGH>X_186;

X_190:=IF(X_182>REF(X_182,1),70,0);

X_191:=CROSS(X_190=70 OR X_189,0.5);

X_192:=REF(CLOSE=ZIG(3,3) OR CLOSE=ZIG(3,4) AND ZIG(3,2)<REF(ZIG(3,2),1) OR (ZIG(3,3)>REF(ZIG(3,3),1) AND ZIG(3,4)>REF(ZIG(3,4),1)),1);

X_193:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30))/4;

X_194:=MA(CLOSE,20);

X_195:=OPEN>=REF(CLOSE,1)*0.6 AND OPEN<=REF(CLOSE,1)*1.05;

X_196:=FINANCE(1)/10000000<=70;

X_197:=DYNAINFO(17)>1;

X_198:=REF(CLOSE,2)>REF(CLOSE,3)*0.5;

X_199:=REF(HIGH/CLOSE,1)>1.005;

X_200:=REF(LOW,1)>REF(HIGH,2)*0.5;

X_201:=COUNT(REF(X_195 AND X_196 AND X_197 AND X_199 AND X_198 AND X_200,1) AND REF(X_177>=REF(X_177,1) AND X_174>REF(X_174,1) AND (X_193>MA(CLOSE,20) OR MA(X_177,5)>REF(MA(X_177,5),1)),1) AND OPEN*99<REF(MAX(MA(CLOSE,3),MA(CLOSE,5)),1)*100 AND OPEN>REF(MAX(X_177,MAX(X_174,X_171)),1),2)>0 AND REF(X_175>REF(X_175,1) AND MA(X_177,5)>REF(MA(X_177,5),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND COUNT(X_191 OR X_179,3)=0 AND 金牛5*100>REF(金牛5,1)*100.050003,1) AND OPEN<MAX(MA(CLOSE,3),MA(CLOSE,5)) AND X_192;

DRAWTEXT(CROSS(X_201,0.5) AND (X_66 OR X_65 OR X_63),LOW*0.96,53);

DRAWICON(CROSS(X_201,0.5) AND (X_66 OR X_65 OR X_63),LOW*0.96,23);


副图

X_1:=EMA(CLOSE,12)-EMA(CLOSE,26);

X_2:=EMA(X_1,9);

X_3:=X_1>X_2;

X_4:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;

X_5:=SMA(X_4,3,1);

X_6:=SMA(X_5,3,1);

X_7:=X_5>X_6;

X_8:=REF(CLOSE,1);

X_9:=SMA(MAX(CLOSE-X_8,0),9,1)/SMA(ABS(CLOSE-X_8),9,1)*100;

X_10:=SMA(MAX(CLOSE-X_8,0),26,1)/SMA(ABS(CLOSE-X_8),26,1)*100;

X_11:=X_9>X_10;

X_12:=SMA(X_4,3,1);

X_13:=SMA(X_12,3,1);

X_14:=X_12>X_13;

X_15:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;

X_16:=CLOSE>X_15;

X_17:=CLOSE-REF(CLOSE,1);

X_18:=100*EMA(EMA(X_17,9),9)/EMA(EMA(ABS(X_17),9),3);

X_19:=100*EMA(EMA(X_17,26),12)/EMA(EMA(ABS(X_17),26),12);

X_20:=X_18>X_19;

X_21:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);

X_22:=REF(EMA(X_21,3),1);

X_23:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

X_24:=IF(CLOSE>OPEN,X_23*(HIGH-LOW),IF(CLOSE<OPEN,X_23*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-X_23*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-X_23*(HIGH-LOW),0-VOL/2));

X_25:=X_24/20/1.15;

X_26:=X_25*0.55+REF(X_25,1)*0.33+REF(X_25,2)*0.22;

X_27:=EMA(X_26,8);

X_28:=EMA(X_26,3);

X_29:=X_28;

X_30:=VOL;

X_31:=MA(X_30,5);

X_32:=MA(X_30,10);

X_33:=X_31>=X_32;

X_34:=X_29>=0;

X_35:=X_34 AND X_33;

DRAWICON(X_35,1,1);

X_36:=MA(KDJ.K#WEEK(9,3,3),5);

X_37:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);

X_38:=EMA(X_37,9/2);

X_39:=X_36>=REF(X_36,1) AND X_37>=X_38;

DRAWICON(X_39,0.9,13);

X_40:=X_39 OR X_35;

X_41:=X_3 AND X_7 AND X_11 AND X_14 AND X_16 AND X_20;

X_42:=COST(50)*COST(50)/COST(80);

X_43:=COST(40)*COST(40)/COST(60);

X_44:=X_43-X_42;

X_45:=X_44>0 AND CLOSE>X_43;

X_46:=X_44<0 AND CLOSE>X_42;

X_47:=X_45 OR X_46 OR (X_45 AND X_46);

X_48:=X_47=0 OR (X_44>0 AND CLOSE>X_43 AND CLOSE<MA(CLOSE,10)) OR (X_44<0 AND CLOSE>X_42 AND CLOSE<MA(CLOSE,5));

X_49:=X_47 AND REF(X_48,1);

X_50:=X_48 AND REF(X_47,1);

STICKLINE(X_47,0.5,0.8,3,0),COLORRED;

STICKLINE(X_48,0.5,0.8,3,1),COLORGRAY;

STICKLINE(X_41,0.5,0.8,3,0),COLORMAGENTA;

DRAWICON(X_47 OR X_41 AND REF(X_47 OR X_41,1)=0 AND X_40,0.5,7);

X_51:=(HIGH+LOW+CLOSE*2)/4;

X_52:=EMA(X_51,17);

X_53:=STD(X_51,17);

X_54:=((X_51-X_52)/X_53*100+200)/4;

X_55:=(EMA(X_54,5)-25)*1.56;

X_56:=EMA(X_55,2)*1.22;

X_57:=EMA(X_56,2);

STICKLINE(X_56-X_57>0,0.2,0.4,3,0),COLORRED;

STICKLINE(X_56-X_57<0,0.2,0.4,3,0),COLORGREEN;

STICKLINE(X_56-X_57>0 AND REF(X_56-X_57<0,1),0.2,0.4,3.05,0),COLOR000099;

STICKLINE(X_56-X_57>0 AND REF(X_56-X_57<0,1),0.2,0.4,2.2,0),COLOR0000CC;

STICKLINE(X_56-X_57>0 AND REF(X_56-X_57<0,1),0.2,0.4,1.5,0),COLORRED;

STICKLINE(X_56-X_57>0 AND REF(X_56-X_57<0,1),0.2,0.4,0.5,0),COLORYELLOW;

STICKLINE(X_56-X_57>0 AND X_56-X_57<REF(X_56-X_57,1) AND X_57>110,0.2,0.4,3,0),COLORLIRED;



选股副图一体

X_1:=EMA(EMA(CLOSE-REF(CLOSE,1),8),8)/EMA(EMA(ABS(CLOSE-REF(CLOSE,1)),8),8)*100;

X_2:=IF(LLV(X_1,3)=LLV(X_1,11) AND COUNT(X_1<0,2) AND CROSS(X_1,MA(X_1,2)),1,0);

X_3:=FILTER(X_2=1,5);

X_4:=EMA(DBQR.ZS,12)-EMA(DBQR.ZS,26);

X_5:=EMA(X_4,9);

X_6:=(X_4-X_5)*2;

X_7:=MA(X_6,3);

X_8:=MA(X_6,10);

X_9:=EMA(CLOSE,6)-EMA(CLOSE,13);

X_10:=EMA(X_9,9/2);

X_11:=MA(KDJ.K#WEEK(9,3,3),5);

X_12:=X_11>=REF(X_11,1) AND X_9>=X_10 AND X_7>0 AND X_8>0;

买入:X_3 AND X_12;

超级大礼通达信牛魔王竞价股票池5.2更新

股票池这2天出票情况

5.5日 精挑细选 徐家汇  湖南发展 双板 今天继续板

5.6日 建艺集团 板

股票池以送出 关于怎么设置和调出都有详细步骤说明

自己按照步骤研究 谢谢 下载地址微信朋友圈有链接gupiaoxuexi2023


隔夜外盘,欧洲股市普跌;美三大指数集体收涨,道指涨2.81%,标普500指数涨2.99%,纳指涨3.19%。

今日沪深两市大盘均出现了微幅低开,不过开盘后大盘略作下探就企稳回升了。午后开盘后大盘上行乏力,市场谨慎情绪有所上升,大盘出现了一定的冲高回落,尾市基本是一个窄幅震荡的走势。收盘时,上证综指报收于3067.76点,上涨20.70点,涨幅0.68%,成交4093亿;深证成指报收于11046.38点,上涨24.94点,涨幅0.23%,成交4915亿。

今日期指方面看,截至5月5日,IF2205合约:收盘价贴水15.21点,净多单持仓6285手,净空单持仓11184手;净多单持仓小幅减仓,净空单持仓小幅加仓。

从今日盘面来看,券商股走势较弱,在一定程度上打击了场外资金的入场热情。不过保险股和银行股稳中有升,在一定程度上支撑了指数的运行。总的来看,收盘时沪市上涨家数为1472家,平盘99家,下跌559家;深市上涨家数为2028家,平盘111家,下跌528家。从市场涨跌家数来看:涨跌比为3比1,呈普涨格局。从成交量来看:小幅萎缩,北向资金净流出23.62亿元。热点方面:航空、商贸代理、纺织服饰、交通设施等板块领涨;电器仪表、证券、日用化工、电气设备等板块领跌。

从技术层面来看,今日上证综指大盘收出的是一颗低开震荡收高的、上影线较长的阳线。这颗阳线的量能出现了一定的萎缩,投资者总体还是偏于谨慎的。从均线系统来看,今日上证综指大盘重新回到了10日均线上方,盘中受到了10日均线的支撑,而5日均线也出现了拐头向上,大盘短线技术面明显转强。沪市大盘15分钟图上MACD指标线与KDJ指标线形成死叉共振状态,提前发出了对应级别回落调整的信号;30分钟图上MACD指标红色柱缩短和60分钟图上KDJ指标线运行到高位,显示股指向上反弹出现对应级别回落调整风险随之增大;5周均线逐渐向下移动,并且向下运行的角度较陡,对反弹的股指构成压制。明天,沪市大盘股指向上反弹的盘中压力位分别3080点和3088点,重压力是3100点;回落调整的盘中支撑位分别是3050点和3036点,强支撑位3018点。  

周四大盘早盘略有低开后震荡上行,午盘收涨。午盘后再次冲高后遇阻回落,随后出现了小幅回落,尾盘企稳横盘。从成交量方面看,这颗低开小阳线,量能小幅萎缩。

延迟了许久的宁德时代,上周五总算公布一季度业绩了。其营收486.78亿元,同比增长153.97%;净利润14.93亿元,同比下降23.62%。而且值得注意的是,这14.93亿净利润里有投资收益4.61亿元,也就是说宁德时代一季度的扣非后净利润只有9.77亿元。这样的业绩显然严重低于预期:高增速没了,反而还下降了23%!从披露时间点来说,其实就很有意思:原定于4月28日发布一季报,但公司出了一个公告,称一季报延迟到4月30日发布,所以上周五收盘后才发出。果然不出所料,支支吾吾、遮遮掩掩到最后都不肯说出考试分数的,基本就是考砸了。这要是按原计划发出来,还不得把创业板打趴下了?但从数据看,虽然利润下滑,但是营收大幅增长;典型的增收不增利,原因就是毛利率下滑。不得不说,这颗最大的雷还是来了。一季度14.83亿的利润,显然撑不起400元的股价,以及159.8倍的市盈率。周四该股大幅低开探底后,尾盘略有企稳回升,但依然大跌报收。众所周知,宁德时代是公募和外资的重仓股,持有金额仅次于贵州茅台(去年甚至曾经一度超过),其与创业板指数高度绑定。如果宁德因为一季报不佳持续下跌,那么创业板估计也好不到哪里去!宁王后市股价如何走,关键是看其能否在未来迅速扭转增收不增利的局面,否则将陷入绵绵阴跌走势!

五一小长假一晃就过了,这个假期市场并不十分太平。国内亿情形势依然严峻,部分个股一季报暴雷,港股更是被“马某某”一度吓崩……国外美股先跌后涨,美连畜加X50个基点……不过虽然利空不少,但利好也挺多。“一行**”又纷纷发声送来定心丸:守住金融风险底线,支持资本市场平稳运行,稳步推进股票发行注册制改革等!

周四市场延续节前大涨惯性冲高后遇阻回落,情绪迎来高朝,走势也迎来大分化。周四是立夏节气,值得注意的是北向资金抄底获利后开始逆市幅净流出;北向资金是聪明资金,后市继续重点关注其动向!所以大家后市切记追涨操作,谨防本周见反弹高点!市场就是在反复玩弄人性中收割韭菜:前期持续大跌,很多人实在忍不住低位割肉了,那么大幅反弹开启了!现在连续缩量反弹,割肉者踏空后希望大盘调整;但大盘就是不回头,甚至还不断创出反弹新高。当散户终于忍不住了追进后,再次回调又将开始了!

马云曾说过:把自己的行业做精,碰上困难的时候修复一下自己。不要跟着别人去抱怨,因为别人抱怨的时候其实头脑已经出了问题。而是应该想清楚,自己错在哪儿,该调整什么?改变别人很难,改变自己也很难,但是改变自己才有希望。越是形势不好,我们越要有战略定力;大家都不好的时候,这正是你的机会!市场就像大堵场,别人都在喝酒,如果你坚持喝可乐,就会没事——沃伦巴菲特。简单的一句话,却说出了真谛:交易市场就是堵场,其是零和博弈的市场,有人亏钱才能有人盈利。当大多数人都一致的时候,只有反着来才会没事;因为大多数人就是亏钱的人,只有少数人才能安然无恙。所以本人从来都是人弃我取、人取我弃,买阴卖阳;买在散户恐慌割肉的时候,卖在散户兴奋追涨的时候!与市场里的大多数人反着来!

言归正传,回到盘面。从技术面看,近期大盘连续反弹;但比较遗憾的是量能却没有大幅跟随放大,周四甚至出现了明显的缩量。并且近期板块轮动较快,涨幅榜热点过于散乱,这代表追涨极容易被套。且大涨股基本为长期暴跌后突发式上涨,比较难以把握。前期持续大跌后,有资金入场抄底展开一波修复行情很正常。目前沪指的反弹压力在3080-3100点区域,前期连续下跌累积了大量的套牢盘和近期的获利盘,一旦短期反弹遇阻就会形成非常大的卖压。大盘节前两根大阳线,主要是上周五的表现超预期,只是这个超预期是消息面这个外力主导的。消息面能带来正策底,节后第一个交易日,出现惯性上冲还是非常合情合理的,毕竟外围的表现也还算不错!但熊市里太快的反弹对应的就会是比较差的持久性,这里不能因为两根大阳线就说熊市已经结束;哪怕是市场见底后熊转牛,也需要一个漫长的筑底期。所以进入五月,我们不谈牛熊,只谈短线修复。市场生态和情绪,经过极度惨烈的4月后,应该会不断走向正常。但大体而言,修复就是用时间来抚平创伤,而非刚从ICU出来就想着天天去蹦迪了。所以大反弹后勿盲目冲动,尤其是惯性冲高的话容易出现很多追涨的坑,后期注意反复震荡消化的风险。炒股是个持久战,越着急越容易出错,咱们还是得放平心态!在股市中投资,快就是慢,慢就是快!




标签 指标CLOSE反弹大盘REF

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全