销魂买手+销魂黑马(指标 主图/幅图选股 通达信 贴图)


祝大家投资顺利,一起面对极端行情 无数次实践证明做波段才是盈利王道,极端行情下千万不要满仓干,壮士勇于断腕,承认错误。资本市场不相信眼泪,国内的A股不如赌场,既然我们散户进了这个赌场不如的股市,那么我们就押的就要有依有据,  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。


纵观股市所有的买点和操盘手法!
无论长线,短线,波段,超短,打板,等等方式!
都是为了买到可以上涨的股票!
股票也就是上涨,横盘,下跌三种形态!
说起来如此简单,但为啥散户一买就套!一割就涨呢?
但是自己又找不到亏钱的根本原因!
整天在股市徘徊,亏了金钱,输了身体!
更有甚者,一个人炒股,全家担心!
究其原因,无非就是选股!其次就是心态!
选股+心态,是散户痛苦的根本原因!
也是必须解决的!否则无论炒股多久,
也终将一事无成,心力交瘁!痛苦不堪!
俗话说选择大于努力!
快乐是选择!
如何一眼识真龙?这是我重点讲一下!
讲之前咱们先来回顾一下
曹阿瞒的煮酒论英雄
龙能大能小,能升能隐;大则兴云吐雾,小则隐介藏形;升则飞腾于宇宙之间,隐则潜伏于波涛之内。方今春深,龙乘时变化,犹人得志而纵横四海
夫英雄者,胸怀大志,腹有良谋,有包藏宇宙之机,吞吐天地之志者也。
龙头,必须有带动性!带动板块,带动整个市场
有行云流水的分时图!必须每天都连板,
即使有一天不连板,那么第二天必须反包!
有两天不反包,都不是真龙!
三板定龙头,三四板左右必须有分歧,并转一致!
然后持续的一致,再分歧再一致!
如此反复,龙头成也!
量价配合抓形态!缩量爆量自如!
成交量就像高低的擎天柱,优美洒脱!
三板,五班,七班,都是最最关键的点位
一定要注意!
题材板块,独立性为大!老题材可以发新芽,但是却不能
长久
即使
碳中和这样的大题材,那也是慢慢被市场淘汰!
也就是市场的审美疲劳!
最近的
沪光股份,荣泰股份,中锐股份
京城股份,都是老树发新芽,老题材高度受限!
九安医疗6板我排版全天没进去,九安医疗相对题材独立!
自我检测试剂盒,不用排队去医院!
而且是国外销售!
宇晶股份第一波主要是靠九安医疗续命!
镇洋发展第一波也是跟随者!
还有就是赚钱的效应!
创业板转到主板,主板转创业板!
主板和创业板是跷跷板!!!!
当然了这是对大势的判断!
所有这些内容,必须融会贯通,看到个股,
一瞬间就要全部用上,学会,烂熟于心,
主要就是为了买入那一下!
说到做,这是一个大的跨越
需要时间慢慢消化,慢慢的用操作实盘积累!
除此以外,别无他法!

 
都是这么多年的经验技术,心态累积



销魂买手+销魂黑马(指标 主图/幅图选股 通达信 贴图) 




主图

VAR1Y:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VAR2Y:=(REF(VAR1Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR3Y:=(REF(VAR2Y,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR4Y:=(REF(VAR3Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR5Y:=(REF(VAR4Y,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR6Y:=(REF(VAR5Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR7Y:=(REF(VAR6Y,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR8Y:=(REF(VAR7Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR9Y:=(REF(VAR8Y,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARAY:=(REF(VAR9Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARBY:=(REF(VARAY,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARCY:=(REF(VARBY,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARDY:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));

VAREY:=(REF(VARDY,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARFY:=(REF(VAREY,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR10Y:=(REF(VARFY,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11Y:=(REF(VAR10Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR12Y:=(REF(VAR11Y,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13Y:=(REF(VAR12Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR14Y:=(REF(VAR13Y,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15Y:=(REF(VAR14Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR16Y:=(REF(VAR15Y,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17Y:=(REF(VAR16Y,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR18Y:=(REF(VAR17Y,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR19Y:=((REF(VARDY OR VAREY OR VARFY OR VAR10Y OR VAR11Y OR VAR12Y OR VAR13Y OR VAR14Y OR VAR15Y OR VAR16Y OR VAR17Y OR VAR18Y,1)) AND VAR1Y);




VAR1AY:=((REF(VAR1Y OR VAR2Y OR VAR3Y OR VAR4Y OR VAR5Y OR VAR6Y OR VAR7Y OR VAR8Y OR VAR9Y OR VARAY OR VARBY OR VARCY,1)) AND VARDY);

红色持股:=VAR1Y OR VAR2Y OR VAR3Y OR VAR4Y OR VAR5Y OR VAR6Y OR VAR7Y OR VAR8Y OR VAR9Y OR VARAY OR VARBY OR VARCY,COLOR0000FF,NODRAW;

青色观望:=IF((VARDY OR VAREY OR VARFY OR VAR10Y OR VAR11Y OR VAR12Y OR VAR13Y OR VAR14Y OR VAR15Y OR VAR16Y OR VAR17Y OR VAR18Y),1,0);


品红离场:=VAR1AY,COLORFF99FF,NODRAW;

短买:=VAR19Y,COLOR33AACC,NODRAW;

急速超跌:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100<-12,COLORFFFFFF,NODRAW;


STICKLINE(C>=O,L,H,0,0),COLOR0000CC;

STICKLINE(C<O,L,H,0,0),COLOR999900;

STICKLINE(1,C,O,3.5,0),COLOR858500;

STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;




STICKLINE(红色持股,CLOSE,O,4.8,0),COLOR0000AA;

STICKLINE(红色持股,CLOSE,O,3.5,0),COLOR0000CC;

STICKLINE(红色持股,CLOSE,O,2.5,0),COLOR0000EE;

STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000FF;



STICKLINE(青色观望,CLOSE,O,4.8,0),COLORAAAA00;

STICKLINE(青色观望,CLOSE,O,3.5,0),COLORCCCC00;

STICKLINE(青色观望,CLOSE,O,2.5,0),COLOREEEE00;

STICKLINE(青色观望,CLOSE,O,1.5,0),COLORFFFF00;



CO:=(C-O);


STICKLINE(急速超跌,O,C-CO/2,3.0,1),COLOR999999;

STICKLINE(急速超跌,O,C-CO/2,2.0,0),COLORAAAAAA;

STICKLINE(急速超跌,O,C-CO/2,0.9,1),COLORCCCCCC;

STICKLINE(急速超跌,O,C-CO/2,0.0,0),COLOREEEEEE;



STICKLINE(短买,O,O+CO/3,3.0,1),COLOR338888;

STICKLINE(短买,O,O+CO/3,2.0,0),COLOR33AAAA;

STICKLINE(短买,O,O+CO/3,0.9,1),COLOR33CCCC;

STICKLINE(短买,O,O+CO/3,0,0),COLOR33EEEE;



STICKLINE(品红离场,O,O+CO/3,3.0,1),COLOR880088;

STICKLINE(品红离场,O,O+CO/3,2.0,0),COLOR880088;

STICKLINE(品红离场,O,O+CO/3,0.9,1),COLORAA00AA;

STICKLINE(品红离场,O,O+CO/3,0.05,0),COLOREE00EE;






五日线:MA(C,4),LINETHICK2;

五日线1:=MA(C,7),LINETHICK2;

二十线:MA(C,17),LINETHICK2;

九十线:MA(C,60),LINETHICK2;

涨:IF(二十线>REF(二十线,1),二十线,DRAWNULL),COLOR00009C,LINETHICK3;

平:=IF(二十线=REF(二十线,1),二十线,DRAWNULL),LINETHICK2;

跌:IF(二十线<REF(二十线,1),二十线,DRAWNULL),COLORGREEN,LINETHICK2;

SHORT:=12;

LONG:=26;

MID:=9;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

MACD:=(DIF-DEA)*2,;

VR02:=DIF>DEA AND MACD>0;

VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;

VAR2:=EMA(VAR1,30)*1;

VAR3:=2*(VAR1-VAR2)*10*1;

VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2)*1;

VAR5:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR6:=EMA(VAR5*0.97,3)*1;

VAR7:=(HIGH+LOW+CLOSE)/3*1;

VAR8:=(VAR7-MA(VAR7,12))/(0.015*AVEDEV(VAR7,12))*1;

VAR9:=IF(VAR3>0.015,VAR4,0)/45*1;

VAR10:=EMA(CLOSE,2)-EMA(CLOSE,150);

增量资金:=VAR9;

VAR11:=EMA(VAR10,100);

VAR12:=2*(VAR10-VAR11);

VAR13:=POW(VAR12,3)*0.1+POW(VAR12,1);

VAR1A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR1B:=EMA(VAR1A*0.97,3);

VAR1C:=(HIGH+LOW+CLOSE)/3;

VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14));

主力资金:=IF(VAR12>0.1,VAR13,0)*5,LINETHICK2,COLORYELLOW;

VR03:=增量资金>0 AND 主力资金>0;

M1:=5;

M2:=60;VOLUME:=VOL;

MAVOL1:=MA(VOLUME,M1);

MAVOL2:=MA(VOLUME,M2);

VR04:=MAVOL1>MAVOL2;

买点:=VR02 AND VR03 AND VR04;

BT01:=REF(MACD,1)<0 AND MACD>0;

BT02:=REF(MACD,2)<0 AND MACD>0;

BT03:=REF(MACD,3)<0 AND MACD>0;

BT123:=BT01 OR BT02 OR BT03;

VR1:=CROSS(五日线,二十线) AND 二十线>REF(二十线,1) AND 二十线<九十线 AND 买点;

DRAWICON(VR1,二十线*0.99,25),COLOR00FFFF,LINETHICK8;

DRAWTEXT(VR1,二十线*0.94,'基础进入'),COLORFF00FF,LINETHICK8;


VR1X:=CROSS(五日线,五日线1) AND C>O AND H/C<1.025 AND C>REF(C,1);

DRAWICON(VR1X,五日线1*0.98,25),COLOR00FFFF,LINETHICK2;

DRAWTEXT(VR1X,五日线1*0.95,'进入'),COLOR00FFFF,LINETHICK2;


VR2:=CROSS(五日线,九十线) AND 买点;

DRAWICON(VR2,九十线*0.98,26),COLOR00FFFF,LINETHICK8;

DRAWTEXT(VR2,九十线*0.935,'再加点儿'),COLOR00FFFF,LINETHICK2;

VR3:=CROSS(二十线,九十线) AND 买点;

DRAWICON(VR3 AND C>O*0.99,九十线*0.99,27),COLOR00FFFF,LINETHICK8;

DRAWTEXT(VR3 AND C>O*0.99,九十线*0.97,'赌全部'),COLORRED,LINETHICK8;

VR4:=CROSS(五日线,二十线) AND 二十线>REF(二十线,1) AND 二十线>九十线 AND 买点 AND BT123;

DRAWICON(VR4,二十线*0.99,24),COLOR00FFFF,LINETHICK8;

DRAWTEXT(VR4,二十线*0.95,'赌性质'),COLORRED,LINETHICK8;

C2:=REF(C,1);

涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),0.8,0);

跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),0.8,0);

STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;

STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

主力成本线:DMA(((2*C+H+L)/4+(2*H+L+C)/4+(2*L+C+H)/4)/3*90,HSL/90)/90,COLORRED;


XG:HHV(H,480),COLORMAGENTA,COLORRED;

STICKLINE(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,C,8,0);

DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,'突破');





销魂点火副图

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21);

SD := EMA(SK,3);

SP := EMA(SK,10);

A1:=EMA(C,7)-EMA(C,21);

B1:=EMA((0.668*REF

(A1,1)+0.333*A1),1);

B1,COLORSTICK;X1:=V/SUM(V,13);

X2:=DMA(C,X1);

X3:=(C-X2)/X2*40;

L2:=MA(AMOUNT/(100*V),13);

CYS13:= (C-L2)/L2*100;

做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORRED;

做空:IF(B1-A1,B1,A1),COLORGREEN,LINETHICK2;

点火:STICKLINE(CYS13>5  AND DIFF>DEA  AND C>=EMA(C,5) AND A1-B1>0,0,-做空,2,0 ),COLORRED;

DRAWICON(点火,点火,9);

DRAWTEXT((点火 AND REF(A1,1)<=REF(B1,1)AND  REF(A1,0)>REF(B1,0)),0.38,'点火'),COLORRED;

主力强度:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,1,0),COLORYELLOW;

C>MA(C,30),COLORFF80FF,LINETHICK2;


RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J1:=DIFF;

J2:=DEA;

J3:=K;

J4:=D;

VL:=REF(LOW,1);

VH:=REF(H,1);

VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;

VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;

VAR3:=REF(CLOSE,1);

VAR4:=MA(VAR2,13);

VAR5:=LLV(L,34);

VAR6:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;

VAR7:=CROSS(93,VAR6);

VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);

VAR9:=H>LLV(L,0)*7;

VAR10:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));

VAR11:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (VAR10 * 10.9);

上攻:=FILTER(CROSS(J1,J2) AND VOL>REF(SUM(VOL,5),1),3),COLOR0066FF,LINETHICK2;

WR10:=-100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));

WR45:=-100*(HHV(HIGH,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45));

WR99:=-100*(HHV(HIGH,99)-CLOSE)/(HHV(HIGH,99)-LLV (LOW,99));

顶:= 0;

底1:=-95;




销魂黑马副图选股

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

销魂黑马

:CROSS(J,REF(J+0.01,1)) AND X AND J<20;


各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020   

备用号 gpxx68





标签 REFCLOSEEMASTICKLINE指标

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全