通达信指标公式源码拐点买卖主图



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


MA9:MA(CLOSE,9),LINETHICK1,COLORWHITE;

MA11:MA(CLOSE,11),LINETHICK1,COLORYELLOW;

MA13:MA(CLOSE,13),LINETHICK2,COLORMAGENTA;

MA17:MA(CLOSE,17),LINETHICK1,COLORGREEN;

买线:=EMA(C,4);

卖线:=EMA(SLOPE(C,20)*10+C,35);

DRAWTEXT(CROSS(买线,卖线),LOW*1.00,'←买'),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(卖线,买线),HIGH*1.01,'←卖'),COLORGREEN;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(90,RSI) , HIGH*1.01,'←逢高出局!'),COLOR00FF00 ;

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;

ZZ:=(O+H+L)/3;

YC:=(H+L)/2;

YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;

今日买点:EMA(ZZ,3),COLORYELLOW,LINETHICK0;

明日买点:YCHJX,LINETHICK0;

昨测今日买点:REF(YCHJX,1),LINETHICK0;

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'←拐点卖'),COLOR00FF00;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'←拐点买'),COLOR00FFFF;


日:=150;昨前:=3;

高1:=REF(HHV(H,日),昨前);

顶:REFDATE(高1,DATE),COLORBLACK;

绝顶:=REFDATE(顶,DATE),NODRAW;

跑:=绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;

STICKLINE(跑,C,O,3,0),COLOR777777;

STICKLINE(跑,C,O,2,0),COLORAAAAAA;

STICKLINE(跑,C,O,1,0),COLORCCCCCC;

STICKLINE(跑,C,O,0.1,0),COLORFFFFFF;

STICKLINE(跑,L,H,0,0),COLORFFFFFF;

DRAWTEXT(跑,C*1.02,'绝顶')COLORFFFFFF;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 EMA指标CLOSEMAREF

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全