通达信指标公式源码宝典秘笈主图源码



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


MA1:MA(CLOSE,5);

安全线: COST(30), COLORFFFF33;


VAR14:=ZIG(3,13);

买:=IF((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),0.3,0);

DRAWICON ((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),1),COLORRED;


DRAWICON ((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),HIGH + (HIGH)*(0.03),2),COLORWHITE;

STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),COLORRED;

STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),COLORYELLOW;


RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=((3 * K) - (2 * D));

X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);

X2:=EMA(X1,10);

AA10:MA(CLOSE,8),COLORYELLOW;

RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=((3 * K24) - (2 * D24));

VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

支撑:=EMA(VARD,5);

均线:=MA(CLOSE,16);

阻挡:=(SMA(HIGH,21,2) * 1.05);

A:=(3*C+L+O+H)/6;

B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;


STICKLINE(B>REF(B,1),REF(B,1),B,4,0),COLORRED;

STICKLINE(B<=REF(B,1),REF(B,1),B,4,0),COLORGREEN;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 CLOSEREF指标SMA提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全