银城华哥突破阴量实体主图画线 选股 预警 源码


庄家放量打压 洗盘或者换庄后,继续清洗浮筹。也就是在放量阴线后再创新低。创新低后我们反过去找到那一根庄家刻意放量打压当天的开盘价画线,然后在突破这个线是预警或者收盘后选出股票。激进者实盘预警可以进仓。稳妥者收盘后选出,第二天逢低布局。由于要寻找新低后的巨量阴线和在这个标志阴线的实体画线,所以,用到未来函数。但选股和预警是在这根标志画线已经形成不再漂移开始的信号。所以不必担心未来函数。由于画线的原因,不能进行历史选股,只能对最近形成画线后再突破的股票进行预警和盘后选股

阴量主图划线

LL:=L=LLV(L,11);

Q:=BACKSET(LL,10);

T:=BARSLAST(CROSS(Q=1,0.5));

QT:=CONST(BARSLAST(Q=1));

YX:=C<O OR (C=O AND C<=REF(C,1));

VV:=IF(YX AND Q AND CURRBARSCOUNT<=QT+11,V,0);

HT:=BARSLAST(VV=HHV(VV,T+1));

EXT:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,O,ISLASTBAR,REF(O,HT),0)DOTLINE,COLORYELLOW;

TT:=BARSLAST(CROSS(EXT!=DRAWNULL,0.5));

TJ:=CROSS(C,EXT);

XG:=COUNT(TJ,TT)=1 AND TJ;

DRAWICON(XG,L,25);

DRAWTEXT(CURRBARSCOUNT=QT+1 AND NOT(BARSTATUS=1),L,'底'),COLORYELLOW;

DRAWTEXT(CURRBARSCOUNT=CONST(TT)+12,CONST(EXT)*1.02,VARCAT(VARCAT('阴量实体最高:',VAR2STR(CONST(EXT),2)),'元')),COLORYELLOW;

STICKLINE(CURRBARSCOUNT=QT+1 AND NOT(BARSTATUS=1),C,O,2,0),COLORYELLOW;

STICKLINE(CURRBARSCOUNT=QT+1 AND NOT(BARSTATUS=1),L,H,0,0),COLORYELLOW;


突破阴量实体选股

LL:=L=LLV(L,11);

Q:=BACKSET(LL,10);

T:=BARSLAST(CROSS(Q=1,0.5));

QT:=CONST(BARSLAST(Q=1));

YX:=C<O OR (C=O AND C<=REF(C,1));

VV:=IF(YX AND Q AND CURRBARSCOUNT<=QT+11,V,0);

HT:=BARSLAST(VV=HHV(VV,T+1));

EXT:=DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,O,ISLASTBAR,REF(O,HT),0);

TT:=BARSLAST(CROSS(EXT!=DRAWNULL,0.5));

TJ:=CROSS(C,EXT);

XG:COUNT(TJ,TT)=1 AND TJ;

温馨提示:有问题的朋友们,欢迎您们在下方留言咨询哦!同时也欢迎各位好朋友转发关注并在下方留言互动哦!文中策略仅供参考,据此操作,风险自负!


扫描下方二维码,可快速关注本微信公众号




标签 预警画线CONSTCURRBARSCOUNT突破

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全