火箭助推器,主力带你一起飞.信号出现后相当多的个股连续拉板!


文章发表后激起了广大量友研究“博傻量柱”的兴趣,也有朋友强烈要求单独做成选股公式。

朋友们的要求,我们在上述三类量柱的基础上,叠加另外一些条件,选择最少五天内缩量下跌或低量小幅反弹后出现的第一根色黄芯柱、黄芯十字柱或紫色黄芯十字柱,做成选股公式,收到非常好的效果,信号出现后相当多的个股连续拉板,我们因此将其命名为“火箭助推器”。

1、回调要缩量,中长期阴跌要连续缩量,短期调整要快速缩量(3S)。

2、信号当天的量能中要过大,越小反弹后劲却越大。

操作方法:

3、因为已经有一定幅度的上涨了,所以介入后要提高风险意识,特别是突破第一板,要严格执行九阴真经操作,一旦出现卖出信号一定要减仓或清仓。


博傻量柱幅图

参数1: 红十字, 最小: 0, 最大: 1, 缺省: 1

参数2: 金十字, 最小: 0, 最大: 1, 缺省: 0

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:

请设置计算参数:

红十字: Param#0 (0.00--1.00)

金十字: Param#1 (0.00--1.00)

用法注释:

一、量柱含义:

    1.空心柱:普通量柱,不必关注。


    2.实心柱:特别关注。

      蓝色柱,中到大阴而相对缩量的量价失衡柱。典型的洗盘柱,散户惊慌出逃。次日或隔日遇紫色柱可介入。

      紫色柱,中到大阳而相对缩量的量价失衡柱。抛压和跟风盘较小,主力可轻松拉升。连阴或底部第一紫色柱可介入。

      红色柱,跳空大跌的小实体假阳柱,次日收阳且站上其实顶或遇紫色柱可介入。

      绿色柱,跳空大跌的小实体真阴柱,次日或隔日遇紫色柱即可介入。

      黄色柱,临界区间,次日放量收阳过其实顶或遇紫色柱可介入。


    3.带芯柱:显示特殊价格。

      黄芯柱:涨停板;

      白芯柱:跌停板;

      红芯柱:假阴真阳;

      绿芯柱:假阳真阴。

      桔芯柱:与日前收盘价持平。


    4.戴帽柱:比较重要。

      黄帽柱:百日高量,天量往往对应天价,防回调;

      红帽柱:百日低量,百日低量后放量可涨停;

      浅蓝帽:连续三日量随价跌,其后初阳胜阴可介入。


    5.其它:

      顶部黄十字:博傻买入信号;

      上方绿虚线:缩量二一以上的阴线;倍量伸缩柱后有机会。

      底部红靴柱:阶段底部,当日收阳可适当介入,当日收阴,可在次日双胜阴时介入;

      中间红短线:小倍阳。阳胜进,阴胜出,小倍阳,大胆入;

      中间黄短线:并肩平量柱。阳平阳,还会涨,阴平阳,宜减仓;

      

      


二、操作方法:

    1.介入:见十字信号或有助涨作用的量柱组合就可以博傻式做多,此时副图“博涨”信号显示为“1”。建议尾盘30分钟内操作。介入后只要收高于日前收盘价的阳线则可一路持股待涨。

    2.出货:根据九阴真经出货。

    3.止损:因什么买也要因什么卖。次日低开收阴则可能介入失败,跌破信号当日中线要减仓,跌破信号当日开盘价则清仓。


三、参数设置

    为了解决通达信不同版本图标显示位置不同的问题,使副图更加美观,特别设计了两个参数,供朋友选择使用。

    1、当“红十字”为“1”时,“博傻买入”信号显示为“红十字”图标。

    2、当“金十字”为“1”时,“博傻买入”信号显示为“金色十字”。

公式源码:}

涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW;

实体:(CLOSE-OPEN)/OPEN*100,NODRAW;

今夕比:VOL/REF(VOL,1),NODRAW;

X_1:=今夕比;

百低比:VOL/REF(LLV(VOL,100),1),NODRAW,COLORMAGENTA;

X_2:=百低比;

百高比:VOL/REF(HHV(VOL,55),1),NODRAW,COLORWHITE;

X_3:=百高比;

买卖比:DYNAINFO(23)/DYNAINFO(22),NODRAW,COLORRED;

X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_5:=(CLOSE-OPEN)/OPEN*100;

X_6:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;

X_7:=VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<2.05 AND CLOSE>OPEN;

X_8:=VOL/REF(VOL,1)<0.52 AND CLOSE<REF(CLOSE,1) AND HIGH>LOW;

X_9:=MAX(CLOSE,MAX(OPEN,REF(CLOSE,1)));

X_10:=MIN(CLOSE,MIN(OPEN,REF(CLOSE,1)));

X_11:=(X_9-X_10)*2/3+X_10;

X_12:=(X_9+X_10)/2;

X_13:=(X_9-X_10)/3+X_10;

X_14:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE<OPEN) AND IF(REF(X_4>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));

X_15:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.03 AND CLOSE>OPEN OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND IF(REF(HIGH=LOW,1),VOL/REF(VOL,1)<16,VOL/REF(VOL,1)<6) AND HIGH>LOW;

X_16:=REF(X_4>0 AND CLOSE>OPEN,2) AND REF(X_4>0 AND CLOSE>OPEN,1) AND X_4>0 AND CLOSE>OPEN AND REF(VOL,1)/REF(VOL,2)>1.05 AND VOL/REF(VOL,1)>1.02 AND CLOSE/REF(CLOSE,1)>1.07;

X_17:=REF(X_3>1,1) AND VOL/REF(VOL,1)>1.2 AND CLOSE>REF(HHV(CLOSE,21),1);

X_18:=REF(X_15,2) AND REF(X_3>1,1) AND X_3>1;

X_19:=REF(CLOSE<OPEN,1) AND REF(OPEN,1)>=REF(HHV(MAX(CLOSE,OPEN),21),1) AND REF(VOL,1)/REF(VOL,2)>0.85 AND X_15;

X_20:=REF(X_15,1) AND X_15 AND VOL/REF(VOL,1)>1.2;

X_21:=REF(X_15,2) AND REF(X_15,1) AND X_15 AND VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2);

X_22:=X_15 AND NOT(REF(X_3>=1,1) AND REF(CLOSE<OPEN,1)) AND NOT(X_3>1) AND NOT(X_16) AND NOT(REF(X_17,1) AND VOL/REF(VOL,1)>0.85) AND NOT(X_19) AND NOT(X_20) AND NOT(X_21);

X_23:=ABS(X_4)<=3 AND ABS(X_5)<=2 AND X_1<=2;

X_24:=REF(X_14,1) AND X_23 OR (REF(X_14,2) AND REF(X_23,1) AND X_23) OR (REF(X_14,3) AND REF(X_23,2) AND REF(X_23,1) AND X_23) OR (REF(X_14,4) AND REF(X_23,3) AND REF(X_23,2) AND REF(X_23,1) AND X_23);

X_25:=CLOSE>OPEN AND X_4<(-4);

X_26:=CLOSE<=OPEN AND X_4<=(-4) AND ABS(X_5)<1;

X_27:=REF(CLOSE<OPEN,2) AND (REF(CLOSE<OPEN,1) OR (REF(CLOSE>=OPEN,1) AND REF(CLOSE,1)<REF(MIN(CLOSE,OPEN),2))) AND (CLOSE<OPEN OR (CLOSE>=OPEN AND CLOSE<REF(MIN(CLOSE,OPEN),1))) AND CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2) AND VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2);

X_28:=REF(CLOSE<=OPEN,3) AND REF(CLOSE<=OPEN,2) AND REF(CLOSE<=OPEN,1) AND CLOSE<=OPEN AND CLOSE<=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND REF(CLOSE,2)<=REF(CLOSE,3);

X_29:=COUNT(CLOSE<=OPEN AND CLOSE<REF((CLOSE+OPEN)/2,1),5)>=3 AND CLOSE<OPEN AND CLOSE<=REF(LLV(CLOSE,9),1);

X_30:=COUNT(X_14,3) AND VOL<REF(LLV(VOL,20),1) AND HIGH>LOW;

X_31:=VOL/REF(VOL,1)>=0.98 AND VOL/REF(VOL,1)<=1.02;

X_32:=REF(X_14,1) AND REF(ABS(X_5),1)>2 AND CLOSE>OPEN AND CLOSE>REF((CLOSE+OPEN)/2,1) AND VOL/REF(VOL,1)<2.6;

X_33:=REF(X_24,1) AND X_22;

X_34:=REF(X_14,1) AND X_22;

X_35:=REF(X_25,1) OR REF(X_25,2) AND (X_22 OR (CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<6)) AND CLOSE>OPEN AND (X_4>3 OR X_5>4);

X_36:=REF(X_24,1) AND CLOSE>OPEN AND X_4>3 AND VOL>REF(VOL,1);

X_37:=REF(X_27,1) AND (X_22 OR (CLOSE>REF(OPEN,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<2.6)) AND X_4>3;

X_38:=REF(X_14,2) AND REF(X_24,1) AND CLOSE>=OPEN AND CLOSE>REF(MAX(CLOSE,OPEN),1);

X_39:=REF(X_4<=(-4) AND X_5>=3,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1);

X_40:=REF(X_14,2) AND REF(CLOSE<OPEN,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(X_1,1)<1 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(OPEN,1);

X_41:=REF(X_14,2) AND REF(X_27,1) AND CLOSE>OPEN AND CLOSE>REF(OPEN,1);

X_42:=REF(X_28,1) OR REF(X_28,2) AND (X_22 OR X_4>2.95 OR X_5>3 OR (OPEN>=REF(CLOSE,1) AND X_4>1.5)) AND CLOSE>OPEN;

X_43:=REF(X_24,2) AND REF(X_4,1)<=(-0.01) AND OPEN>REF(CLOSE,1) AND REF(ABS(X_5),1)<3 AND X_4>3;

X_44:=REF(X_14,3) AND REF(X_24,2) AND REF(X_24,1) AND REF(CLOSE,1)<=REF(MAX(CLOSE,OPEN),2) AND REF(CLOSE<=OPEN,1) AND CLOSE>REF(OPEN,1) AND CLOSE>OPEN;

X_45:=REF(X_29,1) AND REF(VOL,1)/REF(VOL,2)<3.5 OR (REF(X_29,2) AND REF(X_23,1)) AND (X_22 OR (VOL/REF(VOL,1)<5 AND X_4>7.5));

X_46:=REF(X_25,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND (X_4>0.5 AND X_5>0.3 OR (X_5>=1.15 AND X_4>=0.02));

X_47:=X_32 OR X_33 OR X_34 OR X_35 OR X_36 OR X_37 OR X_38 OR X_39 OR X_40 OR X_41 OR X_42 OR X_43 OR X_44 OR X_45 OR X_46 AND NOT(X_6>4) AND NOT(X_3>=1) AND CLOSE>OPEN;

博涨:FILTER(X_47,1),NODRAW,COLORYELLOW;

STICKLINE(CLOSE<=OPEN AND CLOSE<REF(CLOSE,1),0,VOL,3,3),COLORGREEN;

STICKLINE(CLOSE<=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,3,3),COLORGREEN;

STICKLINE(CLOSE<=OPEN AND CLOSE=REF(CLOSE,1),0,VOL,3,3),COLORGREEN;

STICKLINE(CLOSE>=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,3,3),COLORRED;

STICKLINE(CLOSE>=OPEN AND CLOSE<REF(CLOSE,1),0,VOL,3,3),COLORRED;

STICKLINE(CLOSE>=OPEN AND CLOSE=REF(CLOSE,1),0,VOL,3,3),COLORRED;

STICKLINE(X_14,0,VOL,2.96,0),COLORBLUE;

STICKLINE(X_22,0,VOL,2.96,0),COLORMAGENTA;

STICKLINE(X_24,0,VOL,2.26,0),COLORYELLOW;

STICKLINE(X_27,VOL*6/9,VOL,2.96,0),COLORLIBLUE;

STICKLINE(CLOSE>=OPEN AND CLOSE<REF(CLOSE,1),0,VOL,0.06,0),COLORGREEN;

STICKLINE(CLOSE<=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,0.06,0),COLORRED;

STICKLINE(X_25 AND X_5<3,0,VOL,2.96,0),COLORRED;

STICKLINE(X_26,0,VOL,2.96,0),COLORGREEN;

STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,0.06,0),COLOR0080FF;

STICKLINE(CLOSE>1.095*REF(CLOSE,1),VOL,OPEN,0.06,0),COLORYELLOW;

STICKLINE(CLOSE<0.905*REF(CLOSE,1),VOL,OPEN,0.06,0),COLORWHITE;

STICKLINE(VOL<REF(LLV(VOL,100),1) AND HIGH>LOW AND NOT(DATE=1160107),VOL,VOL*0.66,2.96,0),COLORRED;

STICKLINE(VOL>REF(HHV(VOL,55),1),VOL,VOL*9.6/10,2.96,0),COLORYELLOW;

STICKLINE(X_7,VOL*0.5,VOL*0.5,2.66,0),COLORRED;

STICKLINE(X_8,REF(VOL,1),REF(VOL,1),(-1),(-1)),COLORGREEN;

STICKLINE(X_31,VOL*0.5,VOL*0.5,2,0),COLORYELLOW;

STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5 AND X_22,VOL,VOL*0.79,0.06,0),COLORMAGENTA;

STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5 AND NOT(X_22),VOL,VOL*0.79,0.06,0),COLORBLACK;

STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5,VOL*0.76,VOL*0.79,0.06,0),COLORBLACK;

STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 金十字,VOL*0.89,VOL*0.91,2,0),COLORYELLOW;

STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 金十字,VOL,VOL*0.79,0.01,0),COLORYELLOW;

STICKLINE(X_30,VOL*0.2,0,2.9,0),COLORRED;

DRAWICON(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 红十字,VOL,23);


{公式名称: 火箭助推器

公式描述: 彗华系量学精品指标/ 

参数数量: 1

参数1: 最低关注涨幅, 最小: 5.5, 最大: 9.5, 缺省: 7.5

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无


参数精灵:

请设置计算参数:

最低关注涨幅: Param#0 (5.50--9.50)

用法注释:无

公式源码:}

X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_2:=(CLOSE-OPEN)/OPEN*100;

X_3:=VOL/REF(HHV(VOL,55),1);

X_4:=CLOSE/REF(MIN(CLOSE,OPEN),2)<1.05;

X_5:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE<OPEN) AND IF(REF(X_1>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));

X_6:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.03 AND CLOSE>OPEN OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND IF(REF(HIGH=LOW,1),VOL/REF(VOL,1)<16,VOL/REF(VOL,1)<6) AND HIGH>LOW;

X_7:=REF(X_1>0 AND CLOSE>OPEN,2) AND REF(X_1>0 AND CLOSE>OPEN,1) AND X_1>0 AND CLOSE>OPEN AND REF(VOL,1)/REF(VOL,2)>1.05 AND VOL/REF(VOL,1)>1.02 AND CLOSE/REF(CLOSE,1)>1.07;

X_8:=REF(X_3>1,1) AND VOL/REF(VOL,1)>1.2 AND CLOSE>REF(HHV(CLOSE,21),1);

X_9:=REF(X_6,2) AND REF(X_3>1,1) AND X_3>1;

X_10:=REF(CLOSE<OPEN,1) AND REF(VOL,1)/REF(VOL,2)>1.2 AND REF(OPEN,1)>=REF(HHV(MAX(CLOSE,OPEN),21),1) AND REF(VOL,1)/REF(VOL,2)>0.85 AND X_6;

X_11:=REF(X_6,1) AND X_6 AND VOL/REF(VOL,1)>1.2;

X_12:=REF(X_6,2) AND REF(X_6,1) AND X_6 AND VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2);

X_13:=X_6 AND NOT(REF(X_3>=1,1) AND REF(CLOSE<OPEN,1)) AND NOT(X_3>1) AND NOT(X_7) AND NOT(REF(X_8,1) AND VOL/REF(VOL,1)>0.85) AND NOT(X_10) AND NOT(X_11) AND NOT(X_12);

关注:COUNT(X_1>=9.5,5)<=1 AND X_1>=最低关注涨幅 AND X_13 AND REF(X_4,1),NODRAW;

首板:COUNT(X_1>=9.5,5)=1 AND X_1>=9.5 AND X_13 AND REF(X_4,1),COLORYELLOW,LINETHICK2;

STICKLINE(关注,0.5,0,3,0),COLORRED;

 


温馨提示:有问题的朋友们,欢迎您们在下方留言咨询哦!同时也欢迎各位好朋友转发关注并 在下方留言互动哦!文中策略仅供参考,据此操作,风险自负!

扫描下方二维码,可快速关注本微信公众号






标签 VOL信号朋友公式CLOSE

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全