骑牛拐牛神话主图骑牛筹码范畴筹码分布等副图指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。


骑牛拐牛神话主图骑牛筹码范畴筹码分布等副图指标23/64

23/64

主图

DPZX:=EMA(C,1),NODRAW;

GGZX:=AMOUNT/V/100;

重心:=IF(C<300,GGZX,DPZX),NODRAW;

今重心:LLV(重心,2)COLORGREEN,NODRAW;

ZC1:=CONST(LLV(重心,2));

ZC2:=CONST(LLV(重心,4));

VAR1:=(C+H+O+L)/4;

MA5:=MA(C,5),COLOR000099;

MA10:=MA(C,10),COLOR006600;

MA20:=MA(C,20),COLOR005555;

ZB1:=EMA(C,34);

长期趋势:EMA(ZB1,13),COLORRED,LINETHICK3;

SQX:=(C-MA(CLOSE,13))*100;

DIFF:=EMA(MA(SQX,7),1),COLORWHITE;

DEA:=EMA(DIFF,7),COLORYELLOW;

MACD:=(DIFF-DEA)*2,COLORSTICK;

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

TTJ:=CROSS(FF,MA15);

上:=EMA(C,3),COLORBLUE,LINETHICK1;

中:=EMA(C,5),COLORWHITE,LINETHICK1;

下:=EMA(中,5),COLOR00FF00,LINETHICK1;

QQ:= C<中;

MM:=上>REF(上,1) AND REF(上,1)<REF(上,2) ;

V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); 

V2:=(1-7/100)*(DMA(CLOSE,V1));

V3:=(1+7/100)*(DMA(CLOSE,V1));

V5:=MA((LOW+HIGH+CLOSE)/3,5);

MA1Q:=MEMA(CLOSE,5);

MA2Q:=ATAN((MA1Q/REF(MA1Q,1)-1)*100)*180/3.1416;

MA3Q:=IF(MA2Q>0,MA2Q,MA2Q);

MA5Q:=MA(CLOSE,5),COLOR888899;

MA13:=MA(CLOSE,13),COLORFF00F0,LINETHICK2;

VAR01:=CLOSE=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) 

OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND 

REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND 

C>=REF(C,1) AND C>=REF(C,2);

VAR02:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);

VAR03:=CLOSE=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR 

REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND 

REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND 

C<REF(C,1) AND C<REF(C,2);

VAR04:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND 

REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);

VAR05:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND 

REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND 

REF(C,2)>=REF(C,4) AND C<REF(C,1);

VAR06:=V5>REF(V5,1) AND REF(V5,1)<REF(V5,2);

VAR07:=LOW<HHV(V5,13) AND HIGH>HHV(V5,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;

VAR08:=VAR07 AND COUNT(VAR06,2);

VAR09:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);

VAR10:=EMA(MA(C,13),13);

VAR11:=FILTER((LLV(VAR09,2)=LLV(VAR09,7) AND COUNT(VAR09<0,2) AND 

CROSS(VAR09,MA(VAR09,2)))=1,5);

VAR12:=FILTER((HHV(VAR09,2)=HHV(VAR09,7) AND COUNT(VAR09>50,2) AND 

CROSS(MA(VAR09,2),VAR09))=1,1);

VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;

VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);

VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));

VAR16:=VAR08 AND NOT(REF(VAR08,1));

RSVQ:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSVQ,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

金叉:=CROSS(J,D);

死叉:=CROSS(D,J);

买1:=(VAR14 OR VAR15) AND VAR11;

买2:=(VAR14 OR VAR15) AND VAR04;

买3:=(VAR14 OR VAR15) AND VAR02;

买4:=(VAR02 AND VAR11) OR (VAR04 AND VAR11);

买5:=(金叉 AND VAR04) OR (金叉 AND VAR02) OR (金叉 AND VAR11);

TTJ0:=VAR16;

TTJ1:=买1 OR 买2 OR 买3 OR 买4 OR 买5 AND MM;

XG0:=TTJ AND TTJ0;

XG1:=TTJ AND TTJ1;

XG11:=XG0 OR XG1;

 XGQ:=XG11;

拐牛:XGQ,COLORRED,NODRAW;

DRAWTEXT(XGQ,L*0.99,'●拐牛'),COLORRED;

MA1:=MA(C,5);

MA2:=MA(C,10);

MA3:=MA(C,21);

破N:=REF(MA1,1)<REF(MA2,1)AND MA2>REF(MA2,1);

试摸N:=C>MA(C,10) OR H>=MA2;

再上N:=C>O AND REF(C,1)< MA(C,10) AND 试摸N AND 破N AND MA(C,21)<MA(C,10);

有行情:=再上N AND (CROSS(C,长期趋势) OR CROSS(L,长期趋势) OR CROSS(H,长期趋势));

DRAWTEXT(有行情,LOW*0.98,'●'),COLORGREEN;

 VAR1MZ:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));

 VAR2MZ:=((REF(VAR1MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR3MZ:=((REF(VAR2MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VAR4MZ:=((REF(VAR3MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR5MZ:=((REF(VAR4MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VAR6MZ:=((REF(VAR5MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR7MZ:=((REF(VAR6MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VAR8MZ:=((REF(VAR7MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR9MZ:=((REF(VAR8MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VARAMZ:=((REF(VAR9MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VARBMZ:=((REF(VARAMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VARCMZ:=((REF(VARBMZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 {红K}

 {STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,O,3,0),COLOR000099;

 STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,O,2,0),COLOR0000BB;

 STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,O,1,0),COLOR0000DD};

 VARDMZ:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));

 VAREMZ:=((REF(VARDMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VARFMZ:=((REF(VAREMZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR10MZ:=((REF(VARFMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VAR11MZ:=((REF(VAR10MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR12MZ:=((REF(VAR11MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VAR13MZ:=((REF(VAR12MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR14MZ:=((REF(VAR13MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VAR15MZ:=((REF(VAR14MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR16MZ:=((REF(VAR15MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 VAR17MZ:=((REF(VAR16MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

 VAR18MZ:=((REF(VAR17MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

 {绿K}

 {STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,O,3 ,0 ),COLOR00BB00;

 STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,O,2 ,0 ),COLOR00DD00;

 STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,O,1,0 ),COLOR00FF00};

 VAR19MZ:=(REF((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),1) AND VAR1MZ);

 VAR1AMZ:=(REF((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),1) AND VARDMZ);

 {粉红}

CAX:=MAX(REF(CLOSE,2),REF(CLOSE,1));

 {STICKLINE(VAR19MZ,CAX,O,3 ,0 ),COLORBB11BB;

 STICKLINE(VAR19MZ,CAX,O,2 ,0 ),COLORDD44DD;

 STICKLINE(VAR19MZ,CAX,O,1 ,0 ),COLORFF66FF};

 {黄色}

CIN:=MIN(REF(CLOSE,2),REF(CLOSE,1));

 {STICKLINE(VAR1AMZ,CIN,O,3,0),COLOR00AAFF;

 STICKLINE(VAR1AMZ,CIN,O,2,0),COLOR00CCFF;

 STICKLINE(VAR1AMZ,CIN,O,1,0),COLOR00EEFF};

牛节点:=CROSS(EMA(C,5),EMA(C,30))AND CROSS(EMA(C,10),EMA(C,20));

 DRAWICON(牛节点,L*0.99,13);

 CSAR:=SAR(10,2,20); 

持股:=IF(CSAR<=L,CSAR,0),CIRCLEDOT,COLORRED{持股};

短期趋势:=EMA(SLOPE(C,21)*20+C,42),POINTDOT,LINETHICK1,COLORYELLOW;

 STICKLINE(1,短期趋势,短期趋势,1,0),COLORYELLOW;

止损:=EMA(C,5),COLORYELLOW,LINETHICK1; 

 VVAR1D:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

短底:=EMA(VVAR1D,5);

支撑:=HHV(短底,60);

 MAN:=(SMA(HIGH,21,2) * 1.05);

下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

中D:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);

 X1D:=EMA(中D,10);

 RSVD:=SMA(下档线,3,1);

 K大:=SMA(RSVD,3,1);

 D大:=((3 * RSVD) - (2 * K大));

J12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

 RSV24:=SMA(J12,3,1);

 K24:=SMA(RSV24,3,1);

 D24:=((3 * RSV24) - (2 * K24));

压力位:=IF(CROSS(D24,D大),HIGH,REF(HIGH,BARSLAST(CROSS(D24,D大)))),COLORFFFFFF;

牛浮面:=CROSS(CLOSE,MA20) AND HIGH < 压力位 AND OPEN < MA20 

 AND HIGH < 支撑 AND MAN - REF(MAN,1) > 0 AND X1D - REF(X1D,1)>0 AND 

 D大 < 63 AND MA20 - REF(MA20,1) > 0,COLORWHITE;

 DRAWTEXT(牛浮面,L,'●牛浮面'),COLORWHITE;

{STICKLINE(ISLASTBAR,ZC1,ZC1,120,0),LINETHICK1,COLORGREEN;

 DRAWTEXT(CURRBARSCOUNT=15,ZC1*1.02,'关键价位'),COLORGREEN;

 DRAWNUMBER(ISLASTBAR,ZC1*1.02,ZC1+000),COLORGREEN;

 STICKLINE(ISLASTBAR,ZC2,ZC2,120,0),LINETHICK1,COLORYELLOW;

 DRAWTEXT(CURRBARSCOUNT=15,ZC2*0.99,'支撑价位'),COLORYELLOW;

 DRAWNUMBER(ISLASTBAR,ZC2*0.99,ZC2+000),COLORYELLOW};

决策:=IF(ISLASTBAR,压力位,DRAWNULL),COLORMAGENTA;

 {STICKLINE(ISLASTBAR ,决策,决策,60,1),LINETHICK3,COLORFFFFFF};

底部:=LLV(HIGH,30),COLOR00FF00;

超跌:=IF(ISLASTBAR,底部,DRAWNULL),COLORRED;

 {STICKLINE(ISLASTBAR ,超跌,超跌,60,1),LINETHICK3,COLORRED;

 STICKLINE(ISLASTBAR,REF(今重心,1),REF(今重心,1),10,0),COLORGREEN};

T1:=IF(FINDSTR(EXTERNSTR(0,13),'万元'),STRCAT('敢死队席位:',EXTERNSTR(0,13)),'');

 T2:=IF(FINDSTR(EXTERNSTR(0,12),'。'),STRCAT('智能诊断:',EXTERNSTR(0,12)),'');

 T3:=IF(FINDSTR(EXTERNSTR(0,8),'公告'),STRCAT('年报业绩:',EXTERNSTR(0,8)),'');

 T4:=IF(FINDSTR(EXTERNSTR(0,10),','),STRCAT('主题投资:',EXTERNSTR(0,10)),'');

 T5:=IF(FINDSTR(EXTERNSTR(0,15),'-'),STRCAT('解禁日期:',EXTERNSTR(0,15)),'');

 T6:=IF(FINDSTR(EXTERNSTR(0,1),','),STRCAT('千股千评:',EXTERNSTR(0,1)),'');

 T7:=IF(FINDSTR(EXTERNSTR(0,14),'-'),STRCAT('业绩预报:',EXTERNSTR(0,14)),'');

 T8:=IF(FINDSTR(EXTERNSTR(0,11),'-'),STRCAT('机构评级:',EXTERNSTR(0,11)),'');

 T9:=IF(FINDSTR(EXTERNSTR(0,9),'-'),STRCAT('中报业绩:',EXTERNSTR(0,9)),'');

 N:=IF(TOTALBARSCOUNT>=120,120,TOTALBARSCOUNT);

 {本输出适用于锁定K线数为120,N可改为你习惯的K线数,见下图}

HH0:=HHV(H,N);

 LL0:=LLV(L,N);

 MM0:=CONST((HH0+LL0)*0.5);

 S01:=CONST(IF(REF(C,N-15)>MM0,1.00,-0.08));

 S02:=CONST(IF(REF(C,N-15)>MM0,-1,1));

 S1:=IF(FINDSTR(EXTERNSTR(0,13),'万元'),S01+(0.08*S02),S01),NODRAW;

 S2:=IF(FINDSTR(EXTERNSTR(0,12),'。'),S1+(0.08*S02),S1),NODRAW;

 S3:=IF(FINDSTR(EXTERNSTR(0,8),'公告'),S2+(0.08*S02),S2),NODRAW;

 S4:=IF(FINDSTR(EXTERNSTR(0,10),','),S3+(0.08*S02),S3);

 S5:=IF(FINDSTR(EXTERNSTR(0,15),'-'),S4+(0.08*S02),S4);

 S6:=IF(FINDSTR(EXTERNSTR(0,1),','),S5+(0.08*S02),S5);

 S7:=IF(FINDSTR(EXTERNSTR(0,14),'-'),S6+(0.08*S02),S6);

 S8:=IF(FINDSTR(EXTERNSTR(0,11),'-'),S7+(0.08*S02),S7);

 S9:=IF(FINDSTR(EXTERNSTR(0,9),'-'),S8+(0.08*S02),S8);

 KK:=IF(S1<=0,0.05,IF(S1>=0,-0.05,0));

 DRAWTEXT_FIX(1,0,S1+KK,0,T1)COLOR00FFFF;

 DRAWTEXT_FIX(1,0,S2+KK,0,T2)COLORFFFFFF;

 DRAWTEXT_FIX(1,0,S3+KK,0,T3)COLORFF00FF;

 DRAWTEXT_FIX(1,0,S4+KK,0,T4)COLOR0088FF;

 DRAWTEXT_FIX(1,0,S5+KK,0,T5)COLOR00FF00;

 DRAWTEXT_FIX(1,0,S6+KK,0,T6)COLOR0000FF;

 DRAWTEXT_FIX(1,0,S7+KK,0,T7)COLOR00CCFF;

 DRAWTEXT_FIX(1,0,S8+KK,0,T8)COLORFF88FF;

 DRAWTEXT_FIX(1,0,S9+KK,0,T9)COLORBBFFFF;

X1:=(C+L+H)/3; 

X2:=EMA(X1,6); 

X3:=EMA(X2,5); 

DRAWICON(CROSS(X2,X3),L*0.99,7);

XG:CROSS(X2,X3),NODRAW;

DRAWICON(CROSS(X3,X2),H*1.01,8);

YY1:=C>MA(C,5) AND OPEN<MA(C,5); 

YY3:=C>MA(C,10) AND OPEN<MA(C,10);

YY5:=C>MA(C,30) AND OPEN<MA(C,30);

DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.05,'↖神话'),COLOR00FFFF;



副图1

X_1:=COST(0.1);

X_2:=COST(99.900002);

X_3:=(X_2-X_1)/10;

红色筹码:INTPART((WINNER(X_1+X_3*3)-WINNER(X_1))*100),COLOR5533FF,LINETHICK3;

蓝色筹码:INTPART((WINNER(X_1+X_3*7)-WINNER(X_1+X_3*4))*100),COLORCC6600,LINETHICK3;

绿色筹码:INTPART((WINNER(X_2)-WINNER(X_1+X_3*7))*100),COLOR009933,LINETHICK3;

 


副图2


现价获利比例:WINNER(CLOSE)*100,NODRAW;

X_1:=COST(0.1);

X_2:=COST(99.900002);

X_3:=(X_2-X_1)/10;

STICKLINE((WINNER(X_1+X_3)-WINNER(X_1))*100>1,X_1,X_1+X_3,3,0),COLOR000066;

STICKLINE((WINNER(X_1+X_3*2)-WINNER(X_1+X_3))*100>1,X_1+X_3,X_1+X_3*2,3,0),COLOR5533FF;

STICKLINE((WINNER(X_1+X_3*3)-WINNER(X_1+X_3*2))*100>1,X_1+X_3*2,X_1+X_3*3,3,0),COLOR7777FF;

STICKLINE((WINNER(X_1+X_3*4)-WINNER(X_1+X_3*3))*100>1,X_1+X_3*3,X_1+X_3*4,3,0),COLORWHITE;

STICKLINE((WINNER(X_1+X_3*5)-WINNER(X_1+X_3*4))*100>1,X_1+X_3*4,X_1+X_3*5,3,0),COLORFFCC00;

STICKLINE((WINNER(X_1+X_3*6)-WINNER(X_1+X_3*5))*100>1,X_1+X_3*5,X_1+X_3*6,3,0),COLORCC6600;

STICKLINE((WINNER(X_1+X_3*7)-WINNER(X_1+X_3*6))*100>1,X_1+X_3*6,X_1+X_3*7,3,0),COLOR663300;

STICKLINE((WINNER(X_1+X_3*8)-WINNER(X_1+X_3*7))*100>1,X_1+X_3*7,X_1+X_3*8,3,0),COLOR006633;

STICKLINE((WINNER(X_1+X_3*9)-WINNER(X_1+X_3*8))*100>1,X_1+X_3*8,X_1+X_3*9,3,0),COLOR009933;

STICKLINE((WINNER(X_2)-WINNER(X_1+X_3*9))*100>1,X_1+X_3*9,X_2,3,0),COLOR00DD33;

筹一:(WINNER(X_1+X_3)-WINNER(X_1))*100,NODRAW;

筹二:(WINNER(X_1+X_3*2)-WINNER(X_1+X_3))*100,NODRAW;

筹三:(WINNER(X_1+X_3*3)-WINNER(X_1+X_3*2))*100,NODRAW;

筹四:(WINNER(X_1+X_3*4)-WINNER(X_1+X_3*3))*100,NODRAW;

筹五:(WINNER(X_1+X_3*5)-WINNER(X_1+X_3*4))*100,NODRAW;

筹六:(WINNER(X_1+X_3*6)-WINNER(X_1+X_3*5))*100,NODRAW;

筹七:(WINNER(X_1+X_3*7)-WINNER(X_1+X_3*6))*100,NODRAW;

筹八:(WINNER(X_1+X_3*8)-WINNER(X_1+X_3*7))*100,NODRAW;

筹九:(WINNER(X_1+X_3*9)-WINNER(X_1+X_3*8))*100,NODRAW;

筹十:(WINNER(X_2)-WINNER(X_1+X_3*9))*100,NODRAW;

DRAWNUMBER(筹一>1,X_1+X_3,INTPART(筹一)),COLOR7777FF;

DRAWNUMBER(筹二>1,X_1+X_3*2,INTPART(筹二)),COLOR7777FF;

DRAWNUMBER(筹三>1,X_1+X_3*3,INTPART(筹三)),COLORWHITE;

DRAWNUMBER(筹四>1,X_1+X_3*4,INTPART(筹四)),COLOR7777FF;

DRAWNUMBER(筹五>1,X_1+X_3*5,INTPART(筹五)),COLORWHITE;

DRAWNUMBER(筹六>1,X_1+X_3*6,INTPART(筹六)),COLORFFCC00;

DRAWNUMBER(筹七>1,X_1+X_3*7,INTPART(筹七)),COLORFFCC00;

DRAWNUMBER(筹八>1,X_1+X_3*8,INTPART(筹八)),COLOR00DD33;

DRAWNUMBER(筹九>1,X_1+X_3*9,INTPART(筹九)),COLOR00DD33;

DRAWNUMBER(筹十>1,X_2,INTPART(筹十)),COLORWHITE;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

现价:CLOSE,COLOR99FFFF,LINETHICK4;

浮筹:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100,NODRAW,COLOR99FFFF,LINETHICK3;

 

副图3

X_1:=REF(CLOSE,1);

X_2:=SMA(MAX(CLOSE-X_1,0),21,1)/SMA(ABS(CLOSE-X_1),21,1)*1000;

X_3:=X_2-LLV(X_2,27);

X_4:=LLV(X_2,27)-X_2;

AA:MA(X_3,3),COLORRED;

BB:MA(X_4,3),COLORGREEN;

X_5:=(MA(X_3*1.5,2)*3+X_3*13)/16;

X_6:=(MA(X_4*1.5,2)*3+X_4*13)/16;

X_7:=AA=0 AND BB=0 AND X_5=0 AND X_6=0;

STICKLINE(FILTER(X_7,5),0,150,0.5,0),COLORRED;

0;

X_8:=REF(CLOSE,1);

X_9:=SMA(MAX(CLOSE-X_8,0),8,1)/SMA(ABS(CLOSE-X_8),8,1)*1000;

X_10:=X_9-LLV(X_9,10);

X_11:=LLV(X_9,10)-X_9;

AA1:MA(X_10,3),COLORYELLOW;

BB1:MA(X_11,3),COLORCYAN;

X_12:=AA1=0 AND BB1=0;

STICKLINE(FILTER(X_12,5),0,100,0.5,0),COLORCYAN;


超级大礼通达信牛魔王竞价股票池5.2更新

股票池这2天出票情况

5.5日 精挑细选 徐家汇  湖南发展 双板 今天继续板

5.6日 建艺集团 板

股票池以送出 关于怎么设置和调出都有详细步骤说明

自己按照步骤研究 谢谢 下载地址微信朋友圈有链接gupiaoxuexi2023


隔夜外盘,欧洲股市普跌;美三大指数集体收涨,道指涨2.81%,标普500指数涨2.99%,纳指涨3.19%。

今日沪深两市大盘均出现了微幅低开,不过开盘后大盘略作下探就企稳回升了。午后开盘后大盘上行乏力,市场谨慎情绪有所上升,大盘出现了一定的冲高回落,尾市基本是一个窄幅震荡的走势。收盘时,上证综指报收于3067.76点,上涨20.70点,涨幅0.68%,成交4093亿;深证成指报收于11046.38点,上涨24.94点,涨幅0.23%,成交4915亿。

今日期指方面看,截至5月5日,IF2205合约:收盘价贴水15.21点,净多单持仓6285手,净空单持仓11184手;净多单持仓小幅减仓,净空单持仓小幅加仓。

从今日盘面来看,券商股走势较弱,在一定程度上打击了场外资金的入场热情。不过保险股和银行股稳中有升,在一定程度上支撑了指数的运行。总的来看,收盘时沪市上涨家数为1472家,平盘99家,下跌559家;深市上涨家数为2028家,平盘111家,下跌528家。从市场涨跌家数来看:涨跌比为3比1,呈普涨格局。从成交量来看:小幅萎缩,北向资金净流出23.62亿元。热点方面:航空、商贸代理、纺织服饰、交通设施等板块领涨;电器仪表、证券、日用化工、电气设备等板块领跌。

从技术层面来看,今日上证综指大盘收出的是一颗低开震荡收高的、上影线较长的阳线。这颗阳线的量能出现了一定的萎缩,投资者总体还是偏于谨慎的。从均线系统来看,今日上证综指大盘重新回到了10日均线上方,盘中受到了10日均线的支撑,而5日均线也出现了拐头向上,大盘短线技术面明显转强。沪市大盘15分钟图上MACD指标线与KDJ指标线形成死叉共振状态,提前发出了对应级别回落调整的信号;30分钟图上MACD指标红色柱缩短和60分钟图上KDJ指标线运行到高位,显示股指向上反弹出现对应级别回落调整风险随之增大;5周均线逐渐向下移动,并且向下运行的角度较陡,对反弹的股指构成压制。明天,沪市大盘股指向上反弹的盘中压力位分别3080点和3088点,重压力是3100点;回落调整的盘中支撑位分别是3050点和3036点,强支撑位3018点。  

周四大盘早盘略有低开后震荡上行,午盘收涨。午盘后再次冲高后遇阻回落,随后出现了小幅回落,尾盘企稳横盘。从成交量方面看,这颗低开小阳线,量能小幅萎缩。

延迟了许久的宁德时代,上周五总算公布一季度业绩了。其营收486.78亿元,同比增长153.97%;净利润14.93亿元,同比下降23.62%。而且值得注意的是,这14.93亿净利润里有投资收益4.61亿元,也就是说宁德时代一季度的扣非后净利润只有9.77亿元。这样的业绩显然严重低于预期:高增速没了,反而还下降了23%!从披露时间点来说,其实就很有意思:原定于4月28日发布一季报,但公司出了一个公告,称一季报延迟到4月30日发布,所以上周五收盘后才发出。果然不出所料,支支吾吾、遮遮掩掩到最后都不肯说出考试分数的,基本就是考砸了。这要是按原计划发出来,还不得把创业板打趴下了?但从数据看,虽然利润下滑,但是营收大幅增长;典型的增收不增利,原因就是毛利率下滑。不得不说,这颗最大的雷还是来了。一季度14.83亿的利润,显然撑不起400元的股价,以及159.8倍的市盈率。周四该股大幅低开探底后,尾盘略有企稳回升,但依然大跌报收。众所周知,宁德时代是公募和外资的重仓股,持有金额仅次于贵州茅台(去年甚至曾经一度超过),其与创业板指数高度绑定。如果宁德因为一季报不佳持续下跌,那么创业板估计也好不到哪里去!宁王后市股价如何走,关键是看其能否在未来迅速扭转增收不增利的局面,否则将陷入绵绵阴跌走势!

五一小长假一晃就过了,这个假期市场并不十分太平。国内亿情形势依然严峻,部分个股一季报暴雷,港股更是被“马某某”一度吓崩……国外美股先跌后涨,美连畜加X50个基点……不过虽然利空不少,但利好也挺多。“一行**”又纷纷发声送来定心丸:守住金融风险底线,支持资本市场平稳运行,稳步推进股票发行注册制改革等!

周四市场延续节前大涨惯性冲高后遇阻回落,情绪迎来高朝,走势也迎来大分化。周四是立夏节气,值得注意的是北向资金抄底获利后开始逆市幅净流出;北向资金是聪明资金,后市继续重点关注其动向!所以大家后市切记追涨操作,谨防本周见反弹高点!市场就是在反复玩弄人性中收割韭菜:前期持续大跌,很多人实在忍不住低位割肉了,那么大幅反弹开启了!现在连续缩量反弹,割肉者踏空后希望大盘调整;但大盘就是不回头,甚至还不断创出反弹新高。当散户终于忍不住了追进后,再次回调又将开始了!

马云曾说过:把自己的行业做精,碰上困难的时候修复一下自己。不要跟着别人去抱怨,因为别人抱怨的时候其实头脑已经出了问题。而是应该想清楚,自己错在哪儿,该调整什么?改变别人很难,改变自己也很难,但是改变自己才有希望。越是形势不好,我们越要有战略定力;大家都不好的时候,这正是你的机会!市场就像大堵场,别人都在喝酒,如果你坚持喝可乐,就会没事——沃伦巴菲特。简单的一句话,却说出了真谛:交易市场就是堵场,其是零和博弈的市场,有人亏钱才能有人盈利。当大多数人都一致的时候,只有反着来才会没事;因为大多数人就是亏钱的人,只有少数人才能安然无恙。所以本人从来都是人弃我取、人取我弃,买阴卖阳;买在散户恐慌割肉的时候,卖在散户兴奋追涨的时候!与市场里的大多数人反着来!

言归正传,回到盘面。从技术面看,近期大盘连续反弹;但比较遗憾的是量能却没有大幅跟随放大,周四甚至出现了明显的缩量。并且近期板块轮动较快,涨幅榜热点过于散乱,这代表追涨极容易被套。且大涨股基本为长期暴跌后突发式上涨,比较难以把握。前期持续大跌后,有资金入场抄底展开一波修复行情很正常。目前沪指的反弹压力在3080-3100点区域,前期连续下跌累积了大量的套牢盘和近期的获利盘,一旦短期反弹遇阻就会形成非常大的卖压。大盘节前两根大阳线,主要是上周五的表现超预期,只是这个超预期是消息面这个外力主导的。消息面能带来正策底,节后第一个交易日,出现惯性上冲还是非常合情合理的,毕竟外围的表现也还算不错!但熊市里太快的反弹对应的就会是比较差的持久性,这里不能因为两根大阳线就说熊市已经结束;哪怕是市场见底后熊转牛,也需要一个漫长的筑底期。所以进入五月,我们不谈牛熊,只谈短线修复。市场生态和情绪,经过极度惨烈的4月后,应该会不断走向正常。但大体而言,修复就是用时间来抚平创伤,而非刚从ICU出来就想着天天去蹦迪了。所以大反弹后勿盲目冲动,尤其是惯性冲高的话容易出现很多追涨的坑,后期注意反复震荡消化的风险。炒股是个持久战,越着急越容易出错,咱们还是得放平心态!在股市中投资,快就是慢,慢就是快!

有学员询问大盘目前的波浪趋势结构,个人认为沪指大盘日线级别浪型目前为:5浪下跌完毕后的A浪反弹,又或者是大5浪下跌中的4浪反弹。但不管是哪一种,后市都大概率会有B浪回踩或者5浪回踩!这里先说说ABC浪结构,持续大跌后的超跌反弹一般为ABC三浪式,而A浪通常会有三个阶段:第一阶段是正策利好+超跌反弹,该阶段业绩较好的品种以及前期跌得最凶的品种涨幅较大。第二阶段是普涨行情,该阶段个股全面反弹。第三阶段是补涨行情,该阶段一些滞涨股出现反弹,这里会伴随利好的延续刺激。随后,反弹到阻力区域或者说是全面轮动上涨一遍后,接着就是强势股提前回调,此时资金趁市场火热先行兑现。反弹第一波完成后(A浪反弹),随后将会有二次回踩确认的过程(B浪调整)。确认前期调整支持有效后,将会出现第二波低吸的机会,随后将再次展开反弹上涨走势(C浪反弹),并且ABC浪反弹也有一定概率转换为5浪上升趋势行情。

操作上,前期本人带领大家3670点逃顶,躲过持续大跌后;反复轻仓高抛低吸,均持续盈利无一亏损(详见前期分析及盘中实盘操作截图)。节前获利高抛空仓持币,虽节后小幅踏空;但节前我们在市场最惨烈的时候都未亏损,甚至还轻仓逆市小幅收益,现在一点也不需要着急!本人的每一次操作,都是一直在执行提前制定好的计划;虽然利润不一定多,但是要知道这是持续稳健复利收益,永远把主动权牢牢掌握在自己手里!如果一次、两次是运气,几年来每次都是这样,那么……本人的观点不会次次都对,因为本人也只是一个普普通通的投资者。但本人比普通人厉害的是能按照自己的技术分析,去坚决执行自己的判断;即使出现极端的非理性行情,也会理性合理的去分析当下的市场,并做出当下相对合理的操作选择!

投资人什么时候才叫成熟呢?说起来蛮简单:当你看到涨跌不喜不悲的时候;当你能淡然的看待浮亏浮盈的时候;当你看到别人向你秀他买的股又涨了的时候真心祝福,而不是着急自己的不涨的时候;当你能够从容面对进出,懂得大规模放弃的时候;当你能够处处留心自己所关注的或要做的标的的行业动向、产品资讯、管理层能力、自己的认识能力的时候;当你能够独立思考的时候……记住:投资的真谛在于时间,时间的价值在于耐心。真正的风险不是波动,而是标的物的真正选错;选对了套着也对,选错了盈利也不值得欢喜。投资的秘诀在于放弃,放弃看不懂的热点、看不懂的题材、看不懂的技术、看不懂的标的……放弃的秘诀在于不要总是想抓住每一次机会。机会很多,看懂的才能抓住;知止不辱,留一点余地给别人。投资=风险,风险=稳健,稳健=放弃,放弃=耐心。放弃多一点,研究深一点,进入慢一点,做得耐心一点……有时候效率真的不重要,重要的是抓住关键的机会,抓住属于自己的机会。资金无大小,方法理念皆一。当自认为资金小进出只是ENTER键就够了,那只能是轻率地进出,轻率地割肉。意图快速赚钱,最终只能是好的情况赚一点,小部分人不赔不赚就很不错了,而大多数人只能是亏损多一点!

岁月,褪去了我们青春的颜色,增加了我们脸上的沧桑,同时也沉淀了我们的内心。让我们变得成熟、内心丰盈,在面对一些人生选择时,会更加的内心笃定。喷泉之所以漂亮,是因为它有了压力;瀑布之所以壮观,是因为它没有了退路;泉水之所以能够穿石,是因为它永远在坚持。炒股需要有滴水石穿的毅力,有面对绝境时的魄力,经历一切之后就会收获硕果!

天道酬勤,努力终会有收获!为信仰而坚持,不求无过,只求问心无愧!新的5月,一切都从零开始,你准备好了吗?

 



标签 CLOSEREF反弹MAEMA

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全