【潜伏2号】精准潜伏买入指标


每天复盘的意义

每天日复一日的坚持独立复盘,且尽量把复盘内容做到你所能达到的最深,不仅包括了当天板块与板块之间的逻辑联动,还有细化到当天个股与个股之间的走势影响,坚持下去,可能十天半月感觉不出来,但是按月乃至年来回过头来看,你会发现,你每天所看到的这个市场,脉络会越来越清晰,甚至能感觉到它呼吸的频率。复盘的意义,是因果互相转化的理解,复盘复的是今天走出来的果,去反推今天为什么能走出来这个因,长此以往的去总结领悟,最总形成一种盘感,直到看到当天盘面出现这个因,而能在脑海里浮现出后面的果,这是一个量变到质变的过程,如果能坚持到这个层次,相信大家离走出来已经不远了,不管你是投资还是投机,打板还是低吸,还是任何手法,量的堆积是最笨也是最有效的方法。1万小时定律的体现,学英语需记住一万五千个单词,上诗词大会至少2000首储备量,码农起步十万行代码,想成为作家先写一百万字看看。。。,只要功夫深铁杵才能磨成针。

本周清明节前大盘连续上攻,周线几乎以最高点收盘,符合上周预期,预计大盘短期仍将反弹,下周4月9日周五左右或将形成小波段高点,注意规避短期风险。

后期走势,我认为大概率仍有一次向下确认底部的过程,具体下周我会进行分析。
市场热点方面,本周次新股板块、碳中和概念(风电、光伏、环保等)、纺织服饰依然强势,医美、半导体、酿酒板块开始走强,新疆、中伊合作板块冲高后回落整理。
大事件方面:3月24日至30日中国外长出访伊朗等中东六国,本周东盟4国访华。

一、市场大势预判回顾及展望
自2020年8月以来至今,我对股市运行方向、周期及时间节点在博文里公开做了7大预判,具体如下:
(一)2020年9月初形成阶段性顶部区域(已验证);
(二)2020年10月下旬大盘形成中期底部(已完美验证);
(三)2020年11月初开始新升浪,趋势看涨(已完美验证);
(四)2021年1月下旬至2月上旬形成阶段性顶部区域(已完美验证);
1、回顾此次市场阶段顶,我在2020年8月和12月两篇文章中曾做了预判:
(1)2020年8月30日周日文章《9月上旬形成阶段性顶部,亦或9月开启新一轮牛市?》中分析“.....上证指数或将在2020年11月,形成一次阶段性高点,另一重要时间点或将在2021年1月,阶段性高点的可能性也很大。。。。。。”;
(2)2020年12月13日周日文章《上涨趋势中的正常回调,下周将重拾升势》中的分析:“。。。。。。在本轮波段顶部形成以前,任一轮的小波段回调,都是买进的好时机;我此前对本轮波段顶部的预判:“展望未来,本轮始自9月底(9月30日周三3202点)和10月底11月初(11月2日周一3209点)双底以来的上涨行情大概率延续到2021年1月底至2月初春节前,具体时间或将是2021年1月26日周二左右至2020年2月9日周二左右形成本轮波段顶部,。。。。。。”
实际走势:上证2021年1月25日周一形成高点3637点,2020年2月18日周四(与2月9日差2个交易日)形成高点3731.69点;
(3)这么多年来,我已N次成功预判市场的阶段性顶部和底部区域,并且大多数都是提前1个多月甚至是几个月的时间,而且可以准确到1-2周的时间节点内,说起来多的真的已经记不得有多少次了,只对一些大的顶和底有深刻印象,这些都得益于我长期对市场周期和趋势孜孜不倦的研究,套用一句歌词“没有人能随随便便成功”,毕竟预判市场是一件非常困难的事。
(五)2021年3月下旬形成阶段性高点。2021年1月30日星期六(部分验证有偏差)
此顶部为上证2020年9月和10月底双底以来,创业板2020年9月中旬以来本轮行情的波段顶部(此处修正此前的2020年1月下旬为本轮波段顶部的观点),即性质为中期顶部;2021年1月30日星期六
实际走势:上证自3月9日周三跌至3328点后走出震荡反弹走势,至本周五(4月2日)创反弹以来新高,报收3484点。大盘3月反弹未及预期,目前来看也是好事,从当前形态来看,此位置暂时排除了中期顶部的可能。
(六)3月9日周三依据我的理论目标跌幅经计算在午盘发信息预判“此轮调整,上证大盘跌至3330点左右,已基本到位”。(已完美验证)
实际走势:上证3月9日周三跌至3328点后再未创新低,随后走出震荡反弹走势,至4月2日(本周五)创反弹以来新高,报收3484点。
(七)2021年2季度波段高点或将出现在6月下旬至7月上旬。2020年12月26日周六

二、行情分析及展望
(一)上周预判及本周实际走势、下周预判
1、3月28日周日文章《下周仍看反弹,后市以震荡为主》中的分析:“……本周两市均呈现探底回升走势,完成2次探底,周K线均形成孕线,日K线形成早晨之星组合,预计下周仍看反弹,后市则以震荡为主......”。
实际走势:本周走势符合预期;
(1)上证本周涨1.9%,涨66点报收于3484.39点,周K线为近光头的中阳线,走出周孕线后的反弹走势,最高3487.59点,最低3409.89,收在30周均线上方,洽好收在20周均线3484.39点上,量能与上周基本持平;日K线方面:本周走出连续上攻走势,周一、二四五收阳,只有周三收阴,本周大盘站上颈线3460之上,短线下周继续看反弹;
(2)创业板本周大涨3.89%,涨106.8点,报收于2852点,周K线为大阳线,最高2871点,最低探至2716.95点,收于30周均线上方,量能与上周略有缩小;日K线连续上攻,走势同上证基本相同;
2、后市预判:本周日K线依托上周形成的早晨之星组合,两市走出连续上攻走势,本周大盘站上颈线3460之上,预计大盘短期仍将反弹,下周4月9日周五左右或将形成小波段高点,注意规避短期风险。

三、我对板块和个股的操作思路(文章中所提个股为本人模拟盘操作记录,非推荐,据此操作,风险自担)
(一)基于以上对市场大势和小波段的分析,本周按上周计划仍维持仓位至9成,现持有银行、证券、创业板ETF;个股进行了调仓,去弱留强,增仓次新股、开仓了纺织服饰和科技股,下周计划在周五前市场震荡过程中对热点股冲高后清仓,总仓位计划3成仓以下;
(二)我重点关注的板块及个股:
操作上我对各强势板块龙头股作为板块热度情绪标观察,计划挖掘低位个股参与;
1、次新:本周该板块在龙头顺控发展(开一字后14连板)的带动下继续走强,需重点关注。上周关注的永茂泰和迎丰股份周内均3个涨停29+,通用电梯周五20厘米涨停,中国黄金、蓝天燃气周五涨停,神通科技涨13+,西上海周五涨停14+,鑫铂股份周内一个涨停,天元股份周内2次涨停,宸展光电周五冲击涨停;继续关注。
关注:本周关注楚天龙、海天的一字板开板机会;
其它:中岩大地、泰坦股份、永茂泰、园林股份、三和管桩、同力日升、合兴股份、直真科技、通用电梯、华翔、德利、王力安防、蓝天燃气、中国黄金、神通科技、鑫铂股份、西上海、立方制药、东亚药业、天秦装备、上能电气、南极光、确成股份、天正电气、瑞鹄模具、聚合顺、中辰股份、南山智尚、金春股份、宸展光电、豪美新材;
2、纺织服饰:龙头:美邦服饰7板;
关注:日播时尚、如意集团、金发拉比、欣贺股份、搜于特、迎丰股份;
3、科技(半导体、芯片、数字货币、电子支付等):
龙头中化岩土(3板)、宝明科技(3板)
关注:中化岩土、宝明科技、中晶科技、士兰微、康强电子、日久光电、南天信息、亚
联发展、榕基软件、高伟达、海联金汇、新国都、普路通、中瓷电子、景嘉微、铜丰电子;

4、碳中和概念(碳交易、光伏、风电、水电、核电、铝、钢铁、新能源车产业链等)
本周该板块前期龙头整理,强度下降,热点向低位切换;
上周关注的天富能源3个涨停35+,永茂泰(次新+铝)3个涨停29+,豫能控股3个涨停25+,江苏新能周内2个涨停16+,粤水电周内冲2个涨停,宝光股份、甘肃电投、晋控电力、闽东电力、惠博普、福能股份周内1个涨停,凯美特气7+;
本周关注:天富能源、江苏新能、宝光股份、乾景园林、雪迪龙、重庆燃气、粤水电、甘肃电投、苏美达、天顺风能、新纶科技、天晟新材、ST兆新;
其它:永茂泰(次新+铝)、豫能控股、晋控电力、闽东电力、国电南自、太阳能、紫鑫药业、日出东方;
钢铁关注:八一钢铁、盛德鑫泰、杭钢股份;
水泥:青松建化、四川金顶;
新能源车产业链:佳电股份,澳弘电子、越博动力、渤海汽车、圣龙股份;

5、医美/化妆品、医药:医美本周走强,板块指数创历史新高,龙头悦心健康(2+2板)46+,哈三联(1+2板)。
上周关注的悦心健康(2+2板)46+,景峰医药20+,览海医疗15+,爱美客21+,鲁商发展和东宝生物8+,
医美关注:悦心健康、景峰医药、览海医疗、爱美客、鲁商发展、益盛药业、创新医疗、东宝生物、马应龙;
医药关注:立方制药、东亚制药、葫芦娃、贵州三力、亚太药业、华森制药;
6、新疆+中伊合作:龙头新疆火炬4+1板;
关注:北方国际、中成股份、新疆交建、中油工程、中油资本、贝肯能源、合众思壮;
7、资源类:
上周关注的永茂泰(次新+铝)3个涨停29+;园城黄金周五涨停;
本周关注:永茂泰(叠加次新+碳中和)、园城黄金、闽发铝业、焦作万方、银邦股份、金田铜业;
煤炭:大有能源;
化工:关注:上周关注的正丹股份、亚太实业均小有上涨,本周继续关注;
农业:苏常柴;
8、指数ETF:关注沪深300及创业板ETF
9、大金融:银行:关注银行ETF;
券商:关注证券ETF、国联、国盛金控、光大、东兴、锦龙、越秀金控、东财;

关注以上品种的先后机会。


【潜伏2号】精准潜伏买入指标

指标源码(主图+幅图+选股)

{潜伏2号}

{主图}


MA1:MA(CLOSE,M1);

MA2:MA(CLOSE,M2);

MA3:MA(CLOSE,M3);

MA4:MA(CLOSE,M4);

N:=10;M:=9;

T:=DATE>901224 AND DATE<1130630;

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,5,0),COLORRED;

STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;

STICKLINE(涨停,H,L,0,0),COLORYELLOW;

STICKLINE(涨停,H,L,0.5,0),COLORRED;

STICKLINE(涨停,O,C,6,0),LINETHICK2,COLOR000055;

STICKLINE(涨停,O,C,5,0),LINETHICK2,COLOR000077;

STICKLINE(涨停,O,C,4,0),LINETHICK2,COLOR000099;

STICKLINE(涨停,O,C,3.5,0),LINETHICK2,COLOR0000BB;

STICKLINE(涨停,O,C,2.5,0),LINETHICK2,COLOR0000DD;

STICKLINE(涨停,O,C,1.5,0),LINETHICK2,COLOR0000FF;

STICKLINE(涨停,O,C,1,0),LINETHICK2,COLOR0000FF;

STICKLINE(涨停,O,C,0.5,0),LINETHICK2,COLOR0000FF;

STICKLINE(涨停,H,L,0.0,0),COLORRED;

LC:=REF(CLOSE,1);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;

震仓线:=45,COLORMAGENTA;

抄底线:=20,COLORGREEN;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;

HG:=DRAWTEXT(CURRBARSCOUNT=129,0.5,'【抓牛】'),COLOR889999;

AF:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>

0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ,STICK,COLORLIRED,LINETHICK4;

AA:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>

0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ;

STICKLINE(AA,H,L,0,0),COLOR44FFFF;

STICKLINE(AA,C,O,6.1,0),COLOR003333;

STICKLINE(AA,C,O,5,0),COLOR003333;

STICKLINE(AA,C,O,4,0),COLOR116666;

STICKLINE(AA,C,O,3,0),COLOR116666;

STICKLINE(AA,C,O,2,0),COLOR229999;

STICKLINE(AA,C,O,1,0),COLOR229999;

STICKLINE(AA,C,O,0.5,0),COLOR33CCCC;

STICKLINE(AA,C,O,0.2,0),COLOR33CCCC;

STICKLINE(AA,C,O,0,0),COLOR44FFFF;

STICKLINE(AA,H,L,0,0),COLOR44FFFF;

DRAWICON(AA,L-0.38,13);

DRAWTEXT(AA,L*0.96, ' ↖潜伏2号')COLORYELLOW;


{幅图}


LC:=REF(CLOSE,1);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;

震仓线:=45,COLORMAGENTA;

抄底线:=20,COLORGREEN;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;

HG:=DRAWTEXT(CURRBARSCOUNT=129,0.5,'【抓牛】'),COLOR889999;

AF:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>

0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ,STICK,COLORLIRED,LINETHICK4;

AA:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>

0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ;

STICKLINE(AA,135,15,1,0),COLORRED;

STICKLINE(AA,15,6,2,0),COLORRED;

STICKLINE(AA,6,0,3,0),COLORYELLOW;

STICKLINE(AA,135,0,1,0),COLORBLUE;

STICKLINE(AA,6,15,2,0),COLORRED;

STICKLINE(AA,6,135,3,0),COLORRED;

STICKLINE(AA,6,135,1,0),COLORMAGENTA;

STICKLINE(AA,15,135,1,0),COLORLIGREEN;

DRAWTEXT(AA,L*3.2, '↖潜伏2号'),COLORWHITE;


{选股}

LC:=REF(CLOSE,1);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

震仓线:=45;

抄底线:=20;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;

HG:=DRAWTEXT(CURRBARSCOUNT=129,0.5,'【抓牛】');

AF:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>

0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ;

AA:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>

0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ;

{完}

个人低价团购微信

专注股票技术直播指标等团购活动

淘股吧 论坛指标 换手率平台等




标签 股份本周关注CLOSE板块

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



买入最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全