通达信指标公式源码准点进入副图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

WY1001:=(2*CLOSE+HIGH+LOW)/4;


WY1002:=EMA(WY1001,4);


WY1003:=EMA(WY1002,4);


WY1004:=EMA(WY1003,4);


XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;


STICKLINE(XYS0>=0,XYS0,0,2,0),COLOR0000FF;


STICKLINE(XYS0<0,XYS0,0,2,0),COLORFFFF00;


PJGJ:=AMOUNT/VOL/100;


SSRYDJX:=MA(PJGJ,13);


SSRCJL:=EMA(VOL,13);


SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL/100;


CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;


XYSHSL:=EMA(VOL/CAPITAL*100,13);


ZZX:0,COLORWHITE;


STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN;


STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW;


STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN;


STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE;


XYS1:MA(XYS0,2),COLOR00FF00;


XYS2:MA(XYS0,1),COLOR00FFFF;

STICKLINE(CROSS(XYS2,XYS1) , 0.2 ,0 ,6,0 ),COLOR00FFFF;


STICKLINE(XYS2>XYS1 AND 0>XYS2 ,XYS2 ,0 ,4 ,0),COLORFF00FF;


STICKLINE(XYS2<XYS1 AND 0<XYS2 ,XYS2 ,0 ,4 ,1),COLOR00FF00;


STICKLINE(CROSS(XYS1,XYS2) AND XYS2>0 ,XYS2 ,0 ,4 ,0),COLOR00FF00;


DRAWTEXT(CROSS(XYS2,XYS1) ,0,'准'),COLOR00FFFF,LINETHICK2;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 EMA指标XYS0XYS2提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全