涨停火箭主图火箭控盘火箭选股通达信主图副图指标


技术手法驰骋股市。

如何判断一个指标是否是好指标?


指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。


及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。


但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。


综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。


以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。



涨停火箭主图火箭控盘火箭选股通达信主图副图指标

主图源码

参数 HJ29    2     410     3

DRAWGBK(C>O,RGB(10,0,0),RGB(0,0,0),1,2,1);

DRAWKLINE(H,O,L,C);


UPPER:(1+11/100)*MA(CLOSE,10),COLORGREEN,LINETHICK2;

IF(UPPER>=REF(UPPER,1),UPPER,DRAWNULL),COLORRED,LINETHICK3;

IF(UPPER<=REF(UPPER,1),UPPER,DRAWNULL),COLORGREEN,LINETHICK2;

LOWER:(1-9/100)*MA(CLOSE,10),COLORGREEN,LINETHICK2;

IF(LOWER>=REF(LOWER,1),LOWER,DRAWNULL),COLORRED,LINETHICK3;

IF(LOWER<=REF(LOWER,1),LOWER,DRAWNULL),COLORGREEN,LINETHICK2;

ENE:(UPPER+LOWER)/2,COLORGREEN,LINETHICK2;

IF(ENE>=REF(ENE,1),ENE,DRAWNULL),COLORRED,LINETHICK3;

IF(ENE<=REF(ENE,1),ENE,DRAWNULL),COLORGREEN,LINETHICK2;

XA_1:=ABS(((3.48*CLOSE+HIGH+LOW+OPEN)/5-EMA(CLOSE,20))/EMA(CLOSE,20));

XA_2:=DMA((2.15*CLOSE+LOW+HIGH+OPEN)/5,XA_1);

XA_3:=EMA(XA_2,200)*1.26;

XA_4:=EMA(XA_2,200)*1.18;

XA_5:=MA((LOW+HIGH+CLOSE)/3,5);

XA_6:=HHV(XA_5,60);

XA_7:=IF(XA_6>REF(XA_6,1),XA_6,DRAWNULL);

XA_8:=CLOSE*VOL;

XA_9:=EMA((EXPMA(XA_8,3)/EXPMA(VOL,3)+EXPMA(XA_8,6)/EXPMA(VOL,6)+EXPMA(XA_8,12)/EXPMA(VOL,12)+EXPMA(XA_8,24)/EXPMA(VOL,24))/4,13);

上轨:1.06*XA_9,COLORBLACK;

顶:1.13*XA_9,COLORWHITE,LINETHICK3;

XA_10:=MIN(XA_7,XA_3);

XA_11:=MIN(上轨,XA_3);

XA_12:=MIN(XA_7,XA_4);

XA_13:=MIN(上轨,XA_4);

XA_14:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;

XA_15:=CROSS(CLOSE,上轨) AND XA_14;

{DRAWTEXT(XA_15,LOW*0.85,1),COLORYELLOW;}

DRAWICON(XA_15,LOW*0.86,13);

XA_16:=CROSS(CLOSE,顶) AND XA_14;

{DRAWICON(XA_16,LOW*0.8,5);

DRAWTEXT(XA_16,LOW*0.8,1),COLORYELLOW;}

XA_17:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);

STICKLINE(XA_17,OPEN,CLOSE,4,0),COLORRED;

STICKLINE(XA_17,OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(XA_17,HIGH,LOW,0,0),COLORYELLOW;

XA_18:=DMA(AMOUNT/(89*VOL),VOL/CAPITAL);

XA_19:=CLOSE>REF(HHV(CLOSE,89),1);

XA_20:=DMA(AMOUNT/(89*VOL),VOL/CAPITAL);

XA_21:=CROSS(CLOSE,XA_20) AND XA_19;

{DRAWTEXT(XA_21,LOW*0.99,2),COLORRED;

DRAWTEXT(XA_21,LOW*0.99,3),COLORBLACK;}

STICKLINE(XA_21,CLOSE,OPEN,3.2,0),COLOR0077FF;

STICKLINE(XA_21,CLOSE,OPEN,2.5,0),COLOR0099FF;

STICKLINE(XA_21,CLOSE,OPEN,1.9,0),COLOR00BBFF;

STICKLINE(XA_21,CLOSE,OPEN,1.2,0),COLOR00DDFF;

STICKLINE(XA_21,CLOSE,OPEN,0.3,0),COLORYELLOW;

XA_22:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));

XA_23:=DMA((2.15*CLOSE+LOW+HIGH)/4,XA_22);

XA_24:=EMA(XA_23,200)*1.118;

XA_25:=EMA(XA_23,200)*1.118;

XA_26:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>8;

XA_27:=CROSS(CLOSE,XA_24) AND XA_26;

{DRAWTEXT(XA_27,LOW*0.98,2),COLORRED;

DRAWTEXT(XA_27,LOW*0.98,4),COLORYELLOW;}

STICKLINE(XA_27,CLOSE,OPEN,3.2,0),COLOR0077FF;

STICKLINE(XA_27,CLOSE,OPEN,2.5,0),COLOR0099FF;

STICKLINE(XA_27,CLOSE,OPEN,1.9,0),COLOR00BBFF;

STICKLINE(XA_27,CLOSE,OPEN,1.2,0),COLOR00DDFF;

STICKLINE(XA_27,CLOSE,OPEN,0.3,0),COLORYELLOW;

XA_28:=EMA((EXPMA(XA_8,23)/EXPMA(VOL,23)+EXPMA(XA_8,54)/EXPMA(VOL,54)+EXPMA(XA_8,108)/EXPMA(VOL,108)+EXPMA(XA_8,316)/EXPMA(VOL,316 ))/4,34);

XA_29:=1.0668*XA_28;

XA_30:=CROSS(CLOSE,XA_29) AND REF(CLOSE,1)*1.08-CLOSE<0.008 AND CLOSE>OPEN*0.5;

DRAWICON(XA_30,LOW*0.98,13);

{DRAWTEXT(XA_30,LOW*0.98,1),COLORYELLOW;}

XA_31:=XA_21 AND XA_27;

DRAWICON(XA_31,LOW*0.95,13);

{DRAWTEXT(XA_31,LOW*0.96,1),COLORYELLOW;}

XA_32:=CROSS(CLOSE,XA_24) AND XA_26;

DRAWICON(XA_32,LOW*0.92,13);

{DRAWTEXT(XA_32,LOW*0.94,1),COLORYELLOW;}



MA3:=MA(CLOSE,3);

MA5:=MA(CLOSE,5);

MA7:=MA(CLOSE,7);

MA10:=MA(CLOSE,10);

MA15:=MA(CLOSE,15);

MA20:=MA(CLOSE,20);

MA25:=MA(CLOSE,25);

MA30:=MA(CLOSE,30);

MA45:=MA(CLOSE,45);

MA60:=MA(CLOSE,60);

MA90:=MA(CLOSE,90);

MA120:=MA(CLOSE,120);

MA160:=MA(CLOSE,160);

MA200:=MA(CLOSE,200);

MA250:=MA(CLOSE,200);


HJ26:=SUM(C,H) AND H>L;

FHJ1:=MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MA3,MA5),MA7),MA10),MA15),MA20),MA25),MA30),MA45),MA60),MA90),MA120),MA160),MA200),MA250);

FHJ2:=MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MA3,MA5),MA7),MA10),MA15),MA20),MA25),MA30),MA45),MA60),MA90),MA120),MA160),MA200),MA250); 

三与250乖率:MA3/MA250*100-100,COLORMAGENTA,NODRAW;

所有线乖率:FHJ1/FHJ2*100-100,COLORYELLOW,NODRAW;

涨停基因:(CONST(BARSCOUNT(CLOSE)))/(COUNT(HJ26,BARSSINCE(HJ26)+1)),NODRAW,COLORRED;


GP:=NAMELIKE('S') OR NAMELIKE('*');

HJ28:=IF(GP,REF(C,1)*1.05,REF(C,1)*1.1);

HJ29:=IF(HJ28,REF(C,1)*1.05,REF(C,1)*1.1);

DRAWTEXT_FIX(1,0.95,1,1,STRCAT('涨停:',CON2STR(HJ28,2))),COLORRED;

明涨停价:REF(C,H),NODRAW,COLOR0080FF;

流通市值:(FINANCE(40)/100000000),NODRAW,COLORCYAN;

融资融券股:IF(FINANCE(52)>0,100,DRAWNULL),COLORGRAY,NODRAW;


XZ_1:=ABS(((3.48*CLOSE+HIGH+LOW+OPEN)/5-EMA(CLOSE,20))/EMA(CLOSE,20));

XZ_2:=DMA((2.15*CLOSE+LOW+HIGH+OPEN)/5,XZ_1);

XZ_3:=EMA(XZ_2,200)*1.26;

XZ_4:=EMA(XZ_2,200)*1.18;

XZ_5:=MA((LOW+HIGH+CLOSE)/3,5);

XZ_6:=HHV(XZ_5,60);

XZ_7:=IF(XZ_6>REF(XZ_6,1),XZ_6,DRAWNULL);

XZ_8:=CLOSE*VOL;

XZ_9:=EMA((EXPMA(XZ_8,3)/EXPMA(VOL,3)+EXPMA(XZ_8,6)/EXPMA(VOL,6)+EXPMA(XZ_8,12)/EXPMA(VOL,12)+EXPMA(XZ_8,24)/EXPMA(VOL,24))/4,13);

XZ_10:=1.03*XZ_9;

XZ_11:=1.13*XZ_9;

XZ_12:=MIN(XZ_7,XZ_3);

XZ_13:=MIN(XZ_10,XZ_3);

XZ_14:=MIN(XZ_7,XZ_4);

XZ_15:=MIN(XZ_10,XZ_4);

XZ_16:=CLOSE/REF(CLOSE,1)>1.03 AND CLOSE=HIGH;

XZ_17:=CROSS(CLOSE,XZ_11) AND XZ_16;

DRAWICON(XZ_17,LOW*0.86,5);

DRAWTEXT(XZ_17,LOW*0.86,'    90%吃肉'),COLORYELLOW;



副图1

{DRAWTEXT_FIX(ISLASTBAR AND PERIOD<4,0.38,0.43,0,'本指标只在60分钟线以上周期有效。'),COLORWHITE;

TESTSKIP(PERIOD<4);}

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;

STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;

无庄控盘:=控盘<0;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;

有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;

主力出货:=控盘<REF(控盘,1) AND 控盘>0;

STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;

高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;

A10:=CROSS(控盘,0);

控盘B:=FILTER(IF(A10,1,0),5);

JJ:=DYNAINFO(11);

P:=55;S:=8;M1:=3;

AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;

AA1:=EMA(AA,M1);

DRAWBAND(AA,RGB(255,0,0),AA1,RGB(0,100,50));

BTJ1:=(C-JJ)/JJ<-0.005;

BTJ11:=(C-JJ)/JJ<-0.03;

BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;

STJ1:=(C-JJ)/JJ>0.005;

STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;

STJ02:=控盘>0;

BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;

BTJ3:=CROSS(AA,AA1) AND AA<-0.3;

BTJ32:=CROSS(AA,AA1) AND AA<-0.1;

STJ31:=CROSS(AA1,AA);

STJ32:=CROSS(AA1,AA) AND AA>1.618;

BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);

DRAWICON(BTJ82,AA1,23);

DRAWICON(BTJ81 AND TIME>10,AA1,27);

DRAWICON(BTJ811 AND TIME>10,AA1,26);

DRAWTEXT(BTJ81,AA1,''),COLORRED;

DRAWTEXT(BTJ811,AA1*1.2,'有庄'),COLORWHITE;



副图2

参数

N 0  99  0

 

N=0;

AL:=(C+L+H+O)/4;

A1:=EMA(AL,1)-EMA(AL,60);

A2:=(EMA(A1,3)-EMA(A1,20));

A3:=(EMA(A2,3)-EMA(A2,5))*100;

M5:SUM(A3,N);

DRAWBAND(M5,255,0,RGB(34,139,34));

M10:MA(M5,5);

M20:MA(M10,5);

STICKLINE(1,M5,M10,0,0),COLORBROWN;

DRAWKLINE(M5,REF(M5,1),REF(M5,1),M5);



副图3


XA_1:=5;

XA_2:=10;

XA_3:=20;

XA_4:=EXPMA(CLOSE,17);

XA_5:=EXPMA(EXPMA(CLOSE,50),1);

XA_6:=XA_4>REF(XA_4,1) AND XA_5>REF(XA_5,1);

XA_7:=CROSS(XA_4,XA_5) AND XA_6;

XA_8:=CLOSE>OPEN;{WWW.GPXIAZAI.COM}

XA_9:=XA_8 AND CLOSE>MA(CLOSE,XA_1) AND CLOSE>MA(CLOSE,XA_2) AND CLOSE>MA(CLOSE,XA_3);

XA_10:=XA_9 AND OPEN<MA(CLOSE,XA_2) AND OPEN<MA(CLOSE,XA_3);

XA_11:=XA_10 AND CLOSE-OPEN>0.0318*CLOSE;

火箭:XA_7 AND XA_11,COLORRED;

DRAWICON(火箭,45,41);

STICKLINE(火箭,3.88,41,2,0),COLORRED;

STICKLINE(火箭,0,3.8,2,0),COLORYELLOW;

DRAWICON(火箭,38,13);

DRAWICON(火箭,18,13);

DRAWICON(火箭,1,7);


最近团购资讯

指标类

  1. 【涨停评估+虎跃选股】指标,专抓强势牛股妖股,妖股一个不落

  2. 牛市百倍半路涨停板【竞价绝杀】指标(通达信,副图,选股)

有需要了解的朋友可添加微信gupiaoxuexi2020





标签 指标控盘MACLOSEREF

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全