通达信指标公式源码逆向买入副图无未来



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);


VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);


VAR3:=EMA(VAR2,10);


VAR4:=LLV(LOW,33);


VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);


吸筹:=VAR5>REF(VAR5,1) ;


BN:=13;


乖离率:=(CLOSE-MA(CLOSE,BN))/MA(CLOSE,BN)*100;


BIAS0:=ABS(乖离率)<8;

N:=21;


N1:=42;


WR1:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));


WR2:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));


低吸粘合:=WR1>80 AND INTPART(WR1)=INTPART(WR2);


低位金叉:=WR1>80 AND CROSS(WR2,WR1);


BUY0:=CROSS(80,WR1) AND CROSS(80,WR2);


BUY1:=BARSLAST(低吸粘合 OR 低位金叉)<10 AND CROSS(80,WR1);


BUY2:=COUNT(吸筹,15)>=2;


BUY10:=BUY2 AND BIAS0 AND (BUY0 OR BUY1);


DRAWICON(BUY10,WR1,1);

高抛粘合:=WR1<20 AND INTPART(WR1)=INTPART(WR2),NODRAW;


MA5:=MA(C,5);


MA13:=MA(C,13);


SELL0:=BARSLAST(高抛粘合)<10,NODRAW;


DRAWICON(SELL0 AND WR1>20 AND WR2>20 AND CROSS(MA13,C),WR1,2);

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 WR1指标CLOSE提供投资

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



买入最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全