通达信指标公式源码抄底逃顶副图源码



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

STICKLINE(REF(J,7)<0 AND J>1,10,0,10,0),COLOR00FF00;

VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

N:=13;M:=5;

VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-

LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR5:=CROSS(VAR4,10) AND VAR3<N;

抄底:IF(VAR5,90,1),COLORRED;

DRAWICON(VAR5,65,1);

DRAWTEXT(VAR5,30,'抄底'),COLORYELLOW;

备钱:IF(CROSS(10,VAR4),40,1),COLORFF00FF;

DRAWICON(CROSS(10,VAR4),45,1);

DRAWTEXT(IF(CROSS(10,VAR4),1,0),20,'$备钱'),COLORWHITE;

危机线: 80,COLORRED,POINTDOT,LINETHICK2;

中间线: 50,COLORFFCCCC,POINTDOT,LINETHICK2;

安全线: 10,COLORFF00FF,POINTDOT,LINETHICK2;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=LLV(LOW,M);

VAR8:=HHV(HIGH,M);

VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);

VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);

战术线: VAR9,COLORYELLOW,LINETHICK2;

战略线: EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORBLUE;

STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;

STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLOR00FF00;

VARB:=SUM(IF(CLOSE>REF(CLOSE,7),VOL,IF(CLOSE<REF(CLOSE,7),0-VOL,0)),0);

VARC:=SUMBARS(VOL,CAPITAL);

VARD:=IF(CLOSE>LLV(CLOSE,VARC),1,-1);

VARE:=IF(VARB>LLV(VARB,VARC),1,-1);

VARF:=VARD*VARE;

VAR10:=IF(VARF=-1,1,0);

关注:IF(VAR10 AND CLOSE=LLV(CLOSE,20) AND VAR3<N,70,1),COLORFFCC66;

A1:=EMA(CLOSE,5);

A2:=EMA(CLOSE,10);

A3:=EMA(CLOSE,20);

A4:=EMA(CLOSE,40);

A5:=EMA(CLOSE,60);

I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);

R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);

短线逃顶:=IF(I,0,1),COLORGREEN;

DRAWICON(短线逃顶,90,2);

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 CLOSEEMASMA指标提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全