周末精品指标多空主图多空量价通达信主图副图选股


祝大家投资顺利,一起面对行情 无数次实践证明做波段才是盈利王道  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。


周末精品指标多空主图多空量价通达信主图副图选股


主图


HH1:=IF(H<REF(H,1) AND REF(H,1)<REF(H,2),REF(H,2),0);

LL1:=IF(L>REF(L,1) AND REF(L,1)>REF(L,2),REF(L,2),0);

HH2:=VALUEWHEN(HH1>0,HH1);

LL2:=VALUEWHEN(LL1>0,LL1);

K1:=IF(CLOSE>HH2,-3,IF(CLOSE<LL2,1,0));

K2:=VALUEWHEN(K1<>0,K1);

G:=IF(K2=1,HH2,LL2);

G1:=VALUEWHEN(ISLASTBAR,G);

DRAWNUMBER(L>0,G1,G1),COLORCYAN;

W1:=K2;

W2:=OPEN-CLOSE;

HT:=IF(OPEN>CLOSE,OPEN,CLOSE);

LT:=IF(OPEN<CLOSE,OPEN,CLOSE);

STICKLINE(W1=1,HIGH,HT,0,1),COLORCYAN;

STICKLINE(W1=1,LOW,LT,0,1),COLORCYAN;

STICKLINE(W1=-3,HIGH,HT,0,1),COLORRED;

STICKLINE(W1=-3,LOW,LT,0,1),COLORRED;

STICKLINE(W1>0,OPEN,CLOSE,3,1),COLORCYAN;

STICKLINE(W1<=0,OPEN,CLOSE,3,1),COLORRED;

STICKLINE(W2>0 AND W1<=0,OPEN,CLOSE,3,0),COLORRED;

STICKLINE(W2>0 AND W1>0,OPEN,CLOSE,3,0),COLORCYAN;

IF(K2=1,G,DRAWNULL),COLORGREEN,DOTLINE;

IF(K2=-3,G,DRAWNULL),COLORRED,DOTLINE;

DRAWTEXT(CROSS(W1,0),HT,'空'),COLORGREEN;

DRAWTEXT(CROSS(0,W1),LT,'多'),COLORYELLOW;

火车:DRAWTEXT(CROSS(0,W1),LT,'多'),COLORYELLOW;



多空量价副图

{侦察量价副图}

价系:=C-REF(C,1);

价1:100*EMA(EMA(价系,3),3)/EMA(EMA(ABS(价系),3),3),COLORLICYAN,LINETHICK2;

量系:=V-REF(V,1);

量1:100*EMA(EMA(量系,3),3)/EMA(EMA(ABS(量系),3),3),COLORLIMAGENTA,LINETHICK2;

A85:85,COLORGREEN;

A65:65,DOTLINE,COLORLIGREEN;

A20:20,COLORLICYAN;

AF85:-85,COLORMAGENTA;

AF65:-65,DOTLINE,COLORRED;

AF40:-40,COLORLIRED;

DRAWICON(价1>85,价1,2);{卖}

DRAWICON(价1<-85,价1,1);{买}

IF(价1>65 AND 价1<85,价1,DRAWNULL),LINETHICK3;

IF(价1<-65 AND 价1>-85,价1,DRAWNULL),LINETHICK3;

{任何位置的价跌量涨,把握回调阴K}

量穿价下:=CROSS(量1,价1) AND 量1>REF(量1,1);

STICKLINE(量穿价下,价1,量1,0.2,0),COLORYELLOW;

{量增价跌}

量底1:=CROSS(量1,0) AND CROSS(-50,价1);

{带量下跌见底区域}

量底区域:=(CROSS(量1,10) AND CROSS(-65,价1)) OR (量1>63 AND CROSS(-55,价1)) OR (量1>REF(量1,1) AND 量1>-20 AND 价1<-67);

STICKLINE(量底区域 OR 量底1,价1,量1,0.2,0),COLORRED;

{LJ空头,时间长较好,量1大于60以上,价1趴地}

STICKLINE(价1<量1 AND 量1>65 AND 价1<-40,价1,量1,0.5,0),COLORCYAN;

{量缩价涨}

LJ40:=量1<-40 AND 价1<0 AND 价1>REF(价1,1);

STICKLINE(LJ40,量1,价1,2.5,0),COLORBLUE;


DRAWICON(CROSS(量1,-40) AND 价1>20,-40,9);




多空副图选股一体

X_1:=MA(CLOSE,5);

X_2:=MA(CLOSE,10);

X_3:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

X_4:=MA((LOW+HIGH+CLOSE)/3,5);

X_5:=HHV(X_4,60);

XG:CROSS(CLOSE,X_5);


各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020   

备用号 gpxx68




标签 指标CROSSCLOSEVALUEWHENW1

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全