通达信指标公式源码买卖趋势副图源码



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


VAR1:=LLV(LOW,10);

VAR2:=HHV(HIGH,15);

动力线:= EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);

趋势:MA(动力线,2);

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),3.5,0),COLOR000033;

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2.8,0),COLOR000055;

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2.0,0),COLOR000077;

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),1.2,0),COLOR000099;

STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),0.4,0),COLOR0000DD;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),3.5,0),COLOR003300;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2.8,0),COLOR005500;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2.0,0),COLOR007700;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),1.2,0),COLOR009900;

STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),0.4,0),COLOR00DD00;

B:=趋势,COLORWHITE;

G:MA(B,2),COLORYELLOW,POINTDOT;

D:=CROSS(B,G)*1000,COLORRED;

W:=CROSS(G,B)*1000,POINTDOT,COLORBLUE;

DRAWTEXT(W=1000,B*1.05,'高卖' ),COLOR00FF00;

DRAWTEXT(D=1000,B*1.05,' 低买'),COLORFFFFFF;

低买:D,NODRAW,COLORFFFFFF;

高卖:W,NODRAW,COLOR00FF00;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 指标趋势提供源码投资

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全