金满楼特色指标之龙行天下主图副图选股通达信指标


祝大家投资顺利,一起面对行情 无数次实践证明做波段才是盈利王道  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。



金满楼特色指标之龙行天下主图副图选股通达信指标


主图

跳空率:(O-REF(C,1))/REF(C,1)*100,COLORMAGENTA,NODRAW;

今板:=DYNAINFO(3)*1.1,DOTLINE,COLORYELLOW,NODRAW;

低1:=REF(LLV(L,150),3);

标底:=REFDATE(低1,DATE)*0.9;


Q:=-100*(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10))+100,NODRAW;

Q1:=-100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6))+100,NODRAW;

Q上:=Q>=REF(Q,1);

Q下:=Q<REF(Q,1);

Q1上:=Q1>=REF(Q1,1);

Q1下:=Q1<REF(Q1,1);

TJ01:=Q1>=80 AND Q1上;


TJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

买盘:=IF(CLOSE>OPEN,TJ*(HIGH-LOW),IF(CLOSE<OPEN,TJ*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

卖盘:=IF(CLOSE>OPEN,TJ*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,TJ*(HIGH-LOW),VOL/2));

买增:=买盘>=REF(买盘,1);

卖减:=卖盘<=REF(卖盘,1);

正量:=买盘/VOL*100;

增量:=正量>=REF(正量,1);

正量比:=正量/50;

TJ02:=正量>=80 AND 增量 AND 正量比>=1.5 AND REF(正量,1)<=90;{ AND 卖减}


分水岭:=EMA(((SLOPE(C,22)*20)+C),55),NODRAW;

操作线:=分水岭-(EMA(C,1)-分水岭);

操作辅线:=分水岭-(EMA(C,3)-分水岭);

开盘比:O/分水岭,NODRAW;

AA:=REF(操作线,1)/操作线;

背离:IF(AA>1,AA,1),COLORYELLOW,NODRAW;

反背离:背离/REF(背离,1),COLORYELLOW,NODRAW;

TJ03:=背离>=REF(背离,1) AND 背离>=1.02 AND 分水岭>=操作线;{开盘比<=1.09 AND }


散筹:=(WINNER(C*1.1)-WINNER(C*0.90));

庄筹:=WINNER(C);

利筹比:=庄筹/散筹,NODRAW;

散出:=散筹<=REF(散筹,1);

散出率:=REF(散筹,1)/散筹;

TJ04:=(利筹比>=2 AND 散出) OR 散出率>=1.3;


成本:COST(50),COLORWHITE;

昨收:=REF(C,1),COLORWHITE,NODRAW;

突破:=昨收*1.1>=COST(90);


牛:=TJ01 AND TJ02 AND TJ03 AND TJ04 AND 突破;

剔跳空:=(O-REF(C,1))/REF(C,1)*100<=5;

涨幅:=(C-REF(C,1))/REF(C,1)*100;

昨涨幅:=REF(涨幅,1);

TJ05:=剔跳空 AND 涨幅>=3.2 AND 昨涨幅<=6.5;

TJ005:=剔跳空 AND 涨幅>=6.2 AND 昨涨幅<=6.5;


可能涨停:=TJ01 AND TJ02 AND TJ03 AND TJ04 AND TJ05,COLORYELLOW,NODRAW;

追涨:=TJ01 AND TJ02 AND TJ03 AND TJ04 AND TJ005,COLORWHITE,NODRAW;


{条件}佛光乍现:=TJ01 AND TJ02 AND TJ03 AND TJ04 AND 剔跳空 AND 昨涨幅<=6.5;


{ ·········································}

DRAWRECTREL(0,0,999,990,RGB(188,168,168));

DRAWRECTREL(0,0,999,100,RGB(90,0,0));


DRAWBAND(COST(50),RGB(0,0,0),标底,RGB(0,0,255));

DRAWBAND(COST(50),RGB(255,160,255),COST(60),RGB(118,160,255));

DRAWBAND(COST(60),RGB(255,120,255),COST(70),RGB(98,120,255));

DRAWBAND(COST(70),RGB(255,80,255),COST(80),RGB(78,80,255));

DRAWBAND(COST(80),RGB(255,40,255),COST(90),RGB(58,0,255));

STICKLINE(C>0,COST(50),标底,0,1),COLORBLUE;


利筹:=庄筹>=散筹;

IF(操作辅线<=REF(操作辅线,1) AND 操作辅线<=分水岭,标底*1.06,标底),COLORWHITE,LINETHICK3;

IF(利筹,分水岭*0.96,分水岭),COLORYELLOW,LINETHICK2;


标底线:标底,COLORGREEN,LINETHICK3;

底线1:=标底*0.83,COLORGREEN,LINETHICK2;

底线2:=底线1*0.8,COLORGREEN,LINETHICK2;

DRAWBAND(标底,RGB(138,138,138),底线2,RGB(0,0,255));


{ ·········································}

界线:分水岭,COLORGREEN,LINETHICK2;

IF(分水岭>=REF(分水岭,1),分水岭,DRAWNULL),COLORRED,LINETHICK3;


STICKLINE(ISLASTBAR,DYNAINFO(3),DYNAINFO(3)*1.1,2.8,-1),COLORWHITE;

DRAWKLINE(H,O,L,C);

STICKLINE(佛光乍现 AND C>=REF(C,1),H,L,0,0),COLOR0099FF;

STICKLINE(佛光乍现 AND C>=REF(C,1),C,O,3.2,0),COLOR0000AA;

STICKLINE(佛光乍现 AND C>=REF(C,1),C,O,2.7,0),COLOR0000DD;

STICKLINE(佛光乍现 AND C>=REF(C,1),C,O,2.1,0),COLOR0022FF;

STICKLINE(佛光乍现 AND C>=REF(C,1),C,O,1.5,0),COLOR0066FF;

STICKLINE(佛光乍现 AND C>=REF(C,1),C,O,0.9,0),COLOR0099FF;

STICKLINE(佛光乍现 AND C>=REF(C,1),C,O,0.3,0),COLOR00DDFF;


五:COST(50),COLORYELLOW,LINETHICK1;

六:COST(60),COLORYELLOW,LINETHICK1;

七:COST(70),COLORYELLOW,LINETHICK1;

八:COST(80),COLORYELLOW,LINETHICK1;

顶:COST(90),COLORCYAN,LINETHICK2;

IF(牛 AND 佛光乍现,顶,DRAWNULL),POINTDOT,COLORWHITE,LINETHICK9;

IF(牛 AND 佛光乍现,顶,DRAWNULL),POINTDOT,COLORRED,LINETHICK5;


DRAWBAND(底线2+散筹*(标底-底线2),RGB(0,0,0),底线2,RGB(0,0,255));

STICKLINE(C>0,底线2+散筹*(标底-底线2),底线2,0,0),COLORBLUE;

散:底线2+散筹*(标底-底线2),COLORGREEN,LINETHICK2;

庄:底线2+庄筹*(标底-底线2),COLORRED,LINETHICK2;

STICKLINE(背离>=REF(背离,1) AND 背离>=1.018 AND 反背离>=1.018 AND 牛,散,底线2,0.8,0),COLORYELLOW;


IF(佛光乍现 AND 背离>=1.018,L*0.98,DRAWNULL),CROSSDOT,LINETHICK6,COLORMAGENTA;

IF(佛光乍现 AND 背离>=1.018,L*0.98,DRAWNULL),POINTDOT,LINETHICK4,COLORWHITE;


IF(佛光乍现 AND 背离>=1.023,L*0.95,DRAWNULL),CROSSDOT,LINETHICK6,COLORMAGENTA;

IF(佛光乍现 AND 背离>=1.023,L*0.95,DRAWNULL),POINTDOT,LINETHICK4,COLORWHITE;


IF(佛光乍现 AND 背离>=1.028,L*0.92,DRAWNULL),CROSSDOT,LINETHICK6,COLORMAGENTA;

IF(佛光乍现 AND 背离>=1.028,L*0.92,DRAWNULL),POINTDOT,LINETHICK4,COLORWHITE;


IF(佛光乍现 AND 背离>=1.033,L*0.89,DRAWNULL),CROSSDOT,LINETHICK6,COLORMAGENTA;

IF(佛光乍现 AND 背离>=1.033,L*0.89,DRAWNULL),POINTDOT,LINETHICK4,COLORWHITE;


IF(佛光乍现 AND 背离>=1.038,L*0.86,DRAWNULL),CROSSDOT,LINETHICK6,COLORMAGENTA;

IF(佛光乍现 AND 背离>=1.038,L*0.86,DRAWNULL),POINTDOT,LINETHICK4,COLORWHITE;


{IF(CROSS(庄筹,散筹),分水岭,DRAWNULL),POINTDOT,COLORWHITE,LINETHICK9;

IF(CROSS(庄筹,散筹),分水岭,DRAWNULL),POINTDOT,COLORRED,LINETHICK5;}


操作:=操作线,COLORWHITE,LINETHICK1;

DRAWTEXT(牛 AND 佛光乍现,L*0.96,'←牛?'),COLORWHITE;

DRAWTEXT(追涨,L*0.90,'←抢?'),COLORWHITE;


{ ·········································}

DRAWRECTREL(0,100,260,610,RGB(18,8,8));

DRAWTEXT_FIX(1,0.01,0.01,0,HYBLOCK),COLORYELLOW;


DRAWTEXT_FIX(ISLASTBAR,0.35,0.01,1,'涨幅:'),COLORYELLOW;

DRAWNUMBER_FIX(ISLASTBAR,0.45,0.01,1,涨幅),COLORWHITE;


DRAWNUMBER_FIX(ISLASTBAR,0.05,0.12,1,INTPART(REF(Q,1))),COLORWHITE;

DRAWTEXT_FIX(ISLASTBAR AND Q上,0.1,0.12,1,'Q↑'),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR AND Q下,0.1,0.12,1,'Q↓'),COLORGREEN;

DRAWNUMBER_FIX(ISLASTBAR,0.17,0.12,1,INTPART(Q)),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR AND Q上 AND Q>=80,0.23,0.12,1,'★'),COLORYELLOW;


DRAWNUMBER_FIX(ISLASTBAR,0.05,0.2,1,INTPART(REF(Q1,1))),COLORWHITE;

DRAWTEXT_FIX(ISLASTBAR AND Q1上,0.1,0.2,1,'Q1↑'),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR AND Q1下,0.1,0.2,1,'Q1↓'),COLORGREEN;

DRAWNUMBER_FIX(ISLASTBAR,0.17,0.2,1,INTPART(Q1)),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR AND Q1上 AND Q1>=80,0.23,0.2,1,'★'),COLORYELLOW;


DRAWTEXT_FIX(ISLASTBAR,0.07,0.28,1,'背离'),COLORWHITE;

DRAWNUMBER_FIX(ISLASTBAR,0.18,0.28,1,背离),COLORYELLOW;


DRAWTEXT_FIX(ISLASTBAR,0.07,0.38,1,'反背离'),COLORWHITE;

DRAWNUMBER_FIX(ISLASTBAR,0.18,0.38,1,反背离),COLORYELLOW;


DRAWTEXT_FIX(ISLASTBAR AND 买增 AND 卖减,0.23,0.28,1,'★'),COLORYELLOW;


DRAWTEXT_FIX(ISLASTBAR AND 可能涨停,0.16,0.50,1,'可能涨停'),COLORYELLOW;



{ ·········································};



副图

低1:=REF(LLV(L,150),3);

标底:=REFDATE(低1,DATE)*0.9;


突破:=REF(EMA(C,14),1),DOTLINE;

A1X:=(EMA(C,10)-突破)/突破*100;

多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),DOTLINE,COLORRED,LINETHICK1;

空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),DOTLINE,COLORGREEN,LINETHICK1;


{ ·········································}

DRAWRECTREL(0,0,999,990,RGB(18,18,18));

DRAWRECTREL(0,0,999,100,RGB(90,0,0));


DRAWBAND(空方,RGB(8,118,8),突破,RGB(0,0,255));

DRAWBAND(突破,RGB(118,8,8),多方,RGB(0,0,255));


五五线:EMA(C,55),COLORGRAY;

STICKLINE(C>0,五五线,标底,0.1,0),COLORGRAY;


DRAWKLINE(H,O,L,C);


丹田能量:EMA(C,55)COLORMAGENTA,CIRCLEDOT,NODRAW;

少商剑:EMA(C,13),COLORRED,LINETHICK2;

商阳剑:EMA(EMA(C,13),2);

中冲剑:EMA(EMA(EMA(C,13),2),2);

关冲剑:EMA(EMA(EMA(EMA(C,13),2),2),2);

少冲剑:EMA(EMA(EMA(EMA(EMA(C,13),2),2),2),2);

少泽剑:EMA(EMA(EMA(EMA(EMA(EMA(C,13),2),2),2),2),2);

IF(少商剑<REF(少商剑,1),少商剑,DRAWNULL),COLORYELLOW,LINETHICK2;

IF(商阳剑<REF(商阳剑,1),商阳剑,DRAWNULL),COLORYELLOW;

IF(中冲剑<REF(中冲剑,1),中冲剑,DRAWNULL),COLORYELLOW;

IF(关冲剑<REF(关冲剑,1),关冲剑,DRAWNULL),COLORYELLOW;

IF(少冲剑<REF(少冲剑,1),少冲剑,DRAWNULL),COLORYELLOW;

IF(少泽剑<REF(少泽剑,1),少泽剑,DRAWNULL),COLORYELLOW;


TJ1:=少商剑>=REF(少商剑,1);

TJ2:=商阳剑>=REF(商阳剑,1);

TJ3:=中冲剑>=REF(中冲剑,1);

TJ4:=关冲剑>=REF(关冲剑,1);

TJ5:=少冲剑>=REF(少冲剑,1);

TJ6:=少泽剑>=REF(少泽剑,1);


ZTJ:=(TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6)=1

AND REF((TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6),1)=0;

DRAWICON(ZTJ,少泽剑*0.96,9);


STICKLINE(C>0,标底,标底*0.95,2,-1),COLORGREEN;

STICKLINE(TJ6,标底,标底*0.95,2,0),COLORLIRED;


STICKLINE(C>0,标底*0.92,标底*0.87,2,-1),COLORGREEN;

STICKLINE(TJ5,标底*0.92,标底*0.87,2,0),COLORLIRED;


STICKLINE(C>0,标底*0.84,标底*0.79,2,-1),COLORGREEN;

STICKLINE(TJ4,标底*0.84,标底*0.79,2,0),COLORLIRED;


STICKLINE(C>0,标底*0.76,标底*0.71,2,-1),COLORGREEN;

STICKLINE(TJ3,标底*0.76,标底*0.71,2,0),COLORLIRED;


STICKLINE(C>0,标底*0.68,标底*0.63,2,-1),COLORGREEN;

STICKLINE(TJ2,标底*0.68,标底*0.63,2,0),COLORLIRED;


STICKLINE(C>0,标底*0.6,标底*0.55,2,-1),COLORGREEN;

STICKLINE(TJ1,标底*0.6,标底*0.55,2,0),COLORLIRED;


DRAWTEXT_FIX(1,0.01,0.01,0,HYBLOCK),COLORYELLOW;

DRAWTEXT_FIX(1,0.15,0.01,0,DYBLOCK),COLORWHITE;





副图选股一体

钱袋副图选股

少商剑:=EMA(C,13);
商阳剑:=EMA(EMA(C,13),2);
中冲剑:=EMA(EMA(EMA(C,13),2),2);
关冲剑:=EMA(EMA(EMA(EMA(C,13),2),2),2);
少冲剑:=MA(EMA(EMA(EMA(EMA(C,13),2),2),2),2);
少泽剑:=EMA(EMA(EMA(EMA(EMA(EMA(C,13),2),2),2),2),2);

TJ1:=少商剑>=REF(少商剑,1);
TJ2:=商阳剑>=REF(商阳剑,1);
TJ3:=中冲剑>=REF(中冲剑,1);
TJ4:=关冲剑>=REF(关冲剑,1);
TJ5:=少冲剑>=REF(少冲剑,1);
TJ6:=少泽剑>=REF(少泽剑,1);

ZTJ:(TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6)=1
AND REF((TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6),1)=0;



各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  


备用号 gpxx68


主号  gupiaoxuexi2020   (暂时被封7天加不了也看不到朋友圈)




标签 REF指标标底分水岭COLORWHITE

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全