通达信指标公式源码钻石主图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


AMV0:=VOL*(O+C)/2;

生命线:SUM(AMV0,88)/SUM(VOL,88),COLORFF00FF,LINETHICK2;

CG:MA(C,17),COLORFFCC66,LINETHICK2;

FL:=HHV(CG,2);

持股线:HHV(CG,2),COLOR00FF00;

FS:CG-(FL-CG),COLORYELLOW,LINETHICK2;

MA3:MA(C,3),COLORGRAY;

MA13:MA(C,13),COLORRED;

信号:=COUNT(REF(EMA(C,3),1)<REF(EMA(C,3),2),5)=5

AND EMA(C,3)>REF(EMA(C,3),1);

DRAWICON(信号,L*0.98,25);

{ADX:= EMA(ABS(MDI-PDI)/(MDI+PDI)*100,2);

ADXR:=EMA(ADX,2);

ADD:=ADX>REF(ADX,1) AND REF(ADX,1)<=REF(ADX,2);

TYP:=(HIGH+LOW+CLOSE)/3;

CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORWHITE;

CCI80:=(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70));

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BBI1:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

BBI2:(MA(C,14)+MA(C,25)+MA(C,60)+MA(C,140))/4;

BB:(BBI1+BBI2)/2,LINETHICK2,COLORMAGENTA;

MA25:MA(C,25),CIRCLEDOT,LINETHICK2,COLORFF99CC;

EMA3:EMA(C,3),COLOR0066FF;

TBB2:=BARSLAST(BB>REF(BB,1) AND REF(BB,1)<=REF(BB,2));

TBB:=BARSLAST(BB<REF(BB,1) AND REF(BB,1)>=REF(BB,2));

T253:=BARSLAST(CROSS(EMA3,MA25));

TM3D:=EMA3<REF(EMA3,1) AND REF(EMA3,1)>=REF(EMA3,2);

底:=REF(BB,TBB)/LLV(L,TBB)>1.10 AND HHV(MDI,TBB)>=40 AND HHV(ADX,TBB)>=50 AND LLV(J,BARSLAST(CROSS(K,J)))<=0 AND CROSS(J,K);

DRAWTEXT(底,L*0.98,'【★】'),COLORYELLOW;

出:=HHV(H,TBB2)>REF(BB,TBB2)*1.10 AND HHV(H,T253)>=上极限*0.98 AND HHV(J,BARSLAST(CROSS(J,K)))>=85 AND HHV(PDI,T253)>=35 AND CROSS(K,J);

DRAWICON(出,H*1.01,2);

DRAWTEXT(RSI1>80 AND PDI>40 AND ADX>50 AND COUNT(J>85,3)>=1 AND CCI80<REF(CCI80,1),H*1.05,'【逃】');}

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 HHVMALINETHICK2指标提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全