通达信指标公式源码霸占小牛股副图指标源码



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


M5:EMA(C,8),COLORFFAA66,LINETHICK2;

M6:EMA(C,13),COLORBLUE,LINETHICK3;

M7:MA(C,78),COLOR00FFFF,LINETHICK1;

M8:EMA(M7,3),COLOR00FFFF,LINETHICK1;

M9:EMA(M8,3),COLOR00FFFF,LINETHICK1;

M11:EMA(M9,3),COLOR00FFFF,LINETHICK1;

MA47:EMA(CLOSE,46),COLORFFAA66,LINETHICK2;

MA60:EMA(CLOSE,60),COLORBLUE,LINETHICK3;

Y:=(H+L)/2;

AO:=MA(Y,5)-MA(Y,34 );

DU0:=CROSS(AO,0);

UD0:=CROSS(0,AO);

TDU0:=BARSLAST(DU0);

TUD0:=BARSLAST(UD0);

DU3:=REF(DU0,1);

UD3:=REF(UD0,1);

TDU3:=BARSLAST(DU3);

TUD3:=BARSLAST(UD3);

UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3)),COLORYELLOW;

JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;

JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;

JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;

JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;

JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);

JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);

JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);

JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);

DRAWTEXT(JDU2,M9*0.90,'霸占'),COLORYELLOW;

DRAWTEXT(CROSS(M6,M9),M9*0.98,'小牛股'),COLOR0000FF;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 EMAREF指标BARSLAST提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全